A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

What's all the ATI startup entries for?



 
 
Thread Tools Display Modes
  #1  
Old April 28th 04, 08:02 PM
pjp
external usenet poster
 
Posts: n/a
Default What's all the ATI startup entries for?

Notice there's a couple of ATI entries being started automatically under
98SE. Hoping someone can tell me what they're for and if they're "safe" to
not start.

Specifically

ATI2cwxx
ATIPOL
ATIPOLAB
ATISmart

Running a 7200 (VIVO)

tia


  #2  
Old April 29th 04, 01:37 AM
pjp
external usenet poster
 
Posts: n/a
Default

Thanks guy, guess it's time to start playign with MSConfig

"Kev" wrote in message
...
pjp wrote:
ATI2cwxx


For some ATI video cards. Probably used to access features and may not
be required - for example the ATI Radeon works fine without it

ATIPOL
ATIPOLAB


ATI External Event Utility EXE Module. This task can comsume lots of CPU
resournces on some computers, but it can help with graphics card
problems. Leave enabled unless it consumes too many CPU resources

ATISmart


ATI's "SMARTGART", which is included with the "Catalyst" drivers. When
the system boots, it runs a couple of bus tests & tries to apply the
most stable settings



  #3  
Old April 29th 04, 03:14 AM
Kill Bill
external usenet poster
 
Posts: n/a
Default


"pjp" wrote in message
...
Notice there's a couple of ATI entries being started automatically under
98SE. Hoping someone can tell me what they're for and if they're "safe" to
not start.

Specifically

ATI2cwxx
ATIPOL
ATIPOLAB
ATISmart

Running a 7200 (VIVO)

tia


For future reference.
http://www.answersthatwork.com/Taskl...s/tasklist.htm


  #4  
Old April 29th 04, 10:07 AM
pjp
external usenet poster
 
Posts: n/a
Default

Wonderfull, thank you

"Kill Bill" wrote in message
...

"pjp" wrote in message
...
Notice there's a couple of ATI entries being started automatically under
98SE. Hoping someone can tell me what they're for and if they're "safe"

to
not start.

Specifically

ATI2cwxx
ATIPOL
ATIPOLAB
ATISmart

Running a 7200 (VIVO)

tia


For future reference.
http://www.answersthatwork.com/Taskl...s/tasklist.htm




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows xp sometimes hangs on startup Shiva Homebuilt PC's 2 February 11th 05 04:53 PM
Freeze on startup Von Heler General 1 June 1st 04 12:53 AM
P4P800 Deluxe - no POST beep on startup Keithm Asus Motherboards 2 February 25th 04 11:50 AM
AIW 9600 Pro - TV freeze in MMC 8.8 H-man Ati Videocards 0 January 18th 04 10:28 PM
MMC 8.7 crashes a lot when recording van Ati Videocards 2 October 24th 03 06:57 AM


All times are GMT +1. The time now is 02:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.