A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Cannot boot P4C800 Deluxe, cannot get into BIOS, Fatal Error....



 
 
Thread Tools Display Modes
  #1  
Old December 21st 03, 06:23 PM
thegroover
external usenet poster
 
Posts: n/a
Default Cannot boot P4C800 Deluxe, cannot get into BIOS, Fatal Error....

Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...


System:

Motherboard: Asus P4C800 Deluxe
Processor: Intel pentium 4 2.8GHz, 533MHz, 512 L2 Cach, 478pin PGA
Memory: Kingston 512MB, KHX2700K2/512
HDD: Seagate Barracuda Serial AA 80GB
Video card: Sapphire ATI Radeon 7000 64MB DDR AGP
CDROM: Samsung SD-616QBB DVDROM

Symptoms:

Essentially the system doesn't boot and I cannot enter bios - I've
described the sequence of events below, firstly just powering up and
secondly powering whilts holding DEL to try to access BIOS.....

On power up,

1] ASUS welcome screen seen

2] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller,BIOS not installed...

3] American Megatrends logo
- Fatal Error...System Halted.


On power up, holding DEL down in order to enter BIOS:

1] ASUS welcome screen seen

2] American Megatrends logo
Messages:
- AMI BIOS
- CPU detected correctly
- Memory detected correctly

3] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller, BIOS not installed...

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond
  #2  
Old December 21st 03, 07:15 PM
Alan Guest
external usenet poster
 
Posts: n/a
Default

Try some alternative memory or one stick at a time.

Alan
"thegroover" wrote in message
om...
Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...


System:

Motherboard: Asus P4C800 Deluxe
Processor: Intel pentium 4 2.8GHz, 533MHz, 512 L2 Cach, 478pin PGA
Memory: Kingston 512MB, KHX2700K2/512
HDD: Seagate Barracuda Serial AA 80GB
Video card: Sapphire ATI Radeon 7000 64MB DDR AGP
CDROM: Samsung SD-616QBB DVDROM

Symptoms:

Essentially the system doesn't boot and I cannot enter bios - I've
described the sequence of events below, firstly just powering up and
secondly powering whilts holding DEL to try to access BIOS.....

On power up,

1] ASUS welcome screen seen

2] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller,BIOS not installed...

3] American Megatrends logo
- Fatal Error...System Halted.


On power up, holding DEL down in order to enter BIOS:

1] ASUS welcome screen seen

2] American Megatrends logo
Messages:
- AMI BIOS
- CPU detected correctly
- Memory detected correctly

3] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller, BIOS not installed...

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond



  #3  
Old December 21st 03, 08:03 PM
GHalleck
external usenet poster
 
Posts: n/a
Default


thegroover wrote:

Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...

snipped for brevity

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond


The fourth screen probably provided the hint. There may be a problem
with the USB port, even though it does detect a device. Is there 1
beep for the external USB device? Remove the USB external drive (or
mass storage device). If computer boots, then delete and re-install
the USB drivers from the P4C800 installation cdrom via Device Manager.

  #4  
Old December 21st 03, 10:14 PM
external usenet poster
 
Posts: n/a
Default

Hi,

1) - I had the mouse & the keyboard the wrong way round - and all I got
was a blank screen, no warning beeps anything.

2) - a bad memory chip - it would only boot up about 1 in 10 times. I
pulled the bad chip and it now boots every time

Bill


"thegroover" wrote in message
om...
Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...


System:

Motherboard: Asus P4C800 Deluxe
Processor: Intel pentium 4 2.8GHz, 533MHz, 512 L2 Cach, 478pin PGA
Memory: Kingston 512MB, KHX2700K2/512
HDD: Seagate Barracuda Serial AA 80GB
Video card: Sapphire ATI Radeon 7000 64MB DDR AGP
CDROM: Samsung SD-616QBB DVDROM

Symptoms:

Essentially the system doesn't boot and I cannot enter bios - I've
described the sequence of events below, firstly just powering up and
secondly powering whilts holding DEL to try to access BIOS.....

On power up,

1] ASUS welcome screen seen

2] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller,BIOS not installed...

3] American Megatrends logo
- Fatal Error...System Halted.


On power up, holding DEL down in order to enter BIOS:

1] ASUS welcome screen seen

2] American Megatrends logo
Messages:
- AMI BIOS
- CPU detected correctly
- Memory detected correctly

3] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller, BIOS not installed...

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond



  #5  
Old December 22nd 03, 09:10 AM
Scott
external usenet poster
 
Posts: n/a
Default

Before doing any of the above things, CLEAR THE CMOS!! (Short the bios
jumper)

Refer to your manual for procedure. If that does not clear things up, then
it is most likely bad ram. Could be allot of things really.I'm a comp tech
that the very first thing id do, SHORT THE CMOS!! Peace

wrote in message
.net...
Hi,

1) - I had the mouse & the keyboard the wrong way round - and all I got
was a blank screen, no warning beeps anything.

2) - a bad memory chip - it would only boot up about 1 in 10 times. I
pulled the bad chip and it now boots every time

Bill


"thegroover" wrote in message
om...
Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...


System:

Motherboard: Asus P4C800 Deluxe
Processor: Intel pentium 4 2.8GHz, 533MHz, 512 L2 Cach, 478pin PGA
Memory: Kingston 512MB, KHX2700K2/512
HDD: Seagate Barracuda Serial AA 80GB
Video card: Sapphire ATI Radeon 7000 64MB DDR AGP
CDROM: Samsung SD-616QBB DVDROM

Symptoms:

Essentially the system doesn't boot and I cannot enter bios - I've
described the sequence of events below, firstly just powering up and
secondly powering whilts holding DEL to try to access BIOS.....

On power up,

1] ASUS welcome screen seen

2] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller,BIOS not installed...

3] American Megatrends logo
- Fatal Error...System Halted.


On power up, holding DEL down in order to enter BIOS:

1] ASUS welcome screen seen

2] American Megatrends logo
Messages:
- AMI BIOS
- CPU detected correctly
- Memory detected correctly

3] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller, BIOS not installed...

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond





  #6  
Old December 22nd 03, 09:23 AM
thegroover
external usenet poster
 
Posts: n/a
Default

Thanks to all who have replied thus far...I've tried alternating the
memory sticks but his makes no difference. Also there are no USB
devices to unplug . Guess I'm still trying to understand why there's
no message re. FDD not being found.



(thegroover) wrote in message . com...
Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...


System:

Motherboard: Asus P4C800 Deluxe
Processor: Intel pentium 4 2.8GHz, 533MHz, 512 L2 Cach, 478pin PGA
Memory: Kingston 512MB, KHX2700K2/512
HDD: Seagate Barracuda Serial AA 80GB
Video card: Sapphire ATI Radeon 7000 64MB DDR AGP
CDROM: Samsung SD-616QBB DVDROM

Symptoms:

Essentially the system doesn't boot and I cannot enter bios - I've
described the sequence of events below, firstly just powering up and
secondly powering whilts holding DEL to try to access BIOS.....

On power up,

1] ASUS welcome screen seen

2] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller,BIOS not installed...

3] American Megatrends logo
- Fatal Error...System Halted.


On power up, holding DEL down in order to enter BIOS:

1] ASUS welcome screen seen

2] American Megatrends logo
Messages:
- AMI BIOS
- CPU detected correctly
- Memory detected correctly

3] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller, BIOS not installed...

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond

  #7  
Old December 23rd 03, 02:20 AM
me-be-me
external usenet poster
 
Posts: n/a
Default

I had a similiar but not exactly the same problem. Fix was to use
instructions on page 2-19 and CLEAR the RTC RAM. Not sure why this
helped...but it did the trick!


"thegroover" wrote in message
om...
Hi,

Can anyone shed any light on this problem?, full description
below...I'm tending to think the board is seriously faulty, but maybe
I'm missing something fundamental....any help/suggestions greatl
appreciated...


System:

Motherboard: Asus P4C800 Deluxe
Processor: Intel pentium 4 2.8GHz, 533MHz, 512 L2 Cach, 478pin PGA
Memory: Kingston 512MB, KHX2700K2/512
HDD: Seagate Barracuda Serial AA 80GB
Video card: Sapphire ATI Radeon 7000 64MB DDR AGP
CDROM: Samsung SD-616QBB DVDROM

Symptoms:

Essentially the system doesn't boot and I cannot enter bios - I've
described the sequence of events below, firstly just powering up and
secondly powering whilts holding DEL to try to access BIOS.....

On power up,

1] ASUS welcome screen seen

2] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller,BIOS not installed...

3] American Megatrends logo
- Fatal Error...System Halted.


On power up, holding DEL down in order to enter BIOS:

1] ASUS welcome screen seen

2] American Megatrends logo
Messages:
- AMI BIOS
- CPU detected correctly
- Memory detected correctly

3] Then changes to FastTrack Bios screen:
- FastTrack378 BIOS etc.
- Scanning IDE Drives.....
- No drives attached to FastTrack controller, BIOS not installed...

4] Final screen:

Entering SETUP...
Press F8 for BBS POPUP
DDR Frequency 333MHz, Dual Channel, Linear Mode
Checking NVRAM...

512MB OK

Auto-Detecting Pri Master..ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard Disk
Pri Master..SAMSUNG DVD-ROM SD-616Q F403
Ultra DMA Mode-2
3rd Master: ST380013AS 3.05
Ultra DMA Mode-5, S.M.A.R.T. Capable and Status OK
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.

Fatal Error... System Halted.


Other symptoms a

Floppy not detected
CDROM is detected
HDD is detected
Keyboard is detected but inactive i.e. Ctrl-Alt-Del has no effect once
the 'Fatal Error...' mesage is seen.

Action taken:
Floppy and floppy cable replaced - no difference
Keyboad replaced - no difference
Video card replaced - no difference
Can't boot from floppy or flash the bio as floppy does not respond



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No BIOS access, and can't boot normally even with new OS on HD ToolPackinMama Homebuilt PC's 9 April 12th 04 08:40 PM
Can't boot Windows WP after installing A7N8X Deluxe Chris Farmer Asus Motherboards 7 December 2nd 03 04:14 PM
P4C800 Deluxe New System Setup Bios Question bmcky Asus Motherboards 2 November 30th 03 02:17 AM
Update Bios or NOT P4c800 deluxe (non -e) JBM Asus Motherboards 0 November 28th 03 02:51 AM
AIW 9700 pro and ASUS A7n8x deluxe Video problem on boot Aaron Asus Motherboards 3 August 2nd 03 05:51 PM


All times are GMT +1. The time now is 02:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.