A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Full Screen Video Problem



 
 
Thread Tools Display Modes
  #1  
Old August 10th 04, 12:30 PM
Dave Whipp
external usenet poster
 
Posts: n/a
Default Full Screen Video Problem

I have a GeForce FX Go5200 with 64mb in a Dell 5150 laptop. I've set
up DualView.

When I run video in Windows Media Player, RealPlayer, or Adobe
Premiere, one of the displays goes to full screen video. This is
usually the secondary display but in Premiere, it is sometimes the
primary display.

Is there any way to shut this off? I want to keep my desktop or
program layout the way it is with the video running just in the window
in the program.

thanks,

dave
  #2  
Old August 17th 04, 05:35 AM
NeonBlue
external usenet poster
 
Posts: n/a
Default

If you want to disable full screen video overlay then do the following:

1. right click your windows desktop
2. choose "Properties" from the right click menu that appears
3. choose "Settings" tab then press "Advanced" button
4. Now find the tab that mentions your GeForceFX card by name and click it
5. now if you look in the menu off the side panel to the left (for nVidia
Geforce drivers anyway at least) you should see one part that says "Full
Screen Video"
6. Click that one and you should see somewhere on that section (near the
bottom left I think) "Full Screen Device"
7. Just set that to "Disable" and it should keep all your video windows in
the programs on the primary monitor instead of opening them on another
monitor instead

To change it back later if needed then just repeat the above but choose
whichever display you want instead of Disable

Hope this helps?

"Dave Whipp" wrote in message
om...
I have a GeForce FX Go5200 with 64mb in a Dell 5150 laptop. I've set
up DualView.

When I run video in Windows Media Player, RealPlayer, or Adobe
Premiere, one of the displays goes to full screen video. This is
usually the secondary display but in Premiere, it is sometimes the
primary display.

Is there any way to shut this off? I want to keep my desktop or
program layout the way it is with the video running just in the window
in the program.

thanks,

dave



  #3  
Old August 18th 04, 07:26 PM
Dave Whipp
external usenet poster
 
Posts: n/a
Default

HI,

This worked!!!

On my system at #5, I had to click "Overlay Controls" and the Full
Screen Mirroring Controls box is then at the top. (In case anyone else
has this problem.) The disable option was grayed out for a while and I
had to tinker with monitor settings and stuff for a while before I
could change this. Not sure what I did to make the option available.

Thanks a bunch. I'd exchanged about 10 messages with Dell Support
before giving up on them. You got it right the first try!

thanks much,

dave

"NeonBlue" wrote in message ...
If you want to disable full screen video overlay then do the following:

1. right click your windows desktop
2. choose "Properties" from the right click menu that appears
3. choose "Settings" tab then press "Advanced" button
4. Now find the tab that mentions your GeForceFX card by name and click it
5. now if you look in the menu off the side panel to the left (for nVidia
Geforce drivers anyway at least) you should see one part that says "Full
Screen Video"
6. Click that one and you should see somewhere on that section (near the
bottom left I think) "Full Screen Device"
7. Just set that to "Disable" and it should keep all your video windows in
the programs on the primary monitor instead of opening them on another
monitor instead

To change it back later if needed then just repeat the above but choose
whichever display you want instead of Disable

Hope this helps?

"Dave Whipp" wrote in message
om...
I have a GeForce FX Go5200 with 64mb in a Dell 5150 laptop. I've set
up DualView.

When I run video in Windows Media Player, RealPlayer, or Adobe
Premiere, one of the displays goes to full screen video. This is
usually the secondary display but in Premiere, it is sometimes the
primary display.

Is there any way to shut this off? I want to keep my desktop or
program layout the way it is with the video running just in the window
in the program.

thanks,

dave

  #4  
Old August 19th 04, 01:29 AM
NeonBlue
external usenet poster
 
Posts: n/a
Default

Glad to be of help you're welcome hopefully saved you paying even more
money to those dreaded extortionate tech support lines? lol

Not sure why the box was greyed out but could have been due to the secondary
display adapter or monitor being inactive, unplugged, temporarily removed or
just temporarily disabled in device manager as it will not usually let you
use that option if there is no secondary display hence it being greyed out.

"Dave Whipp" wrote in message
m...
HI,

This worked!!!

On my system at #5, I had to click "Overlay Controls" and the Full
Screen Mirroring Controls box is then at the top. (In case anyone else
has this problem.) The disable option was grayed out for a while and I
had to tinker with monitor settings and stuff for a while before I
could change this. Not sure what I did to make the option available.

Thanks a bunch. I'd exchanged about 10 messages with Dell Support
before giving up on them. You got it right the first try!

thanks much,

dave

"NeonBlue" wrote in message
...
If you want to disable full screen video overlay then do the following:

1. right click your windows desktop
2. choose "Properties" from the right click menu that appears
3. choose "Settings" tab then press "Advanced" button
4. Now find the tab that mentions your GeForceFX card by name and click
it
5. now if you look in the menu off the side panel to the left (for nVidia
Geforce drivers anyway at least) you should see one part that says "Full
Screen Video"
6. Click that one and you should see somewhere on that section (near the
bottom left I think) "Full Screen Device"
7. Just set that to "Disable" and it should keep all your video windows
in
the programs on the primary monitor instead of opening them on another
monitor instead

To change it back later if needed then just repeat the above but choose
whichever display you want instead of Disable

Hope this helps?

"Dave Whipp" wrote in message
om...
I have a GeForce FX Go5200 with 64mb in a Dell 5150 laptop. I've set
up DualView.

When I run video in Windows Media Player, RealPlayer, or Adobe
Premiere, one of the displays goes to full screen video. This is
usually the secondary display but in Premiere, it is sometimes the
primary display.

Is there any way to shut this off? I want to keep my desktop or
program layout the way it is with the video running just in the window
in the program.

thanks,

dave



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Game freezes system - possible ATI issue? Blaedmon Ati Videocards 1 February 12th 05 05:20 PM
parhelia w/ 3 monitors tony wong Matrox Videocards 16 September 12th 03 03:59 AM
TV output is not always full screen when playing movies HB Nvidia Videocards 1 August 11th 03 08:27 PM
AIW 9700 pro and ASUS A7n8x deluxe Video problem on boot Aaron Ati Videocards 3 August 2nd 03 05:51 PM
Counterstrike video screen problem with ASUS Geforce4Ti 4800 Jerome Morrow Nvidia Videocards 2 July 21st 03 06:26 AM


All times are GMT +1. The time now is 10:26 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.