A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Help... Hibernate problem



 
 
Thread Tools Display Modes
  #1  
Old November 17th 03, 12:02 PM
TORN
external usenet poster
 
Posts: n/a
Default Help... Hibernate problem

Dear all,
ok,after start my Window XP, if i never play any Game (MidNightClub2, Halo,
...) , the system is not problem when i Hibernate and resuming to windows,
but if i play any game , after i hibernate , my system hangs up while
resuming from STR with "blank black" screen ( after read the "hiberfil.sys"
file, before the "Welcome screen").

i try many version of Nvidia VGA driver also no help(44.03, 45.35,
52.16...).. but there is no problem before...

i laso try to set the ram setting in bios to "By SPD" .. but also no
help....
Please help...

my sytem is :
WinXP pro Eng
AMD 2400+ 133*15
Abit KR7A-Raid Bios CX(HPT 372 raid controler bios 2.34 , Driver 2.34)
768 mbDDR333( 512+256)
Maxtor 80G 7200rpm 2mb at raid ide 1 (Master) ata133
Maxtor 40G 5400rpm at raid ide 2 (Master) ata 100
Lite-On 24x CDRW -IDE 1 Master
Asus 52x CDrom- IDE 2 Master
Lite-on 16x DVD-IDE 2 Slave
Leadtek FX5900 VIVO 128mb with 52.16 driver
Via 3in1 4.43
Audigy2 at PCI-2 (SB0240) with latest driver 440
Pixel View TV Card- PCI-4
Antec True power 480w PSU
Philips 107P monitor.
Aztech 56k internal Modem at PCI-6 Driver 2.1.34.0


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed with unidentified problem ^MisterJingo^ General 3 November 23rd 04 05:45 AM
Mouse Problem Jeff Homebuilt PC's 0 October 1st 04 06:44 AM
not the same old B&W problem (I don't think) Brian Lee Ati Videocards 0 July 9th 04 01:15 AM
Really WEIRD problem! TMack Ati Videocards 4 April 12th 04 04:30 AM
help with refresh problem please Michelle Ati Videocards 15 November 27th 03 03:01 AM


All times are GMT +1. The time now is 05:13 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.