A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

MX420, strange problem with TV out, please help



 
 
Thread Tools Display Modes
  #1  
Old August 19th 03, 02:10 AM
Mansfield.Lad
external usenet poster
 
Posts: n/a
Default MX420, strange problem with TV out, please help


"scott" wrote in message
...
After discovering that I could run a wire from the composite out from the
video card to the composite in on my VCR, I got rather excited. However it
has become a rather unsightly ordeal...

Cut to the chase, I cannot configure the TV at the software end. Using the
drivers that came on the CD, or some fairly recent WHQL drivers (Im on

win2k
btw), I can get to the nView display mode screen in the display

properties,
but all the options are greyed out, there is no 'detect displays' button,
no display devices listed and no pictures in the boxes where there are
supposed to be pictures. I upgraded to the newest detonator drivers and

they
don't seem to offer me any sort of configuration options for multiple
displays or to configure a TV at all. I then decided to try booting

without
the monitor plugged in, and I can get a picture on the TV that way. It is
monochrome, and it stops working as soon as I get into windows. I have

tried
640x480 at different colour depths but to no avail. I cannot find the

option
configure the TV anywhere, and certainly cannot use both at once.

I'm hoping that there are some other drivers that will better suit my

needs.
I looked in the registry and the settings are not there... Anyone have

any
ideas?

Thanks in advance,
Scott


You need to look at the manual it explains everything and how to do it I can
e mail it to you if you ask its in PDF Format approx 1.3 MB












 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange LCD problem George and John Ati Videocards 0 October 26th 04 01:36 AM
Strange DMA problem with A7V8X-X Ohaya Asus Motherboards 2 August 10th 04 03:29 PM
Problem with strange graphic mode in boot. Tobias Johansson Matrox Videocards 2 May 19th 04 09:16 PM
Maxtor200GB HD Failed, very strange problem Max General 6 January 31st 04 02:28 AM
Strange Legacy Problem Barry Watzman Asus Motherboards 5 August 4th 03 09:32 PM


All times are GMT +1. The time now is 08:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.