A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Which Display drivers to install - Remote Wonder II doesn't work



 
 
Thread Tools Display Modes
  #1  
Old November 20th 04, 04:49 AM
external usenet poster
 
Posts: n/a
Default Which Display drivers to install - Remote Wonder II doesn't work

I have recently purchased and installed a 9600XT All-in-Wonder
graphics card. Though I am computer literate enough to have recently
built the computer in which the graphics card has been installed, I
find trying to decipher and understand ATI technologies is extremely
complicated and very confusing. Sorry to be such a dummy about this,
but I'm hoping some of you can assist with what you might think are
simple and basic questions.

What leads to this need for better understanding is the fact that I
had difficulty with the initial installation of the drivers and
associated files (MMC, Remote Wonder, etc) that came with the ATI
9600XT. Thinking it might have been because I needed to upgrade my
Windows XP to SP-2, I installed Service Pack 2, completly uninstalled
the existing ATI drivers and re-installed the drivers from the CD
which came with the card.

Because I still have a few issues I'm thinking of installing the
updated drivers from the ATI website. (Catalyst 4.10.26a ??)
When I go to the site to find the drivers I'm given two options to
download:

1) Display Driver Control Panel and WDM Capture Driver
2) Display Driver, CATALYST Control Center and WDM capture driver

I honestly do not know which of the two I should download and install.

(Just what IS the CATALYST Control Center? I see numerous CCC
references on this newsgroup but have no idea what it is and whether
it is something I should install. It seems to be related and of
interest to 3-D and gaming. While I have little interest in gaming, my
primary interest in this graphics card has to do with capturing and
burning video to DVD.)

If option 2 is the better choice for me, this option indicates I must
have Microsoft's .Net Version 1.1 Framework installed. Just what is
..Net Version 1.1 Framework? I googled it and, being the layman I am,
simply could not understand what I was reading. Can any of you be of
assistance here? Since I am interested in video capture and not
gaming, should I install .Net Version Framework AND option 2?

Another issue I'm having is with the installation of Remote Wonder II.
Simply stated, I cannot get the remote control to work and have no
idea why. I thought it might be the batteries in the remote. But when
I press the keys, they light up rather vigorously. When installing the
USB antenna module, there was a problem with Windows recognizing and
approving the drivers. I "think" it might have installed, but have no
way of knowing whether it's receiving RF signal from the remote. It
seems it is not. Are there any troubleshooting techiques that can be
recommended?

Thanks in advance for any assistance you may provide.

f


MOTHERBOARD: P4C800-E Deluxe (Bios flashed and updated to 1016)
CPU: P4 2.8C (Northwood) 800 FSB, 512 L-2 Cache
HDD: WD 1200JD-00GBB - SATA (Boot Drive - mounted on Third IDE Master)
MEMORY: 2 X 512 Crucial PC2100 RAM (Will upgrade soon to PC3200)
VIDEO: ATI Radeon All-In-Wonder 9600XT
DVD-CD: Sony DRU-510A DVD Writer (Mounted on Secondary IDE Master)
PSU: Enermax EG475P-VE-SFMA-470W-SATA
CASE: Antec P-160
O/S: Windows XP Professional





Return address is invalid to eliminate spam
Reply to Newsgroup only.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8500DV - on restart WinXP h/w auto detect reinstalls old drivers I just removed!! Ian Roberts Ati Videocards 6 July 20th 04 01:16 PM
Radeon IGP 345M Drivers + Omega Jamie Phillips Ati Videocards 0 June 15th 04 03:40 AM
Display corruption using a Radeon 9600 Pro under WinXP. Help! Colin Wightman Ati Videocards 5 February 24th 04 08:54 PM
GA-8IPE1000 L chipset drivers [email protected] Gigabyte Motherboards 2 December 20th 03 05:23 PM
Crappy Performance Results and Can't update drivers Andre Southgate Ati Videocards 4 August 18th 03 12:20 PM


All times are GMT +1. The time now is 09:49 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.