A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Quake 3 Engine Games and AIW 9800



 
 
Thread Tools Display Modes
  #1  
Old August 25th 03, 03:49 AM
Mandark Astronomenoth
external usenet poster
 
Posts: n/a
Default Quake 3 Engine Games and AIW 9800

Hello all,

Recently made the switch from nVidia to ATI, and bought an All In Wonder
9800 today (retail). I'm having an odd problem with Quake 3 engine based
games now, and I was hoping someone may have had some experience with it. I
always have autorun turned on in these games, but for some reasons after the
AIW install, autorun is off (although it says it's on in the game settings).
If I hit SHIFT (the autorun toggle button), I can run UNTIL I pressmore than
one direction key at the same time. In other words, if I'm using my arrow
keys for my forward. back, starfe left and strafe right, autorun stays on as
long as I'm only pressing one of the keys. Of course this means any time I
turn, I go back to walk, because I've pressed the forward and one of the
stafe keys as the same time.

This is happening in Quake 3, Elite Force and Elite Force II. Can anyone
point me in the right direction for a solution?

Thanks,

-Mandark


  #2  
Old August 25th 03, 08:38 PM
KCA
external usenet poster
 
Posts: n/a
Default



Mandark Astronomenoth wrote:
Hello all,

Recently made the switch from nVidia to ATI, and bought an All In Wonder
9800 today (retail). I'm having an odd problem with Quake 3 engine based
games now, and I was hoping someone may have had some experience with it. I
always have autorun turned on in these games, but for some reasons after the
AIW install, autorun is off (although it says it's on in the game settings).
If I hit SHIFT (the autorun toggle button), I can run UNTIL I pressmore than
one direction key at the same time. In other words, if I'm using my arrow
keys for my forward. back, starfe left and strafe right, autorun stays on as
long as I'm only pressing one of the keys. Of course this means any time I
turn, I go back to walk, because I've pressed the forward and one of the
stafe keys as the same time.

This is happening in Quake 3, Elite Force and Elite Force II. Can anyone
point me in the right direction for a solution?

Thanks,

-Mandark



Try turning off Numlock, there is a bug of this sort in Cat 3.5/3.6. The
other solution is to disable the ATi tray icon and leave Numlock on, or
go back to 3.4 or older drivers.


Kris

  #3  
Old August 26th 03, 02:37 AM
Mandark Astronomenoth
external usenet poster
 
Posts: n/a
Default

Thanks Kris! That solved the problem!

-Mandark


"KCA" wrote in message
...


Mandark Astronomenoth wrote:
Hello all,

Recently made the switch from nVidia to ATI, and bought an All In Wonder
9800 today (retail). I'm having an odd problem with Quake 3 engine

based
games now, and I was hoping someone may have had some experience with

it. I
always have autorun turned on in these games, but for some reasons after

the
AIW install, autorun is off (although it says it's on in the game

settings).
If I hit SHIFT (the autorun toggle button), I can run UNTIL I pressmore

than
one direction key at the same time. In other words, if I'm using my

arrow
keys for my forward. back, starfe left and strafe right, autorun stays

on as
long as I'm only pressing one of the keys. Of course this means any

time I
turn, I go back to walk, because I've pressed the forward and one of the
stafe keys as the same time.

This is happening in Quake 3, Elite Force and Elite Force II. Can

anyone
point me in the right direction for a solution?

Thanks,

-Mandark



Try turning off Numlock, there is a bug of this sort in Cat 3.5/3.6. The
other solution is to disable the ATi tray icon and leave Numlock on, or
go back to 3.4 or older drivers.


Kris



  #4  
Old August 26th 03, 04:40 PM
KCA
external usenet poster
 
Posts: n/a
Default

np. By the way, it only affects opengl games, not direct3d stuff...

Kris


"Mandark Astronomenoth" wrote in message
...
Thanks Kris! That solved the problem!

-Mandark


"KCA" wrote in message
...


Mandark Astronomenoth wrote:
Hello all,

Recently made the switch from nVidia to ATI, and bought an All In

Wonder
9800 today (retail). I'm having an odd problem with Quake 3 engine

based
games now, and I was hoping someone may have had some experience with

it. I
always have autorun turned on in these games, but for some reasons

after
the
AIW install, autorun is off (although it says it's on in the game

settings).
If I hit SHIFT (the autorun toggle button), I can run UNTIL I

pressmore
than
one direction key at the same time. In other words, if I'm using my

arrow
keys for my forward. back, starfe left and strafe right, autorun stays

on as
long as I'm only pressing one of the keys. Of course this means any

time I
turn, I go back to walk, because I've pressed the forward and one of

the
stafe keys as the same time.

This is happening in Quake 3, Elite Force and Elite Force II. Can

anyone
point me in the right direction for a solution?

Thanks,

-Mandark



Try turning off Numlock, there is a bug of this sort in Cat 3.5/3.6. The
other solution is to disable the ATi tray icon and leave Numlock on, or
go back to 3.4 or older drivers.


Kris





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:36 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.