A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

CUV4X + GeForce incompatible with recent nVidia drivers?



 
 
Thread Tools Display Modes
  #1  
Old February 25th 04, 07:10 AM
Jessica Loriena
external usenet poster
 
Posts: n/a
Default CUV4X + GeForce incompatible with recent nVidia drivers?

I got an old Asus CUV4X motherboard (latest BIOS updated 1009) with
MSI GeForce MX (Starforce) on Windows XP and after installing the
latest nVidia driver (downloaded from nVidia web site - ver 53.??),
OpenGL seems to get screwed up. Also, even before installing the new
drivers, all Direct3D tests fail with DXDIAG (tested with DirectX 8
and DirectX 9). Does anyone know how I can solve these problems? What
latest driver versions are recomended? I'd appreciate any help!
  #2  
Old February 25th 04, 07:51 AM
Darkfalz
external usenet poster
 
Posts: n/a
Default

"Jessica Loriena" wrote in message
om...
I got an old Asus CUV4X motherboard (latest BIOS updated 1009) with
MSI GeForce MX (Starforce) on Windows XP and after installing the
latest nVidia driver (downloaded from nVidia web site - ver 53.??),
OpenGL seems to get screwed up. Also, even before installing the new
drivers, all Direct3D tests fail with DXDIAG (tested with DirectX 8
and DirectX 9). Does anyone know how I can solve these problems? What
latest driver versions are recomended? I'd appreciate any help!


Try limiting AGP to 2x in the BIOS.


  #3  
Old February 26th 04, 05:44 AM
Jessica Loriena
external usenet poster
 
Posts: n/a
Default

"Darkfalz" wrote in message ...
"Jessica Loriena" wrote in message
om...
I got an old Asus CUV4X motherboard (latest BIOS updated 1009) with
MSI GeForce MX (Starforce) on Windows XP and after installing the
latest nVidia driver (downloaded from nVidia web site - ver 53.??),
OpenGL seems to get screwed up. Also, even before installing the new
drivers, all Direct3D tests fail with DXDIAG (tested with DirectX 8
and DirectX 9). Does anyone know how I can solve these problems? What
latest driver versions are recomended? I'd appreciate any help!


Try limiting AGP to 2x in the BIOS.


Why limit to 2x when it's supposed to work at 4x? I'm sure there's
another (better) way, by maybe installing the correct driver versions
for both the motherboard and video card...?
  #4  
Old February 26th 04, 08:59 AM
Darkfalz
external usenet poster
 
Posts: n/a
Default

"Jessica Loriena" wrote in message
om...
"Darkfalz" wrote in message

...
"Jessica Loriena" wrote in message
om...
I got an old Asus CUV4X motherboard (latest BIOS updated 1009) with
MSI GeForce MX (Starforce) on Windows XP and after installing the
latest nVidia driver (downloaded from nVidia web site - ver 53.??),
OpenGL seems to get screwed up. Also, even before installing the new
drivers, all Direct3D tests fail with DXDIAG (tested with DirectX 8
and DirectX 9). Does anyone know how I can solve these problems? What
latest driver versions are recomended? I'd appreciate any help!


Try limiting AGP to 2x in the BIOS.


Why limit to 2x when it's supposed to work at 4x? I'm sure there's


Those early VIA based boards had problems at 4x with certain nVidia cards.

another (better) way, by maybe installing the correct driver versions
for both the motherboard and video card...?


You're probably better off using the final 4x.xx drivers with a GF4 based
card. The 5x.xx based drivers are more or less designed/optimised for the FX
series.


  #5  
Old February 27th 04, 06:25 AM
Jessica Loriena
external usenet poster
 
Posts: n/a
Default

"Jessica Loriena" wrote in message
om...
I got an old Asus CUV4X motherboard (latest BIOS updated 1009) with
MSI GeForce MX (Starforce) on Windows XP and after installing the
latest nVidia driver (downloaded from nVidia web site - ver 53.??),
OpenGL seems to get screwed up. Also, even before installing the new
drivers, all Direct3D tests fail with DXDIAG (tested with DirectX 8
and DirectX 9). Does anyone know how I can solve these problems? What
latest driver versions are recomended? I'd appreciate any help!

Try limiting AGP to 2x in the BIOS.


Why limit to 2x when it's supposed to work at 4x? I'm sure there's


Those early VIA based boards had problems at 4x with certain nVidia cards.

another (better) way, by maybe installing the correct driver versions
for both the motherboard and video card...?


You're probably better off using the final 4x.xx drivers with a GF4 based
card. The 5x.xx based drivers are more or less designed/optimised for the FX
series.



OK.. Thanks. I'll try the 4x.xx drivers!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
Performance Comparison: Nvidia Fx 5200 or GeForce 4 Ti 4200 Falcon1209 General 13 October 30th 04 02:26 AM
nvidia geforce mx 2 400 Giggio Overclocking 0 July 11th 04 09:49 AM
nVidia GeForce FX5600 came without a fan MAKO Homebuilt PC's 4 January 23rd 04 11:05 PM
nVidia GeForce FX 5200 PentiumPunk Homebuilt PC's 9 July 16th 03 02:32 AM


All times are GMT +1. The time now is 11:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.