A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Abit Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Help!! Realtek 97 and Audio Editor problems



 
 
Thread Tools Display Modes
  #1  
Old February 21st 04, 10:44 PM
iam bennu
external usenet poster
 
Posts: n/a
Default Help!! Realtek 97 and Audio Editor problems

I just bought a 64bit athlon, a ABIT KV8-MAX3 motherboard with with onboard
Realtek AC97 audio and am running Win2k. It is the best machine I have ever
owned, but I am having a problem trying to run
any audio editing programs. They all just die before opening.
With the audio program CoolEdit, new versions just die and the 96 version
loads and runs buts gives me the message,

"The specified format is not supported or cannot be translated. Use the
Capabilities function to determine the supported format."

Whenever I try to listen to anything. I search the web and found a few
people with the same problem with other audio programs, but no answers. Such
as
________________________________

RAD does not work. The following message always appears. What should I do?
"Error: The specified format is not supported or cannot be translated. Use
the capabilities function to determine the supported formats."
First, delete RAD completely and install again. Then, confirm that the
Windows volume control is working. Also check the input device selector in
RA. If no device is shown there, sound driver of Windows should be updated.
17 Jun. 2003

Hi, I am having problems using samplitude

I upgraded to windows xp, and although, I can hear sound, and record with
other software, when I use samplitude, after succesfully recording, it says:
cannot open waveform output device SB audigy audio (c400)
Reason: the specified format is not supported or cannot be translated. use
the capabilities function to determine the supported formats.

I have no idea what they are talking about

Thank you for your help
Brian + Reply to this message

A problem with samplitude
by » Musiciansnews.Com »my Messages

I'm guessing it must have somehting to do with the SB being 48 kHz instead
of the standard 44. 1. Maybe new drivers can solve this + Reply to this
message

A problem with samplitude
by » Bear_hunter_1 »my Messages

I am having the same problem , trying to run samplitude with my terratec and
windows xp . Could someone tell me what to do for it. It says the the
specified format not supported every time I try to play anything back


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
On the brink of madness... I.C. Koets General 18 January 31st 05 10:49 PM
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
My system seems to "recover" with great frequency Louise Homebuilt PC's 3 May 17th 04 06:02 AM
How to connect front audio ports to mobo *Vanguard* General 5 December 17th 03 09:35 PM
Realtek on board ALC658 audio Halfgaar General 8 December 12th 03 10:14 PM


All times are GMT +1. The time now is 06:29 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.