A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows XP Pro dissapears and is eventually replaced by a blankscreen!!!



 
 
Thread Tools Display Modes
  #1  
Old December 19th 08, 09:35 PM posted to alt.comp.periphs.videocards.nvidia
[email protected]
external usenet poster
 
Posts: 1
Default Windows XP Pro dissapears and is eventually replaced by a blankscreen!!!

Hi

After i logged into Windows XP Pro SP3, the desktop disapeared after
about 5 seconds and was replaced by a two tone bright pulsating screen
which went black. This would occur after i rebooted. I am using the
Nvidia 180.48 drivers.

Downloading and reinstalling the driver seems to have fixed it...

Did anyone else experienced this? What is going on? Is my video card
dying?

Thanks
NBK

Processor: Intel Core 2 Duo E8400 3.0GHz
RAM: Geil Estoria DDR2-1066 2x2048
Motherboard: ASUS Maximus Formula rev. 103g
BIOS: 0907
Video: eVGA 8800GTS 512Mb
Case: Lian-Li PC-60PlusII Black
PSU: Corsair 750watt
HSF: Zalman 9700 LED
Hard Drive [OS and Apps]: WD 500Gb
Hard Drive [Storage]: WD 750GB
Hard Drive [Backup]: WD 250Gb
Floppy Drive: Sony 1.44Mb
PCI Card: NEC 6-port USB Card
DVD Burner: Benq DVD DD DW 1650 BCIC
DVD Burner: Samsung SH-S203N
Sound Card: Sound Blaster X-Fi XtremeGamer Fatal1ty Professional
Series

Other Components:
APC Back-UPS RS 1500VA UPS
Umax Astra 2200 Scanner
Brother HL-5250DN Laser Printer
HP Photosmart C6280 All-in-One
Viewsonic VX1932WM LCD Monitor
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M2V NIC dissapears Jordan[_4_] Asus Motherboards 0 March 20th 08 06:44 PM
GA-K8NXP-SLI F9 BIOS - Good things ... eventually! :o) BillL Gigabyte Motherboards 2 September 21st 05 09:27 AM
w2k chkdsk "windows replaced bad clusters in file" question [email protected] Storage (alternative) 8 August 12th 05 06:29 PM
Floppy Drive Dissapears in BIOS.... NBK Asus Motherboards 0 August 8th 05 06:05 PM
Mouse Cursor dissapears after reboot Frans Groot Gigabyte Motherboards 2 July 26th 03 03:47 AM


All times are GMT +1. The time now is 07:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.