A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

All videos playing dark but the rest, OK?



 
 
Thread Tools Display Modes
  #1  
Old September 18th 07, 10:13 PM posted to alt.comp.periphs.videocards.nvidia
psongman
external usenet poster
 
Posts: 19
Default All videos playing dark but the rest, OK?

HI, I have the Nvidia Riva TNT graphics card on my old Gateway hooked
up to a Gateway EV700 monitor. Now, I got the system up and running
after formatting and installing Windows XP SP2 Home.

All seemed OK so I decided to play back some videos from my older,
yes, haha, older, PC. Wow, they were too dark, so I updated the
drivers to 61.7 exe ones on the Nvidia site. That didn't help at all.
I can't figure out what is going on as the rest of the display on all
program opened is fantastic. Something must be up and I have a
suspicion, that others have encountered this problem. Please help me
to get the video playback ironed out without having to boost settings
like in WMP. OH, last note, it happens in Realplayer and VLC too, but
you can boost the WMP in Tools etc. Thanks for listening, psingman

  #2  
Old September 18th 07, 10:43 PM posted to alt.comp.periphs.videocards.nvidia
psongman
external usenet poster
 
Posts: 19
Default All videos playing dark but the rest, OK?

OK, have to add a quick reply. I went back and played the same videos
on the computer I am typing on and they are way way better...brighter,
more contrast, less grainy...so the Nvidia card must not be
functioning properly...but, always a but, like I said the rest of the
display stuff is fine. Hope I can get this figured out soon.

If I have to go back to older drivers, just steer me in the right
direction....thanks for being patient, psingman


  #3  
Old September 18th 07, 11:27 PM posted to alt.comp.periphs.videocards.nvidia
DaveW[_4_]
external usenet poster
 
Posts: 306
Default All videos playing dark but the rest, OK?

That older underpowered video card cannot successfully play videos. Time to
move to modern hardware...

--
---------------------
DaveW

---------------------
"psongman" wrote in message
oups.com...
HI, I have the Nvidia Riva TNT graphics card on my old Gateway hooked
up to a Gateway EV700 monitor. Now, I got the system up and running
after formatting and installing Windows XP SP2 Home.

All seemed OK so I decided to play back some videos from my older,
yes, haha, older, PC. Wow, they were too dark, so I updated the
drivers to 61.7 exe ones on the Nvidia site. That didn't help at all.
I can't figure out what is going on as the rest of the display on all
program opened is fantastic. Something must be up and I have a
suspicion, that others have encountered this problem. Please help me
to get the video playback ironed out without having to boost settings
like in WMP. OH, last note, it happens in Realplayer and VLC too, but
you can boost the WMP in Tools etc. Thanks for listening, psingman



  #4  
Old September 18th 07, 11:28 PM posted to alt.comp.periphs.videocards.nvidia
Mr.E Solved!
external usenet poster
 
Posts: 888
Default All videos playing dark but the rest, OK?

psongman wrote:
OK, have to add a quick reply. I went back and played the same videos
on the computer I am typing on and they are way way better...brighter,
more contrast, less grainy...so the Nvidia card must not be
functioning properly...but, always a but, like I said the rest of the
display stuff is fine. Hope I can get this figured out soon.

If I have to go back to older drivers, just steer me in the right
direction....thanks for being patient, psingman



Gamma; learn it, find it, increase it.
  #5  
Old September 19th 07, 01:40 AM posted to alt.comp.periphs.videocards.nvidia
psongman
external usenet poster
 
Posts: 19
Default All videos playing dark but the rest, OK?

H;lo, I can't believe a regular graphics display card is not better
than my Windows 98 machine with onboard display. I mean I can watch
these videos easily on this old stone age computer. I think there just
needs to be a set of drivers mated with the display that suits the
XP.

I will try to uninstall the newest drivers in safe mode, then install,
the 44.03 ones...if that doesn't work then I will just use the onboard
display, got to be better than this piece of crap, Nvidia Riva Tnt
one. Thanks for the help, will give the gamma a go also. psingman


  #6  
Old September 19th 07, 04:11 AM posted to alt.comp.periphs.videocards.nvidia
gamefixer
external usenet poster
 
Posts: 78
Default All videos playing dark but the rest, OK?

On Sep 18, 6:40 pm, psongman wrote:
H;lo, I can't believe a regular graphics display card is not better
than my Windows 98 machine with onboard display. I mean I can watch
these videos easily on this old stone age computer. I think there just
needs to be a set of drivers mated with the display that suits the
XP.

I will try to uninstall the newest drivers in safe mode, then install,
the 44.03 ones...if that doesn't work then I will just use the onboard
display, got to be better than this piece of crap, Nvidia Riva Tnt
one. Thanks for the help, will give the gamma a go also. psingman


In the Nvidia control panel app theres a slider that lets you adjust
video playback brightness.

Matt

  #7  
Old September 19th 07, 02:04 PM posted to alt.comp.periphs.videocards.nvidia
Sir-Les-MP
external usenet poster
 
Posts: 30
Default All videos playing dark but the rest, OK?

gamefixer wrote:
On Sep 18, 6:40 pm, psongman wrote:
H;lo, I can't believe a regular graphics display card is not better
than my Windows 98 machine with onboard display. I mean I can watch
these videos easily on this old stone age computer. I think there just
needs to be a set of drivers mated with the display that suits the
XP.

I will try to uninstall the newest drivers in safe mode, then install,
the 44.03 ones...if that doesn't work then I will just use the onboard
display, got to be better than this piece of crap, Nvidia Riva Tnt
one. Thanks for the help, will give the gamma a go also. psingman



What think you need to do is within the Nvidia Control panel ther is and
option to adjust video colour settings while playing your video in a
windowed screen have a play about with the options

i Had a similar problem with my 7600 gs when using a newly added tv card
all programs and games were fine it was only when i used the tv card did
i get a problem i found playing about in the video settings sorted it
out fine.

There is a website dedicated to 3d drivers they do both nvidia and ati
but i can't remember the name off hand the reason i mention this is i
have seen a link to the best drivers to use with the Riva TNT.
if i find the site again i'll post a link for you.
  #8  
Old September 19th 07, 02:26 PM posted to alt.comp.periphs.videocards.nvidia
Benjamin Gawert
external usenet poster
 
Posts: 1,020
Default All videos playing dark but the rest, OK?

* DaveW:

That older underpowered video card cannot successfully play videos. Time to
move to modern hardware...


Again you showed us that you're even dumber than a pile of horse ****,
DaveW? Still don't have the slightest clue about computers? Of course not.

Of course what this idiot wrote is just wrong, a RivaTNT can easily play
back videos and also DVDs. It doesn't offer any HD acceleration, though,
but that isn't the problem the OP has.

Benjamin

  #9  
Old September 19th 07, 02:32 PM posted to alt.comp.periphs.videocards.nvidia
Benjamin Gawert
external usenet poster
 
Posts: 1,020
Default All videos playing dark but the rest, OK?

* psongman:

HI, I have the Nvidia Riva TNT graphics card on my old Gateway hooked
up to a Gateway EV700 monitor. Now, I got the system up and running
after formatting and installing Windows XP SP2 Home.

All seemed OK so I decided to play back some videos


What videos? Of which format are they?

from my older,
yes, haha, older, PC. Wow, they were too dark, so I updated the
drivers to 61.7 exe ones on the Nvidia site. That didn't help at all.
I can't figure out what is going on as the rest of the display on all
program opened is fantastic. Something must be up and I have a
suspicion, that others have encountered this problem. Please help me
to get the video playback ironed out without having to boost settings
like in WMP. OH, last note, it happens in Realplayer and VLC too, but
you can boost the WMP in Tools etc. Thanks for listening, psingman


First, a RivaTNT can play videos just fine, and yes, even under
Windowsxp. There are several possible reasons for your problem. Did you
really remove the older driver before installing the latest one or did
you just install it on top of another driver? Is your Windowsxp at the
current patch level and did you install the latest DirectX 9.1c updates?

The Nvidia drivers contain settings for video playback that let you
increase brightness of videos ("Gamma"). Try it.

Benjamin
  #10  
Old September 20th 07, 08:13 PM posted to alt.comp.periphs.videocards.nvidia
psongman
external usenet poster
 
Posts: 19
Default All videos playing dark but the rest, OK?

Hi, thanks for the interesting replies. I did remove all instances of
the drivers before I installed the newer ones. However, I did not do
the direct X thingie....does that really affect the video settings? I
have a feeling that is it.

See, I haven't gone online much with the computer I am asking help for
as I need this one to make sure the other one is working properly.
I have fiddled with the settings but, to be honest, the videos are not
just dark but not as clear as the ones I watch on this computer. I
will keep trying things, might have to go back to really old drivers
or do the directX update stuff.

If you have any more eureka moments, keep 'em coming. I will keep
returning to the thread for your insight, psongman


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos & Videos are dark [email protected] General 8 December 1st 06 09:16 PM
Red tint when playing videos Robert Headley Nvidia Videocards 0 October 31st 06 10:13 PM
My videos arent playing... ryanoa Nvidia Videocards 1 September 14th 06 11:36 PM
Media Player 11, all videos very dark, any way to brighten them? rms Nvidia Videocards 1 September 4th 06 03:36 AM
Screen blacks out when playing Videos, games... Michael General Hardware 1 September 8th 04 01:35 AM


All times are GMT +1. The time now is 05:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.