A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Really need help with ongoing problem with slow FPS on a game.



 
 
Thread Tools Display Modes
  #1  
Old June 17th 07, 12:25 AM posted to alt.comp.periphs.videocards.nvidia
Jarod (the puppy)
external usenet poster
 
Posts: 14
Default Really need help with ongoing problem with slow FPS on a game.

This problem is OLD.

I think it was about a year ago when it first happened and I still am
stuck to what is going on.


Since then the machine has hardly been used, so details are sketchy
at best.



I have a Gigabyte MoBo with a 2.6 Gig processor. 1.5 Gig ram. 800
FSB.

6800 GTX graphics card. AGP.

Windoze XP No known service packs installed.

I am running Flight Sim 9 (2004) and was getting 30-ish Frames /
second.

One day the power supply died. Alas I didn't know that until I had
done other stupid things and re-set the BIOS.


Now I only get 7 Frames / second.

Tried re-installing FS: Same.

I did notice the "mobo drivers" were un-installed: Re-installed ok.
Same with FS.

This was discovered when I was using the machine to cache files from
another machine and the network kept dying.


Everyone is telling me to install the LATEST Nvidia drivers.

Yeah, but it USED TO WORK and I would like to know what has happened
and fix the problem.

I have DX9.c installed and DXDIAG seems to be happy.

"Trainz 2004" works fine and I don't/can't see any GFX speed issues
there. Maybe a bit slower, but not "Dead in the water" like FS9.



Sorry I can't tell you the version of the drivers I have, but I have
tried the ones which came with the card, and the newer ones which I
used before the crash.

Same: 7 FPS.

Winding things right down, I am sure the same thing happens.




To help me, anyone mind jotting down a few things to check and I can
reply with results.




Thanks in advance.

--
========
Thanks.....

Jarod


  #2  
Old June 17th 07, 04:22 AM posted to alt.comp.periphs.videocards.nvidia
Skybuck Flying
external usenet poster
 
Posts: 917
Default Really need help with ongoing problem with slow FPS on a game.

Check:

1. AGP speed settings.

2. Check extra power cables for graphics card if it needs those ?

3. Maybe aperture size.

4. If no other services are taking up too much cpu...

5. Any other bios setting

Bye,
Skybuck.


  #3  
Old June 17th 07, 07:06 AM posted to alt.comp.periphs.videocards.nvidia
Mr.E Solved!
external usenet poster
 
Posts: 888
Default Really need help with ongoing problem with slow FPS on a game.

Jarod (the puppy) wrote:

I have a Gigabyte MoBo with a 2.6 Gig processor. 1.5 Gig ram. 800
FSB.


Install the latest mobo chipset drivers, again. Verify their date and
version after installation.

6800 GTX graphics card. AGP.


Install the latest (current) Forceware drivers for Windows XP and the
6800 AGP.


Windoze XP No known service packs installed.


SP2 is a very good idea. It has gaming fixes as well in DirectX, if that
helps convince you. If your delay from adopting SP2 is that your copy of
XP is bogus, you can find SP2 boot images everywhere, I'd rather you
have a more internet secured (SP2) fake copy than a less internet
secured (Sp Zero) fake copy.

I am running Flight Sim 9 (2004) and was getting 30-ish Frames /
second.

One day the power supply died. Alas I didn't know that until I had
done other stupid things and re-set the BIOS.


Check each and every BIOS setting again, Cache nothing, set AGP aperture
to 128M. Check your cool-n-quiet settings and frequencies.



Everyone is telling me to install the LATEST Nvidia drivers.


It will not only give you the most current version, complete with
potential issue resolutions, but also allows an over write of a
potentially corrupted prior installation, whereas a same version install
might not overwrite the critical bit.

Make sure you force antialiasing off in all locations while testing, FS9
does not play well with antialiasing, also, DL FS9.1 (or whatever the
current version is). HTH

  #4  
Old June 17th 07, 08:40 AM posted to alt.comp.periphs.videocards.nvidia
Paul
external usenet poster
 
Posts: 13,364
Default Really need help with ongoing problem with slow FPS on a game.

Jarod (the puppy) wrote:
This problem is OLD.

I think it was about a year ago when it first happened and I still am
stuck to what is going on.


Since then the machine has hardly been used, so details are sketchy
at best.


snip

Have you considered a clean install of Windows ?

If you've been waiting this long, you need drastic action to fix it.
If you aren't making any progress, then the machine is virtually useless
to you.

My recipe (yes, I know you've done almost all of this already):

1) Install chipset drivers (gives AGP), video card drivers, DirectX 9c
2) Run DXDiag and do the little 3D tests there.
3) Get a copy of Powerstrip (entechtaiwan.com). That will give you
a limited time evaluation. Select "Options" from the menu. It
will tell you what mode your video card is in (AGP 8X), as well
as indicate whether texture transfer is "DMA" or "DIME". Verify
it is one of those, and not set to none.

The Powerstrip options screen looks like this, and more of the
fields should be filled in, in your case.

http://tech.tom.com/img/assets/1100/021126news045.jpg

A program like CPUZ can be used to verify CPU and memory clocks.

http://www.cpuid.com/download/cpu-z-140.zip

Paul
  #5  
Old June 17th 07, 11:55 PM posted to alt.comp.periphs.videocards.nvidia
Jarod (the puppy)
external usenet poster
 
Posts: 14
Default Really need help with ongoing problem with slow FPS on a game.

"SF" == "Skybuck Flying" writes:

Thanks Skybuck.

Now I really make myself look silly.

1: Where?

2: Done. Yes cable connected.

3: Keh?

4: How.

5: Suggestions of which ones?


SF Check:
SF
SF 1. AGP speed settings.
SF
SF 2. Check extra power cables for graphics card if it needs those ?
SF
SF 3. Maybe aperture size.
SF
SF 4. If no other services are taking up too much cpu...
SF
SF 5. Any other bios setting
SF
SF Bye,
SF Skybuck.
SF
SF
--
========
Thanks.....

Jarod


  #6  
Old June 18th 07, 12:06 AM posted to alt.comp.periphs.videocards.nvidia
Jarod (the puppy)
external usenet poster
 
Posts: 14
Default Really need help with ongoing problem with slow FPS on a game.

"MES" == "Mr.E Solved!" writes:

Ok, going through your replies:

Oh, did I mention I am on DIAL-UP? (and the 'C' key doesn't always
work)


I don't want to say "no" to you but I am confused to atually finding
the problem and fixing it rather than a "omplete upgrade" approah.


I have/had SP2 installed. I'll say HAD only because it (the OS)
doesn't know itself.

When I ask it (somewhere) it says it is the "stok install".

This is happening AFTER the powersupply problem and the BIOS
re-flash/load.

As the machine is not on the net (yet/never will be) all the stuff
about "added security" was moot for me.


MES Check each and every BIOS setting again, Cache nothing, set AGP
MES aperture to 128M. Check your cool-n-quiet settings and
MES frequencies.

Ah, this tells me where to find the "apeture settings". Great.

As far as I remember, I didn't/haven't changed anything. Well what I
did change was more on the "cosmetic" side of things like "Boot with
num lock" and that sort of thing.


MES It will not only give you the most current version, complete
MES with potential issue resolutions, but also allows an over write
MES of a potentially corrupted prior installation, whereas a same
MES version install might not overwrite the critical bit.

Well, ok. I'll kind of believe that.

But I went through the motions of "un-installing" the drivers, and
installing them.

With the different versions I could see that things were changed in
the way the N-Vidia GUI was presented and some of the options.

MES Make sure you force antialiasing off in all locations while
MES testing, FS9 does not play well with antialiasing, also, DL
MES FS9.1 (or whatever the current version is). HTH
MES


Ok, I remember the 9.1 thing. Shall have to chek if I did/not have
that. I *think* it came out shortly after I bought it and so it was
installed, but I can't remember.



Anyway, thanks.

When I get things happening again I shall post results.


Bye for now.

(on with reading the other replies.)

--
========
Thanks.....

Jarod


  #7  
Old June 18th 07, 12:12 AM posted to alt.comp.periphs.videocards.nvidia
Jarod (the puppy)
external usenet poster
 
Posts: 14
Default Really need help with ongoing problem with slow FPS on a game.

"P" == "Paul" writes:

AARRGGHH!!

That is the "Last resort" option.

I dread having to go through the motions of remembering all the
programs I have installed, having to re-install them, then remember
all the CODECS I have and putting them back as well.

I guess for the sake of the ouple of days this would be better than
the YEAR - or so - the mahine has not been used.


The time span is not only because of me being stuck but just finding
the time to sit down long enough to try and diagnose the problem.

There doesn't seem to be any descent diagnostic programs which tell
you what/where the problem is.


I may take you up on the programs though. They sound handy.

(oh but I am on dialup, so it may take a while.)



Thanks to all who replied.

Now I have to find time to start going through all these and getting
"results" to help determine where the problem is.





P Have you considered a clean install of Windows ?
P
P If you've been waiting this long, you need drastic action to fix
P it. If you aren't making any progress, then the machine is
P virtually useless to you.
P
P My recipe (yes, I know you've done almost all of this already):
P
P 1) Install chipset drivers (gives AGP), video card drivers,
P DirectX 9c 2) Run DXDiag and do the little 3D tests there. 3) Get
P a copy of Powerstrip (entechtaiwan.com). That will give you
P a limited time evaluation. Select "Options" from the menu. It
P will tell you what mode your video card is in (AGP 8X), as
P well as indicate whether texture transfer is "DMA" or "DIME".
P Verify it is one of those, and not set to none.
P
P The Powerstrip options screen looks like this, and more of the
P fields should be filled in, in your case.
P
P http://tech.tom.com/img/assets/1100/021126news045.jpg
P
P A program like CPUZ can be used to verify CPU and memory clocks.
P
P http://www.cpuid.com/download/cpu-z-140.zip
P
P Paul
--
========
Thanks.....

Jarod


  #8  
Old June 18th 07, 11:39 AM posted to alt.comp.periphs.videocards.nvidia
Geoff
external usenet poster
 
Posts: 143
Default Really need help with ongoing problem with slow FPS on a game.


"Jarod (the puppy)" wrote in message
...
"P" == "Paul" writes:

AARRGGHH!!

That is the "Last resort" option.

I dread having to go through the motions of remembering all the
programs I have installed, having to re-install them, then remember
all the CODECS I have and putting them back as well.


setup bios correctly
do fresh install of windoze and drivers and such

try memtest86+ too....

borrow/use an old hard drive just to to test install of windows


  #9  
Old June 18th 07, 12:02 PM posted to alt.comp.periphs.videocards.nvidia
Skybuck Flying
external usenet poster
 
Posts: 917
Default Really need help with ongoing problem with slow FPS on a game.


"Jarod (the puppy)" wrote in message
...
"SF" == "Skybuck Flying" writes:

Thanks Skybuck.

Now I really make myself look silly.

1: Where?


In the bios.

2: Done. Yes cable connected.

3: Keh?


In the bios.

More size could help.

4: How.


Task manager.

5: Suggestions of which ones?


CPU Multiplier

Bus settings

etc

Bye,
Skybuck.



SF Check:
SF
SF 1. AGP speed settings.
SF
SF 2. Check extra power cables for graphics card if it needs those ?
SF
SF 3. Maybe aperture size.
SF
SF 4. If no other services are taking up too much cpu...
SF
SF 5. Any other bios setting
SF
SF Bye,
SF Skybuck.
SF
SF
--
========
Thanks.....

Jarod




  #10  
Old June 21st 07, 09:51 AM posted to alt.comp.periphs.videocards.nvidia
Jarod (the puppy)
external usenet poster
 
Posts: 14
Default Really need help with ongoing problem with slow FPS on a game.

"SF" == "Skybuck Flying" writes:

Bad news.

I powered up the machine and went into the BIOS. There are no AGP
settings there.

Nor is there settings for the apature size.

So sorry, but it doesn't help me at all.




SF 1: Where?
SF
SF In the bios.
SF
SF 2: Done. Yes cable connected.
SF
SF 3: Keh?
SF
SF In the bios.
SF
SF More size could help.
SF
SF 4: How.
SF
SF Task manager.
SF
SF 5: Suggestions of which ones?
SF
SF CPU Multiplier
SF
SF Bus settings
SF
SF etc
SF
SF Bye,
SF Skybuck.
SF
--
========
Thanks.....

Jarod


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer running slow during game, new parts didn't help. ByteGuy Homebuilt PC's 3 May 13th 06 07:37 AM
SLow game Ian D. Weatherall Ati Videocards 5 April 9th 06 01:04 AM
Got me stumped - slow in-game cut-scenes CobraKhan Nvidia Videocards 5 May 1st 05 08:49 PM
NVIDIA 3D: really slow glxgears & game crashes - ARRGHH! Rob Nvidia Videocards 4 October 9th 04 09:04 AM
Ongoing problem Moo Nvidia Videocards 3 July 31st 03 03:36 PM


All times are GMT +1. The time now is 06:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.