A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Another Viewsonic LCD Monitor Problem



 
 
Thread Tools Display Modes
  #1  
Old April 3rd 07, 06:10 PM posted to alt.comp.hardware
Don[_2_]
external usenet poster
 
Posts: 37
Default Another Viewsonic LCD Monitor Problem

There was a post on March 29th entitled "LCD Monitor problem in DVI
mode". Well I have exactly the same problem with my Viewsonic LCD
panel. Except I have the 23 inch model ((VP2330wb) and I am using the
ATI Radeon X1600 video card. When I got this machine a couple of months
ago everything worked fine. I was able to use the monitor in DVI-D mode
and I ran my display at 1920*1200*60hz. but one day things went poof.
I booted up the machine, saw the Windows startup screen and then I got
the "no digital signal" and I haven't been able to run the monitor in
DVI-D mode since. And I tried using another DVI cable and it didn't
work either. Works fine with the VGA cable and I am still running at
1920*1200*60hz. Has anyone experienced this using an ATI video card?

Thanks for your assistance,

Don
  #2  
Old April 3rd 07, 07:40 PM posted to alt.comp.hardware
Vic Baron
external usenet poster
 
Posts: 21
Default Another Viewsonic LCD Monitor Problem

Hi Don -

I was the one who had the problem you mentioned. I use NVIDIA and the
solution for me was to change the settings for custom timing in the driver.
I selected "no latency" and all of a sudden everything worked. I had tried
at least 8 different drivers with no luck but with that change, everything
went fine from there on.

Don't know if this will apply to an ATI card but search all the advance
settings and see if you can find something related to monitor timing. This
has nothing to do with the refresh rate. In my case the Viewsonic defaults
to 60.

I would also suggest an uninstall/clean/reinstall cycle for the driver.

Good luck!

Vic


"Don" wrote in message
...
There was a post on March 29th entitled "LCD Monitor problem in DVI mode".
Well I have exactly the same problem with my Viewsonic LCD panel. Except
I have the 23 inch model ((VP2330wb) and I am using the ATI Radeon X1600
video card. When I got this machine a couple of months ago everything
worked fine. I was able to use the monitor in DVI-D mode and I ran my
display at 1920*1200*60hz. but one day things went poof. I booted up the
machine, saw the Windows startup screen and then I got the "no digital
signal" and I haven't been able to run the monitor in DVI-D mode since.
And I tried using another DVI cable and it didn't work either. Works fine
with the VGA cable and I am still running at 1920*1200*60hz. Has anyone
experienced this using an ATI video card?

Thanks for your assistance,

Don



  #3  
Old April 3rd 07, 08:10 PM posted to alt.comp.hardware
CBFalconer
external usenet poster
 
Posts: 919
Default Another Viewsonic LCD Monitor Problem

Don wrote:

There was a post on March 29th entitled "LCD Monitor problem in DVI
mode". Well I have exactly the same problem with my Viewsonic LCD

....

So why didn't you post this as a reply to that article, and watch
the replies?

--
Chuck F (cbfalconer at maineline dot net)
Available for consulting/temporary embedded and systems.
http://cbfalconer.home.att.net


--
Posted via a free Usenet account from http://www.teranews.com

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can we use ViewSonic N2000 LCDTV as PC monitor? Goofy General 2 September 3rd 04 04:02 AM
Viewsonic Monitor General 1 April 4th 04 02:20 AM
ViewSonic monitor "blinks" Michael Kemp General 6 November 26th 03 02:11 PM
8500 AIW and ViewSonic monitor jp Ati Videocards 0 July 5th 03 06:58 PM


All times are GMT +1. The time now is 09:59 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.