A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

A7S8X dual display problem



 
 
Thread Tools Display Modes
  #1  
Old May 29th 06, 06:58 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

Hi all,

I have an A7S8X-MX board with onboard video and I'm trying to setup
dual display with onboard+ATI7500AiW card but failed. When I switched
to enable dual display and initial video on AGP, neither video works
after reboot - need to clear BIOS to get back in. I'm not sure what
I'm missing. What's the proper way to set this up?

One thing for sure is suspecious is that the option for 'video share
memory' is missing in the BIOS. What could be the cause?

Regards,
Ernest

  #2  
Old May 30th 06, 03:59 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

Does this board actually support using onboard vid and AGP at the same time?
many/most do not

"ernest" wrote in message
oups.com...
Hi all,

I have an A7S8X-MX board with onboard video and I'm trying to setup
dual display with onboard+ATI7500AiW card but failed. When I switched
to enable dual display and initial video on AGP, neither video works
after reboot - need to clear BIOS to get back in. I'm not sure what
I'm missing. What's the proper way to set this up?

One thing for sure is suspecious is that the option for 'video share
memory' is missing in the BIOS. What could be the cause?

Regards,
Ernest



  #3  
Old May 30th 06, 09:42 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

old man wrote:
Does this board actually support using onboard vid and AGP at the same time?
many/most do not


I presume it does as it has such an option on the mobo BIOS.

Ernest

  #4  
Old May 30th 06, 11:28 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

Then I cannot realy comment other than pointing out that there can be great
difficulties in getting two different vid cards to coexist, I've seen posts
where a combination works on one sys but not another.
Your simplest option would be to use a dual vid.enabled card.

"ernest" wrote in message
ups.com...
old man wrote:
Does this board actually support using onboard vid and AGP at the same

time?
many/most do not


I presume it does as it has such an option on the mobo BIOS.

Ernest



  #5  
Old May 31st 06, 02:39 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

ernest wrote:
Hi all,

I have an A7S8X-MX board with onboard video and I'm trying to setup
dual display with onboard+ATI7500AiW card but failed. When I switched
to enable dual display and initial video on AGP, neither video works
after reboot - need to clear BIOS to get back in. I'm not sure what
I'm missing. What's the proper way to set this up?

One thing for sure is suspecious is that the option for 'video share
memory' is missing in the BIOS. What could be the cause?


I don't think it is possible to have 2 AGP- graphics adapters working in the
machine at the same time.


  #6  
Old May 31st 06, 06:24 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

I have an A7S8X-MX board with onboard video and I'm trying to setup
dual display with onboard+ATI7500AiW card but failed. When I switched
to enable dual display and initial video on AGP, neither video works
after reboot - need to clear BIOS to get back in. I'm not sure what
I'm missing. What's the proper way to set this up?

One thing for sure is suspecious is that the option for 'video share
memory' is missing in the BIOS. What could be the cause?


I don't think it is possible to have 2 AGP- graphics adapters working in the
machine at the same time.


Egil,

Hey do you're saying that the onboard video runs on the AGP bus as
well, even though the slot is not used? What I found is that I can now
get the onboard video to boot up but once the driver for onboard is
installed properly, the ATI hardware 'disappear' and is not showing up
on the 'hardware device'.

Ernest

  #7  
Old May 31st 06, 06:48 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

ernest wrote:

Egil,

Hey do you're saying that the onboard video runs on the AGP bus as
well, even though the slot is not used?


Yes, that's usual.

What I found is that I can
now get the onboard video to boot up but once the driver for onboard
is installed properly, the ATI hardware 'disappear' and is not
showing up on the 'hardware device'.

Ernest



  #8  
Old May 31st 06, 08:33 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

Thanks - I just read a few articles saying the same thing. I'll try my
onboard with another PCI video card tonight.

Thanks man!
Ernest

Egil Solberg wrote:
ernest wrote:

Egil,

Hey do you're saying that the onboard video runs on the AGP bus as
well, even though the slot is not used?


Yes, that's usual.

What I found is that I can
now get the onboard video to boot up but once the driver for onboard
is installed properly, the ATI hardware 'disappear' and is not
showing up on the 'hardware device'.

Ernest


  #9  
Old June 1st 06, 05:11 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

Thanks all - I installed a PCI video card and it works well with the
onboard for dual display. I'm not sure what the 'enable dual display'
option in the BIOS does.

This A7S8X is not great, first off the FSB jumper description is WRONG
with 100 and 166 swapped. Then this dual display enable thing with AGP
boot up video I see nothing. OTOH I wonder if it is that much cheap to
build a jumper based FSB board vs software FSB... This is so
undesirable.

I really liked ASUS for a long time but this really prompts me about
the next mobo that I buy.... What other brand of mobo do you guys
recommend other than ASUS?

Ernest

  #10  
Old June 1st 06, 05:47 PM posted to alt.comp.periphs.mainboard.asus
external usenet poster
 
Posts: n/a
Default A7S8X dual display problem

Theres nothing wrong with Asus, but as stated previously may people with
differing hw have trouble getting two vid cards to work. Its often
better/simpler to use a dual enabled card, theres v.little price
differential.

"ernest" wrote in message
oups.com...
Thanks all - I installed a PCI video card and it works well with the
onboard for dual display. I'm not sure what the 'enable dual display'
option in the BIOS does.

This A7S8X is not great, first off the FSB jumper description is WRONG
with 100 and 166 swapped. Then this dual display enable thing with AGP
boot up video I see nothing. OTOH I wonder if it is that much cheap to
build a jumper based FSB board vs software FSB... This is so
undesirable.

I really liked ASUS for a long time but this really prompts me about
the next mobo that I buy.... What other brand of mobo do you guys
recommend other than ASUS?

Ernest



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use higher resolution with Topcon 10" monitor emil_lam Nvidia Videocards 20 December 7th 05 11:57 PM
TV Wonder Pro dual display problem chris Ati Videocards 0 October 3rd 05 05:00 AM
just do dual (LCD+CTR) with 8500, having some display problem ( with color ) fallencat Ati Videocards 2 December 15th 03 05:26 PM
ASUS V9560 (FX5600 based) and Windows 2000 (SP4) - Problem getting dual display to work Geoffrey Gordon Nvidia Videocards 0 August 22nd 03 11:31 PM
ati dual display configuration limitation : Windows or driver problem? Pie Ati Videocards 1 July 12th 03 02:35 PM


All times are GMT +1. The time now is 03:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.