A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

RF Remote Won't Work



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old January 25th 07, 12:07 AM posted to alt.comp.periphs.videocards.nvidia
Stuart Culp
external usenet poster
 
Posts: 1
Default RF Remote Won't Work

My OS is Windows XP Home, SP 2. The mother board is: ASUSTeK Computer Inc.
A8V Rev 1.xx, Bus Clock: 200 megahertz, BIOS: American Megatrends Inc. 0226
03/15/2006. The processor is a 2233 megahertz AMD Pentium 4. The video card
is a NVIDIA GeForce FX 5700.

My usb rf receiver (and the remote controller) has never operated. All the
other aspects of the card seem to work fine. If I go to Control Panel and
select the remote control and check the box and then select "apply" it comes
back with the message that the control doesn't activate. I have reloaded the
software several times with the same result. Recently my computer was in the
shop for another reason and the technician loaded all the latest drivers.
Then the TV wouldn't work at all. So we deleted them and reinstalled from
the original disks. The TV and everything else works OK as before but the RF
remote (and the remote control) still do not work.

Nvidia customer support said: "Try the following command from the run prompt
in your start menu: type in "c:\windows\system32\nvarem.exe" and hit Enter".
Using Explorer, I first went looking for nvarem.exe. It wasn't there. Then I
did a windows search and came up with nothing. I searched the installation
disks and came up with nothing, also, but the missing file could be buried
in the installation files somewhere. I then did a Google search for the
file, and did indeed learn that it apparently is associated with Nvidia.

Customer service then replied: "That file should be there, because it is
what makes the receiver function properly. It seems that there may be some
corruption in your latest install attempts. You may want to try looking
online for a removal tool that you can completely remove all of the Nvida
software and do another reinstall." My attempts to "Try looking online" didn't
result in anything. If customer service thinks that sort of thing is
necessary, they should provide something.

At that point, I Disabled anti virus

Insert Disk #2 (Step 12)

Connected the RF receiver. The computer did a musical tone.

Clicked "Continue" on the menu. Nothing happened. The software wouldn't
load.

I assumed that nothing happened because the software was already installed
(although possibly corrupted). So I went to Control Panel--Add/Remove
Programs and removed the remote control software. Then rebooted.

Disabled anti virus

Inserted Disk #2 (Step 12)

Connected the RF receiver. The computer did a musical tone.

Clicked "Continue" on the menu. Nothing happened again. The software still
wouldn't load.

Customer service no longer responds to my thread.

The remote software is now gone, but the TV and apparently everything except
the remote still works OK.

This really isn't a big deal, because I would rarely use the remote. It's
just that once in a while I get a bug to fix things that don't work, or at
least try to find out why.

Can anyone help me?

Stuart Culp


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get this P5W DH to turn on when power is applied without the remote control installed? William Asus Motherboards 4 November 24th 06 11:24 PM
1st PC build [email protected] General 28 September 9th 06 10:04 PM
Remote Wonder does not work with ATI TV [email protected] Ati Videocards 1 February 2nd 05 01:07 AM
Which Display drivers to install - Remote Wonder II doesn't work [email protected] Ati Videocards 0 November 20th 04 04:49 AM
NVIDIA GEForce 2 MX/400, DualView, Remote Desktop 1600x1200 problem Bob Flanders Nvidia Videocards 0 November 15th 03 09:12 PM


All times are GMT +1. The time now is 01:07 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.