A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

52.16 and Slooooow Boot



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old November 1st 03, 06:47 PM
DougF
external usenet poster
 
Posts: n/a
Default 52.16 and Slooooow Boot

After installing the 52.16 drivers my boot time went from about 1 - 1/2
minutes to something in the 4 minute range. Boot-Vis shows the "video card"
to take up the extra time.

I am running a PNY GeForce3 Ti200 with an ASUS P4T-E 2.0G MHZ and Windows XP
Pro.

Any thoughts would be appreciated.

Thanks,

DougF


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New AMD 64 is slooooow...looking for advice. Brandon Homebuilt PC's 4 February 1st 05 08:22 AM


All times are GMT +1. The time now is 09:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.