A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Processors » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

ABIT VP6 "ERROR LOADING OPERATING SYSTEM"



 
 
Thread Tools Display Modes
  #1  
Old October 14th 03, 02:23 PM
SiLapuLapu
external usenet poster
 
Posts: n/a
Default ABIT VP6 "ERROR LOADING OPERATING SYSTEM"

Dear Sirs/Madam:

I have a Abit VP6 dual proc. I have a delima of an: "ERROR LOADING OPERATING
SYSTEM". I could not get my main HD to boot up no matter what I did including
a low format or a fill. I pulled it out and got one of my friends to format it
for me on his computer system using WinXPpro. When that was done I brought it
back to my system and my Win2Kpro disk booted up the HD. I wasen't shure if it
would boot rite so I reformated it agian using the boot up disk of Win2Kpro.
My HD is NTSF formated. After the full clean install I rebooted and went into
my CMOS and changed the boot set up to 1st: HD-0/ 2nd: CD-ROM/ 3rd: FLOPPY and
manually filled the CHS of my HD-0. As soon as I restarted it agian it went
through it's process of boot up. Afterwards it said "VERIFYING DMI POOL DATA",
then said "ERROR LOADING OPERATING SYSTEM".

This is what my setup looks like when it comes up:
CPU ID/ucode ID: 0686/08
CPU Clock: 1000B Mhz
Extended Memory: 2096128K
Cache Memory: 256K/ 256K

Diskette Drive A: 1.44M, 3.5in.
Diskette Drive B: none
Pri Master: CHS,ATA 100, 76GB
Pri Slave: none
Sec. Master: DVD-RW,ATA 33
Sec. Slave: none
Display Type: EGA/VGA
Serial Ports: 3F8 2F8
Parallel Ports: 378
SDRAM at DIMM: 0 1 2 3

manual mode: 16383 CYL
16 HDS
63 SEC

Boot up formation:
HD-0
CD-ROM
FLOPPY

Hope you can help me, need help badly. You can email me back at:


Thank you,
ROM
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Random "Operating System Not Found" JustTrying2Helpp General 1 January 6th 05 03:39 PM
Trying to load operating system lindows and get LI but worked before. noppie General Hardware 0 July 9th 04 05:55 PM
My system seems to "recover" with great frequency Louise Homebuilt PC's 3 May 17th 04 06:02 AM
FPS Really LOW - Whats Wrong? John W. Ati Videocards 5 January 20th 04 08:09 AM
Compaq Pres. 7360- No operating system found-error Carol Compaq Computers 5 November 16th 03 09:44 AM


All times are GMT +1. The time now is 03:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.