A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GeForce3 Ti200 & Forceware 53.03 possible w/ stability?



 
 
Thread Tools Display Modes
  #1  
Old December 14th 03, 11:03 PM
Don McCuiston
external usenet poster
 
Posts: n/a
Default GeForce3 Ti200 & Forceware 53.03 possible w/ stability?

Anyone able to get the Forceware 53.03 driver to function with a
GeForce3 Ti200 card? I have had to use the 40.72 version since newer
revisions cause system instability. The GeForce3 Ti200 has had
problems with the latest drivers in two entirely different systems.
Any help would be appreciated.
  #2  
Old December 14th 03, 11:15 PM
Temor
external usenet poster
 
Posts: n/a
Default

I use 44.03 on my GF3 Ti500. Tried the later ones including the 50.xx but
they wouldn't install correctly, gave me some bad probs. So went back to
44.03 ...then no probs. Some folk even say 30.xx were better.


"Don McCuiston" wrote in message
om...
Anyone able to get the Forceware 53.03 driver to function with a
GeForce3 Ti200 card? I have had to use the 40.72 version since newer
revisions cause system instability. The GeForce3 Ti200 has had
problems with the latest drivers in two entirely different systems.
Any help would be appreciated.



  #3  
Old December 15th 03, 01:15 AM
PS22
external usenet poster
 
Posts: n/a
Default

Yes it is true
Those latest nvidia drivers are not good on my geforce 3 ti200 128mb (palit
daytona)
Gladiator the sword of revenge keeps crashing after a few min of gameplay.
I did revert back to my older drivers the 45.23 from omega.
to find those drivers use google type in omega drivers.
Good luck
ps22


  #5  
Old December 15th 03, 05:51 PM
Welder63
external usenet poster
 
Posts: n/a
Default

i`ve just upgraded the 53.XX on my GeForce 3 TI 500, and everything seems
ok.
Knights of The Old republic plays a lot better since i updated. I was really
struggling
before updating, with this game.

Sparky.

"Don McCuiston" wrote in message
om...
Anyone able to get the Forceware 53.03 driver to function with a
GeForce3 Ti200 card? I have had to use the 40.72 version since newer
revisions cause system instability. The GeForce3 Ti200 has had
problems with the latest drivers in two entirely different systems.
Any help would be appreciated.



----------------------------------------------------------------------------
----



  #6  
Old December 15th 03, 10:39 PM
Shep©
external usenet poster
 
Posts: n/a
Default

On 14 Dec 2003 15:03:12 -0800 Singing Yo-Ho-Ho and a Merry KMA
(Don McCuiston) wrote :

Anyone able to get the Forceware 53.03 driver to function with a
GeForce3 Ti200 card? I have had to use the 40.72 version since newer
revisions cause system instability. The GeForce3 Ti200 has had
problems with the latest drivers in two entirely different systems.
Any help would be appreciated.


If you moved up from an older 3 series set of drivers you need the
30xxx to 40xx fix,
http://download.guru3d.com/detonator/
Or fully remove the Detonator drivers with one of their utilities and
then install and updated version.The 30.82 drivers or the 44.03
drivers work well in Win98/SE I've found.
Whilst there also get the free,"Rivatuner"
http://download.guru3d.com/rivatuner/
and use it to go through all your settings as it has a built in
hidden registry checker that can fix these kind of problems
Note:I'm running the 53.03 in win98SE with not problems after the
above.
Also once done clean the registry,
http://www.geocities.com/sheppola/freeprog.html
HTH


--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
email shepATpartyheld.de
Free songs download,
http://www.soundclick.com/bands/8/nomessiahsmusic.htm
  #7  
Old December 17th 03, 04:35 AM
QV
external usenet poster
 
Posts: n/a
Default

"Don McCuiston" wrote in message
om...
Anyone able to get the Forceware 53.03 driver to function with a
GeForce3 Ti200 card? I have had to use the 40.72 version since newer
revisions cause system instability. The GeForce3 Ti200 has had
problems with the latest drivers in two entirely different systems.
Any help would be appreciated.


Any driver above 44.xx didn't work properly on my MSI GF3 Ti-200, but I
finally figured it out. The problem turned out to be the video card's BIOS
(version 3.20.00.20).

I went to http://whitebunny.demon.nl/hardware/chipset_nvidia.html
and downloaded v3.20.00.19 (3201900.rom) and NVFlash. I booted into pure DOS
and flashed the BIOS:

nvflash --overridesub -f3201900.rom

Now the new drivers work perfectly.

Note: before trying this, it might be a good idea to use NVFlash to make a
backup of your current BIOS.
eg) nvflash --save backup


  #8  
Old December 18th 03, 02:25 AM
Aki Peltola
external usenet poster
 
Posts: n/a
Default

"QV" wrote
Any driver above 44.xx didn't work properly on my MSI GF3 Ti-200, but I
finally figured it out. The problem turned out to be the video card's BIOS
(version 3.20.00.20).
I went to http://whitebunny.demon.nl/hardware/chipset_nvidia.html
and downloaded v3.20.00.19 (3201900.rom) and NVFlash. I booted into
pure DOS and flashed the BIOS:

nvflash --overridesub -f3201900.rom

Now the new drivers work perfectly.
Note: before trying this, it might be a good idea to use NVFlash to make a
backup of your current BIOS.
eg) nvflash --save backup


Thanks, this solved the same problem with my GF3 too.
I have Nvidia's GF3 Ti200 and the original bios was
3.20.00.18F. Got the same problem with the latest
drivers locking up XP, but after flashing that 3.20.00.19
53.03's are working like a dream!


  #9  
Old December 18th 03, 04:44 AM
QV
external usenet poster
 
Posts: n/a
Default


"Aki Peltola" wrote in message
...

Thanks, this solved the same problem with my GF3 too.
I have Nvidia's GF3 Ti200 and the original bios was
3.20.00.18F. Got the same problem with the latest
drivers locking up XP, but after flashing that 3.20.00.19
53.03's are working like a dream!



Glad to help.


  #10  
Old December 18th 03, 07:15 PM
... et al.
external usenet poster
 
Posts: n/a
Default

QV wrote:


Any driver above 44.xx didn't work properly on my MSI GF3 Ti-200, but I
finally figured it out. The problem turned out to be the video card's BIOS
(version 3.20.00.20).


Myself using a card from Asustek, with a Nvidia GeForce3 Ti-200 and BIOS
3.20.00.18, and have only tried drivers up to 44.xx (Currently using
unmodified Nvidia drivers 4.14.10.4403 & 6.13.10.3087, both work fine).

I went to http://whitebunny.demon.nl/hardware/chipset_nvidia.html and
downloaded v3.20.00.19 (3201900.rom) and NVFlash. I booted into pure DOS
and flashed the BIOS:

nvflash --overridesub -f3201900.rom

Now the new drivers work perfectly.


I'm glad it worked for you.
But i must ask, how did you ever think of such an obscure solution as to
downgrade to an earlier BIOS version to cure problems with newer drivers
versions? Advanced troubleshooting or just luck?


Note: before trying this, it might be a good idea to use NVFlash to make a
backup of your current BIOS.
eg) nvflash --save backup


Also take care regarding what TV-chip you have on your card. At least
for the .12 BIOS there are different BIOS-variants (BT, Ch, Ph & Sm)
that i take to correspond with what TV-chip you have on your card
(BrookTree(Conexant), Chrontel, Philips or "no TV-chip"). I couldn't
figure out if there still was different BIOS-variants for the higher
(.18, .19, .20 & .29) BIOS-versions, but i don't see how that could have
changed. So take care if you use the TV-out function on your card.

--
Please followup in newsgroup.
E-mail address is invalid due to spam-control.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forceware 53.03 DL link NAZGUL Nvidia Videocards 8 November 23rd 03 10:52 AM
geforce3 ti200 w/45.23 drivers how do i overclock like gainwards expertool? Joe Schmoe Nvidia Videocards 1 September 10th 03 03:59 PM
Geforce3 Ti200 drivers Nick Funk Nvidia Videocards 5 August 10th 03 04:24 PM


All times are GMT +1. The time now is 10:07 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.