A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FX 5200 users (and possibly other users check this out!)



 
 
Thread Tools Display Modes
  #1  
Old October 3rd 03, 11:31 AM
E-rich
external usenet poster
 
Posts: n/a
Default FX 5200 users (and possibly other users check this out!)

Ok, if your running your card at 8x...apparently it'll disable SBA (side
band addressing) automatically...force that sucka on..I used that nv
hardpage to open up the new option of hardware options, and set the sba to
forced on. Guess what? HALO SCREAMS! Im not even overclocking! Then I ran
some quick little benches on 3dmark03, and the tests were much faster! I'll
do a full test tonight. I was just amaze that SBA made that thing go so damn
fast! I think I'll be keeping this card :-D

-E-rich


  #2  
Old October 3rd 03, 08:09 PM
E-rich
external usenet poster
 
Posts: n/a
Default

Just use NVHARDPAGE, and activate hardware options. Then itll be there. I
think you have to enable it each time.
"The Bad Momber" wrote in message
...
can you post a link to enabling side band addressing?
I have never tried that and it might help my system out I'm still stuck

with
AGP 4X


"E-rich" wrote in message
t...
Ok, if your running your card at 8x...apparently it'll disable SBA (side
band addressing) automatically...force that sucka on..I used that nv
hardpage to open up the new option of hardware options, and set the sba

to
forced on. Guess what? HALO SCREAMS! Im not even overclocking! Then I

ran
some quick little benches on 3dmark03, and the tests were much faster!

I'll
do a full test tonight. I was just amaze that SBA made that thing go so

damn
fast! I think I'll be keeping this card :-D

-E-rich






  #3  
Old October 3rd 03, 08:13 PM
The Bad Momber
external usenet poster
 
Posts: n/a
Default

can you post a link to enabling side band addressing?
I have never tried that and it might help my system out I'm still stuck with
AGP 4X


"E-rich" wrote in message
t...
Ok, if your running your card at 8x...apparently it'll disable SBA (side
band addressing) automatically...force that sucka on..I used that nv
hardpage to open up the new option of hardware options, and set the sba to
forced on. Guess what? HALO SCREAMS! Im not even overclocking! Then I

ran
some quick little benches on 3dmark03, and the tests were much faster!

I'll
do a full test tonight. I was just amaze that SBA made that thing go so

damn
fast! I think I'll be keeping this card :-D

-E-rich




  #4  
Old October 3rd 03, 08:29 PM
E-rich
external usenet poster
 
Posts: n/a
Default

I'll be doing that tonight. Most noticebly, in Aquamark 3, in the demo and
such, with SBA on it bumped frames up by 5! So instead of chuging at like
19, it was giving me 24, which hey, i'll take what i can get with DX9 and
this card. But yes, later this evening I will post some benches


"The Bad Momber" wrote in message
...
Be sure and post some benchmarks I'm anxious to see them. It should give

me
an idea of what I can expect when I get all my upgrades installed. If you
can post old scores and new scores so we can see the differences.

thanks
"E-rich" wrote in message
t...
Ok, if your running your card at 8x...apparently it'll disable SBA (side
band addressing) automatically...force that sucka on..I used that nv
hardpage to open up the new option of hardware options, and set the sba

to
forced on. Guess what? HALO SCREAMS! Im not even overclocking! Then I

ran
some quick little benches on 3dmark03, and the tests were much faster!

I'll
do a full test tonight. I was just amaze that SBA made that thing go so

damn
fast! I think I'll be keeping this card :-D

-E-rich






  #5  
Old October 3rd 03, 08:30 PM
The Bad Momber
external usenet poster
 
Posts: n/a
Default

Be sure and post some benchmarks I'm anxious to see them. It should give me
an idea of what I can expect when I get all my upgrades installed. If you
can post old scores and new scores so we can see the differences.

thanks
"E-rich" wrote in message
t...
Ok, if your running your card at 8x...apparently it'll disable SBA (side
band addressing) automatically...force that sucka on..I used that nv
hardpage to open up the new option of hardware options, and set the sba to
forced on. Guess what? HALO SCREAMS! Im not even overclocking! Then I

ran
some quick little benches on 3dmark03, and the tests were much faster!

I'll
do a full test tonight. I was just amaze that SBA made that thing go so

damn
fast! I think I'll be keeping this card :-D

-E-rich




  #6  
Old October 3rd 03, 09:03 PM
E-rich
external usenet poster
 
Posts: n/a
Default

Heres One.... this is with my aparture size @ 64...gonna up it again
Date / Time: 10/3/2003 3:54:43 PM (604218ms)
1700MHz, 512MB, 128M nVidia GeForceFX 5200 (DeviceID=0x0322)
Driver=6.14.10.4523 Shader=1.1
C:\Program Files\Microsoft Games\Halo\Halo.eXe -use11 -timedemo
(Version=1.0.1.580)
Frames=4700
Total Time=295.12s
Average frame rate=15.93fps
Below 5fps= 14% (time) 0% (frames) (42.786s spent in 17 frames)
Below 10fps= 24% (time) 5% (frames)
Below 15fps= 46% (time) 21% (frames)
Below 20fps= 64% (time) 41% (frames)
Below 25fps= 83% (time) 67% (frames)
Below 30fps= 94% (time) 86% (frames)
Below 40fps= 98% (time) 95% (frames)
Below 50fps= 99% (time) 96% (frames)
Below 60fps= 99% (time) 97% (frames)
Memory used Max=166MB, Min=132MB, Ave=153MB
This is WITHOUT SBA!!

HERE IS WITH SBA!!!


Date / Time: 10/3/2003 4:02:34 PM (1075078ms)
1700MHz, 512MB, 128M nVidia GeForceFX 5200 (DeviceID=0x0322)
Driver=6.14.10.4523 Shader=1.1
C:\Program Files\Microsoft Games\Halo\Halo.eXe -use11 -timedemo
(Version=1.0.1.580)
Frames=4700
Total Time=294.74s
Average frame rate=15.95fps
Below 5fps= 14% (time) 0% (frames) (43.151s spent in 17 frames)
Below 10fps= 24% (time) 5% (frames)
Below 15fps= 46% (time) 21% (frames)
Below 20fps= 65% (time) 42% (frames)
Below 25fps= 83% (time) 67% (frames)
Below 30fps= 94% (time) 86% (frames)
Below 40fps= 98% (time) 94% (frames)
Below 50fps= 99% (time) 96% (frames)
Below 60fps= 99% (time) 97% (frames)
Memory used Max=165MB, Min=132MB, Ave=153MB

Does that seem any faster? I saw some noticble faster times this time
around.

"E-rich" wrote in message
t...
I'll be doing that tonight. Most noticebly, in Aquamark 3, in the demo

and
such, with SBA on it bumped frames up by 5! So instead of chuging at like
19, it was giving me 24, which hey, i'll take what i can get with DX9 and
this card. But yes, later this evening I will post some benches


"The Bad Momber" wrote in message
...
Be sure and post some benchmarks I'm anxious to see them. It should give

me
an idea of what I can expect when I get all my upgrades installed. If

you
can post old scores and new scores so we can see the differences.

thanks
"E-rich" wrote in message
t...
Ok, if your running your card at 8x...apparently it'll disable SBA

(side
band addressing) automatically...force that sucka on..I used that nv
hardpage to open up the new option of hardware options, and set the

sba
to
forced on. Guess what? HALO SCREAMS! Im not even overclocking! Then

I
ran
some quick little benches on 3dmark03, and the tests were much faster!

I'll
do a full test tonight. I was just amaze that SBA made that thing go

so
damn
fast! I think I'll be keeping this card :-D

-E-rich








  #7  
Old October 3rd 03, 09:22 PM
E-rich
external usenet poster
 
Posts: n/a
Default

Here we go, here they are...
First bunch are with 64 for AGP aparture
First demo is without SBA, normal settings, 32 bit color in 1024x768

Date / Time: 10/3/2003 3:54:43 PM (604218ms)
1700MHz, 512MB, 128M nVidia GeForceFX 5200 (DeviceID=0x0322)
Driver=6.14.10.4523 Shader=1.1
C:\Program Files\Microsoft Games\Halo\Halo.eXe -use11 -timedemo
(Version=1.0.1.580)
Frames=4700
Total Time=295.12s
Average frame rate=15.93fps
Below 5fps= 14% (time) 0% (frames) (42.786s spent in 17 frames)
Below 10fps= 24% (time) 5% (frames)
Below 15fps= 46% (time) 21% (frames)
Below 20fps= 64% (time) 41% (frames)
Below 25fps= 83% (time) 67% (frames)
Below 30fps= 94% (time) 86% (frames)
Below 40fps= 98% (time) 95% (frames)
Below 50fps= 99% (time) 96% (frames)
Below 60fps= 99% (time) 97% (frames)
Memory used Max=166MB, Min=132MB, Ave=153MB

Second demo is with SBA, normal settings, 32 bit color in 1024x768
Date / Time: 10/3/2003 4:02:34 PM (1075078ms)
1700MHz, 512MB, 128M nVidia GeForceFX 5200 (DeviceID=0x0322)
Driver=6.14.10.4523 Shader=1.1
C:\Program Files\Microsoft Games\Halo\Halo.eXe -use11 -timedemo
(Version=1.0.1.580)
Frames=4700
Total Time=294.74s
Average frame rate=15.95fps
Below 5fps= 14% (time) 0% (frames) (43.151s spent in 17 frames)
Below 10fps= 24% (time) 5% (frames)
Below 15fps= 46% (time) 21% (frames)
Below 20fps= 65% (time) 42% (frames)
Below 25fps= 83% (time) 67% (frames)
Below 30fps= 94% (time) 86% (frames)
Below 40fps= 98% (time) 94% (frames)
Below 50fps= 99% (time) 96% (frames)
Below 60fps= 99% (time) 97% (frames)
Memory used Max=165MB, Min=132MB, Ave=153MB
-----
The following are with 128 for AGP aparture
First demo is without SBA, normal settings, 32 bit color in 1024x768

Date / Time: 10/3/2003 4:13:43 PM (116781ms)
1700MHz, 512MB, 128M nVidia GeForceFX 5200 (DeviceID=0x0322)
Driver=6.14.10.4523 Shader=1.1
C:\Program Files\Microsoft Games\Halo\Halo.eXe -use11 -timedemo
(Version=1.0.1.580)
Frames=4700
Total Time=297.28s
Average frame rate=15.81fps
Below 5fps= 15% (time) 0% (frames) (45.107s spent in 16 frames)
Below 10fps= 24% (time) 5% (frames)
Below 15fps= 46% (time) 22% (frames)
Below 20fps= 65% (time) 41% (frames)
Below 25fps= 83% (time) 67% (frames)
Below 30fps= 94% (time) 86% (frames)
Below 40fps= 98% (time) 94% (frames)
Below 50fps= 99% (time) 96% (frames)
Below 60fps= 99% (time) 97% (frames)
Memory used Max=166MB, Min=132MB, Ave=153MB

Second demo is withSBA, normal settings, 32 bit color in 1024x768
Date / Time: 10/3/2003 4:20:16 PM (516921ms)
1700MHz, 512MB, 128M nVidia GeForceFX 5200 (DeviceID=0x0322)
Driver=6.14.10.4523 Shader=1.1
C:\Program Files\Microsoft Games\Halo\Halo.eXe -use11 -timedemo
(Version=1.0.1.580)
Frames=4700
Total Time=291.42s
Average frame rate=16.13fps
Below 5fps= 13% (time) 0% (frames) (39.399s spent in 15 frames)
Below 10fps= 23% (time) 5% (frames)
Below 15fps= 44% (time) 20% (frames)
Below 20fps= 64% (time) 41% (frames)
Below 25fps= 83% (time) 67% (frames)
Below 30fps= 94% (time) 86% (frames)
Below 40fps= 98% (time) 95% (frames)
Below 50fps= 99% (time) 96% (frames)
Below 60fps= 99% (time) 97% (frames)
Memory used Max=165MB, Min=132MB, Ave=153MB

As you can see there is a noticble difference



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.