A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Why ASUS BIOS can't detect my HD ?



 
 
Thread Tools Display Modes
  #1  
Old January 1st 05, 04:41 PM
goolu
external usenet poster
 
Posts: n/a
Default Why ASUS BIOS can't detect my HD ?

Hi,

I have one ASUS P2L97 motherboard installed with 266MHz PII CPU. When
I tried to boot it up with one HD with Windows 2000 installed. I got
below message :

Award Modular BIOS v.4.51PG

ASUS P2L97 ACPI BIOS Revision 1001
Award Plug and Play BIOS Extension v1.0A

Trend ChipAwayVirus(R) On Board

Detecting HDD Primary Master ... [Press F4 to skip]

Boot sequence halted here. However, I can boot from that HD when it
was attached to another Magic Pro PC.

To verify the problem wasn't caused by IDE cable, I swapped the
original IDE cable with that connecting secondary IDE channel (where
CD-RW being connected). The IDE cable is working because BIOS can
detect CD-RW with it. Still booting halted at above message.

I want to ask why my motherboard can't detect the HD ? Any further
testing can be conducted to find out problem source ?
  #2  
Old January 1st 05, 04:55 PM
JAD
external usenet poster
 
Posts: n/a
Default

what size is the HD and why would you think that a HD with an OS
installed from another machine, with drivers from an entirely
different MB, is going to load and work?


"goolu" wrote in message
om...
Hi,

I have one ASUS P2L97 motherboard installed with 266MHz PII CPU.

When
I tried to boot it up with one HD with Windows 2000 installed. I got
below message :

Award Modular BIOS v.4.51PG

ASUS P2L97 ACPI BIOS Revision 1001
Award Plug and Play BIOS Extension v1.0A

Trend ChipAwayVirus(R) On Board

Detecting HDD Primary Master ... [Press F4 to skip]

Boot sequence halted here. However, I can boot from that HD when it
was attached to another Magic Pro PC.

To verify the problem wasn't caused by IDE cable, I swapped the
original IDE cable with that connecting secondary IDE channel (where
CD-RW being connected). The IDE cable is working because BIOS can
detect CD-RW with it. Still booting halted at above message.

I want to ask why my motherboard can't detect the HD ? Any further
testing can be conducted to find out problem source ?



  #3  
Old January 1st 05, 05:21 PM
John Doe
external usenet poster
 
Posts: n/a
Default

What does the operating system or drivers have to do with hard disk
drive detection in the BIOS?

"JAD" wrote:

what size is the HD and why would you think that a HD with an OS
installed from another machine, with drivers from an entirely
different MB, is going to load and work?


"goolu" wrote in message
. com...
Hi,

I have one ASUS P2L97 motherboard installed with 266MHz PII CPU.

When
I tried to boot it up with one HD with Windows 2000 installed. I

got
below message :

Award Modular BIOS v.4.51PG

ASUS P2L97 ACPI BIOS Revision 1001
Award Plug and Play BIOS Extension v1.0A

Trend ChipAwayVirus(R) On Board

Detecting HDD Primary Master ... [Press F4 to skip]

Boot sequence halted here. However, I can boot from that HD when

it
was attached to another Magic Pro PC.

To verify the problem wasn't caused by IDE cable, I swapped the
original IDE cable with that connecting secondary IDE channel

(where
CD-RW being connected). The IDE cable is working because BIOS can
detect CD-RW with it. Still booting halted at above message.

I want to ask why my motherboard can't detect the HD ? Any further
testing can be conducted to find out problem source ?





Path: newssvr11.news.prodigy.com!newscon03.news.prodigy. com!

newsmst01a.news.prodigy.com!prodigy.com!newsswing. news.prodigy.com!
prodigy.net!atl-c02.usenetserver.com!news.usenetserver.com!
peer01.cox.net!cox.net!hwmnpeer01.lga!hwmedia!hw-poster!
fe06.lga.POSTED!53ab2750!not-for-mail
From: "JAD" kapasitor @earthcharter.net
Newsgroups:

alt.comp.periphs.mainboard.asus,it.comp.hardware.m otherboard,alt.comp
..hardware,alt.comp.hardware.pc-homebuilt
References:
Subject: Why ASUS BIOS can't detect my HD ?
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
Message-ID: 8MABd.47038$pF1.42093 @fe06.lga
X-Trace:

dkoicekneficefklcemnfbichmagaofaaicfcfobjepgjlomfc ccdnnagloelenehkimp
nlhogeapfnpejkmahoimenpmohfjgepjhjmmmjeigpdhdbaogp fgokgjijjegcmjhhibo
pfakdb
NNTP-Posting-Date: Sat, 01 Jan 2005 10:06:12 MST
Date: Sat, 1 Jan 2005 08:55:13 -0800
Xref: newsmst01a.news.prodigy.com

alt.comp.periphs.mainboard.asus:716740
it.comp.hardware.motherboard:170977 alt.comp.hardwa266023
alt.comp.hardware.pc-homebuilt:425882


  #4  
Old January 1st 05, 05:29 PM
JAD
external usenet poster
 
Posts: n/a
Default

john read the whole post


what size is the HD


"John Doe" wrote in message
...
What does the operating system or drivers have to do with hard disk
drive detection in the BIOS?

"JAD" wrote:

and why would you think that a HD with an OS
installed from another machine, with drivers from an entirely
different MB, is going to load and work?


"goolu" wrote in message
. com...
Hi,

I have one ASUS P2L97 motherboard installed with 266MHz PII CPU.

When
I tried to boot it up with one HD with Windows 2000 installed. I

got
below message :

Award Modular BIOS v.4.51PG

ASUS P2L97 ACPI BIOS Revision 1001
Award Plug and Play BIOS Extension v1.0A

Trend ChipAwayVirus(R) On Board

Detecting HDD Primary Master ... [Press F4 to skip]

Boot sequence halted here. However, I can boot from that HD when

it
was attached to another Magic Pro PC.

To verify the problem wasn't caused by IDE cable, I swapped the
original IDE cable with that connecting secondary IDE channel

(where
CD-RW being connected). The IDE cable is working because BIOS can
detect CD-RW with it. Still booting halted at above message.

I want to ask why my motherboard can't detect the HD ? Any

further
testing can be conducted to find out problem source ?





Path: newssvr11.news.prodigy.com!newscon03.news.prodigy. com!

newsmst01a.news.prodigy.com!prodigy.com!newsswing. news.prodigy.com!
prodigy.net!atl-c02.usenetserver.com!news.usenetserver.com!
peer01.cox.net!cox.net!hwmnpeer01.lga!hwmedia!hw-poster!
fe06.lga.POSTED!53ab2750!not-for-mail
From: "JAD" kapasitor @earthcharter.net
Newsgroups:


alt.comp.periphs.mainboard.asus,it.comp.hardware.m otherboard,alt.comp
.hardware,alt.comp.hardware.pc-homebuilt
References:
Subject: Why ASUS BIOS can't detect my HD ?
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
Message-ID: 8MABd.47038$pF1.42093 @fe06.lga
X-Trace:


dkoicekneficefklcemnfbichmagaofaaicfcfobjepgjlomfc ccdnnagloelenehkimp

nlhogeapfnpejkmahoimenpmohfjgepjhjmmmjeigpdhdbaogp fgokgjijjegcmjhhibo
pfakdb
NNTP-Posting-Date: Sat, 01 Jan 2005 10:06:12 MST
Date: Sat, 1 Jan 2005 08:55:13 -0800
Xref: newsmst01a.news.prodigy.com

alt.comp.periphs.mainboard.asus:716740
it.comp.hardware.motherboard:170977 alt.comp.hardwa266023
alt.comp.hardware.pc-homebuilt:425882




  #5  
Old January 1st 05, 05:51 PM
John Doe
external usenet poster
 
Posts: n/a
Default

The original poster wrote:
Trend ChipAwayVirus(R) On Board
Detecting HDD Primary Master ... [Press F4 to skip]
Boot sequence halted here. However, I can boot from that HD when
it


What does that BIOS stuff have to do with his operating system?

"JAD" wrote:

Path: newssvr30.news.prodigy.com!newsdbm05.news.prodigy. com!newscon03.news.prodigy.com!newsmst01a.news.pro digy.com!prodigy.com!newsswing.news.prodigy.com!pr odigy.net!atl-c02.usenetserver.com!news.usenetserver.com!peer01. cox.net!cox.net!hwmnpeer01.lga!hwmedia!hw-poster!fe06.lga.POSTED!53ab2750!not-for-mail
From: "JAD"
Newsgroups: alt.comp.periphs.mainboard.asus,it.comp.hardware.m otherboard,alt.comp.hardware,alt.comp.hardware.pc-homebuilt
References:
Subject: Why ASUS BIOS can't detect my HD ?
Lines: 88
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
Message-ID:
X-Trace: dkoicekneficefklcclkolidpnfphlokbelkocpmjmdmdlpafc ccdnnagloelenehkimpnlhogeapfnpejkmahoimenpmohfcfag aogofdkcohglaldlcbmnfmphjfhoegcmjhhibopfakdb
NNTP-Posting-Date: Sat, 01 Jan 2005 10:40:43 MST
Date: Sat, 1 Jan 2005 09:29:43 -0800
Xref: newsmst01a.news.prodigy.com alt.comp.periphs.mainboard.asus:716743 it.comp.hardware.motherboard:170979 alt.comp.hardwa266026 alt.comp.hardware.pc-homebuilt:425885

john read the whole post


what size is the HD


  #6  
Old January 1st 05, 10:17 PM
William W. Plummer
external usenet poster
 
Posts: n/a
Default

goolu wrote:
Hi,

I have one ASUS P2L97 motherboard installed with 266MHz PII CPU. When
I tried to boot it up with one HD with Windows 2000 installed. I got
below message :

Award Modular BIOS v.4.51PG

ASUS P2L97 ACPI BIOS Revision 1001
Award Plug and Play BIOS Extension v1.0A

Trend ChipAwayVirus(R) On Board

Detecting HDD Primary Master ... [Press F4 to skip]

Boot sequence halted here. However, I can boot from that HD when it
was attached to another Magic Pro PC.

To verify the problem wasn't caused by IDE cable, I swapped the
original IDE cable with that connecting secondary IDE channel (where
CD-RW being connected). The IDE cable is working because BIOS can
detect CD-RW with it. Still booting halted at above message.

I want to ask why my motherboard can't detect the HD ? Any further
testing can be conducted to find out problem source ?


Check that the hard disk is configured to be "Master" if it is the only
one on the system. "Cable Select" may work and will permit you to move
it easily to your other system. Also, is the power OK? Can you boot
from a floppy disk with, say, MS-DOS on on it?
  #7  
Old January 2nd 05, 12:37 AM
Andy
external usenet poster
 
Posts: n/a
Default

Try updating the BIOS:
http://www.asus.com/support/download/item.aspx?ModelName=P2L97&Type=Latest
FileName lx2i1009.zip Version 1009 Date 1999/11/05
Description P2L97 BIOS 1009
Fix Microsoft Pre-OS test failure.
Support IDE hard disk larger than 32G bytes.
Fix Russian Y2K test program failed.
Revise Y2K patch.
Fix boot failure with some boot managers installed.
Update Symbios BIOS to Rev 4.12.
No system node report for LPT when it is Setup disabled. (LPT disable
in Windows when it is Setup disabled)
Upgrade microcode update for Celeron mA0 stepping (CPUID=660) to
revision 0A.
Microcode update upgrade for PII 653, 672, and 673. 653: 00A-010;
672: 00B-00C; 673: 007-00A.
Fix serial port failure running Windows 2000.
Add keyboard wakeup item with three choices of key combinations.
Fix FDD Write Protect function failed with (format a: /u) command.

On 1 Jan 2005 08:41:03 -0800, (goolu) wrote:

Hi,

I have one ASUS P2L97 motherboard installed with 266MHz PII CPU. When
I tried to boot it up with one HD with Windows 2000 installed. I got
below message :

Award Modular BIOS v.4.51PG

ASUS P2L97 ACPI BIOS Revision 1001
Award Plug and Play BIOS Extension v1.0A

Trend ChipAwayVirus(R) On Board

Detecting HDD Primary Master ... [Press F4 to skip]

Boot sequence halted here. However, I can boot from that HD when it
was attached to another Magic Pro PC.

To verify the problem wasn't caused by IDE cable, I swapped the
original IDE cable with that connecting secondary IDE channel (where
CD-RW being connected). The IDE cable is working because BIOS can
detect CD-RW with it. Still booting halted at above message.

I want to ask why my motherboard can't detect the HD ? Any further
testing can be conducted to find out problem source ?


  #8  
Old January 2nd 05, 03:00 PM
Rene
external usenet poster
 
Posts: n/a
Default

"John Doe" schreef in bericht
...
The original poster wrote:
Trend ChipAwayVirus(R) On Board
Detecting HDD Primary Master ... [Press F4 to skip]
Boot sequence halted here. However, I can boot from that HD when
it


What does that BIOS stuff have to do with his operating system?


Nothing.

Rene



  #9  
Old January 2nd 05, 09:48 PM
JAD
external usenet poster
 
Posts: n/a
Default


going out on a limb here, and going to make the accusation that you by
your address recording 'header posting' and the increase in my spam
since you started that, you are a spammer and a troll.


PLONK!!!!!!!!!!!


  #10  
Old January 2nd 05, 10:57 PM
John Doe
external usenet poster
 
Posts: n/a
Default

Troll.

"JAD" wrote:

Path: newssvr11.news.prodigy.com!newscon03.news.prodigy. com!newsmst01a.news.prodigy.com!prodigy.com!border 1.nntp.dca.giganews.com!nntp.giganews.com!news.glo rb.com!bigfeed.bellsouth.net!news.bellsouth.net!hw mnpeer01.lga!hwmedia!hw-poster!fe06.lga.POSTED!53ab2750!not-for-mail
From: "JAD" kapasitor @earthcharter.net
Newsgroups: alt.comp.periphs.mainboard.asus,it.comp.hardware.m otherboard,alt.comp.hardware,alt.comp.hardware.pc-homebuilt
References:
Subject: Why ASUS BIOS can't detect my HD ?
Lines: 9
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
Message-ID: c9_Bd.47729$R73.47639 @fe06.lga
X-Trace: dkoicekneficefklaippldbjlcphcdjppomijoibidbdnebffc ccdnnagloelenekhakojhfocbfdbhkgjiecganjgiblmifjhao mkfgmpmnkldofnhkkoaiblkpjjblegcmjhhibopfakdb
NNTP-Posting-Date: Sun, 02 Jan 2005 14:59:36 MST
Date: Sun, 2 Jan 2005 13:48:24 -0800
Xref: newsmst01a.news.prodigy.com alt.comp.periphs.mainboard.asus:716850 it.comp.hardware.motherboard:171035 alt.comp.hardwa266136 alt.comp.hardware.pc-homebuilt:425967


going out on a limb here, and going to make the accusation that you by
your address recording 'header posting' and the increase in my spam
since you started that, you are a spammer and a troll.


PLONK!!!!!!!!!!!





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS K8V Deluxe - Motherboard Andre General 2 October 13th 04 01:46 AM
HDD Detect by Award Bios Pedro Rodrigues General 1 September 11th 04 02:47 PM
Asus A7333 Motherboard - Bios Question Jonh Hellingsworth General 2 July 26th 04 11:23 PM
Understanding BIOS settings on ASUS motherboards Charles General 2 June 13th 04 10:46 PM
Bios Fails to Detect Hard Drives Sione Simisi General 1 August 21st 03 07:36 AM


All times are GMT +1. The time now is 05:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.