A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Strange P4G8X Deluxe Problem



 
 
Thread Tools Display Modes
  #1  
Old July 4th 04, 12:24 AM
Geoffrey DeWan
external usenet poster
 
Posts: n/a
Default Strange P4G8X Deluxe Problem

Originally posted this on a web forum but got no response.

I have a computer built around a P4G8X Deluxe (details at end of post)
running XP Pro which I got as soon as the motherboard was available.

Often, after logging in shortly thereafter (usually 10 seconds or so,
sometimes a bit longer), my computer will lock up. If it makes it past
this point, it usually stays up without further problems, though every
once in a blue moon it will freeze after run in a while (or during
shutdown). I don't know if these last are related or just standard issue
windows blowups.

Additionally, I am getting a wierd issue which my CD/DVD drive. However I
don't know if the DVD drive itself is the problem as it also exibited
itself with a different DVD drive from my old machine which I had put in
there.

Originally I saw the problem when trying to install the game Gothic II. It
would seem to be sluggish responding to the disk, and when I get the
install finally going, somewhere during the process (sometimes make it to
the next CD to install, not always) it would fail with a hard lock. This
is with both the original BIOS, and 1006. I assumed at the time it was
having issues with some copy protection technique, and since I just
borrowed this game from a fried to take a look at it, I didn't worry about
it.

Recently however, I saw the problem with URU Ages Beyond Myst. I
successfully installed and played the game without issue when I first got
it. A few months later, I wanted to play the expansion pack, and my
machine would not reliably read the disk anymore, showing the same
problems Gothic II does.

Anyone have any idea what may be causing these problems?

P4G8X Deluxe
Granite Bay/ICH4/IT8708
ASUS P4G8X ACPI BIOS Revision 1006
Penium 4 3.06 GHz
2G memory [1]
GeForce Ti 4600
HP DVD Writer DVD300i [2]
120G HD (WDC WD1200JB-75CRA0)
Creative SB Audigy 2 (WDM) [3]
Windows XP Pro (I keep up to date on the updates).

[1] 4 sticks of 512M PC3200 DDR. I think. Can't remember exactly what
memory, but I researched memory and used the top rated stuff I could find
(as I recall, it was a tie between two brands).

[2] The box it came in says DVD300xi, front panel of drive says DVD300i,
system thinks it is a DVD300n)

[3] I did recently update the drivers for this. Didn't fix my crash
problem, but on the plus side, WinAmp stopped its occasional stuttering.
  #2  
Old July 4th 04, 04:57 AM
Paul
external usenet poster
 
Posts: n/a
Default

In article , Geoffrey DeWan
wrote:

Originally posted this on a web forum but got no response.

I have a computer built around a P4G8X Deluxe (details at end of post)
running XP Pro which I got as soon as the motherboard was available.

Often, after logging in shortly thereafter (usually 10 seconds or so,
sometimes a bit longer), my computer will lock up. If it makes it past
this point, it usually stays up without further problems, though every
once in a blue moon it will freeze after run in a while (or during
shutdown). I don't know if these last are related or just standard issue
windows blowups.

Additionally, I am getting a wierd issue which my CD/DVD drive. However I
don't know if the DVD drive itself is the problem as it also exibited
itself with a different DVD drive from my old machine which I had put in
there.

Originally I saw the problem when trying to install the game Gothic II. It
would seem to be sluggish responding to the disk, and when I get the
install finally going, somewhere during the process (sometimes make it to
the next CD to install, not always) it would fail with a hard lock. This
is with both the original BIOS, and 1006. I assumed at the time it was
having issues with some copy protection technique, and since I just
borrowed this game from a fried to take a look at it, I didn't worry about
it.

Recently however, I saw the problem with URU Ages Beyond Myst. I
successfully installed and played the game without issue when I first got
it. A few months later, I wanted to play the expansion pack, and my
machine would not reliably read the disk anymore, showing the same
problems Gothic II does.

Anyone have any idea what may be causing these problems?

P4G8X Deluxe
Granite Bay/ICH4/IT8708
ASUS P4G8X ACPI BIOS Revision 1006
Penium 4 3.06 GHz
2G memory [1]
GeForce Ti 4600
HP DVD Writer DVD300i [2]
120G HD (WDC WD1200JB-75CRA0)
Creative SB Audigy 2 (WDM) [3]
Windows XP Pro (I keep up to date on the updates).

[1] 4 sticks of 512M PC3200 DDR. I think. Can't remember exactly what
memory, but I researched memory and used the top rated stuff I could find
(as I recall, it was a tie between two brands).

[2] The box it came in says DVD300xi, front panel of drive says DVD300i,
system thinks it is a DVD300n)

[3] I did recently update the drivers for this. Didn't fix my crash
problem, but on the plus side, WinAmp stopped its occasional stuttering.


AGP problems should have been fixed by a BIOS update.

http://www.intel.com/design/chipsets...t/25193802.pdf

You need to test methodically, with memtest86 on a floppy disk as
the first test, Prime95 "Torture Test" in Windows as the second
test, and finally 3DMark2001SE in demo mode, as a test of AGP/video
card stability. Your hang after login is probably an AGP problem,
and different drivers can make a difference (Nvidia Detonator
driver for Ti4600).

http://groups.google.com/groups?hl=e...0192.168.1.177

Your disk problems could be related to the software you are
using. Some of the ripping/burning software, for example,
messes around with drivers, and that could be the reason you
devices are misbehaving. Try uninstalling your burning software,
and see if the symptoms disappear. (That is assuming it will even
uninstall cleanly!)

For ripping/burning info, try cdfreaks.com for articles and reviews,
and also read the postings in the club.cdfreaks.com forums. There is
plenty of info on how burning software interacts with systems in
there - while I've only had a chance to play with a DVD writer before
Christmas, I experienced some of the things post over on cdfreaks,
so have a look there. In terms of the level of expertise required
on the part of the user - burning software is not user friendly by
any stretch of the imagination.

HTH,
Paul
  #3  
Old July 4th 04, 07:04 PM
Geoffrey DeWan
external usenet poster
 
Posts: n/a
Default

Paul wrote:
: AGP problems should have been fixed by a BIOS update.

: http://www.intel.com/design/chipsets...t/25193802.pdf

: You need to test methodically, with memtest86 on a floppy disk as
: the first test, Prime95 "Torture Test" in Windows as the second
: test, and finally 3DMark2001SE in demo mode, as a test of AGP/video
: card stability. Your hang after login is probably an AGP problem,
: and different drivers can make a difference (Nvidia Detonator
: driver for Ti4600).

Unfortunately, I don't have a floppy on this machine (oversight on my part
when I spec-ed the machine out). Would a bootable CD-ROM work?

: http://groups.google.com/groups?hl=e...0192.168.1.177

: Your disk problems could be related to the software you are
: using. Some of the ripping/burning software, for example,
: messes around with drivers, and that could be the reason you
: devices are misbehaving. Try uninstalling your burning software,
: and see if the symptoms disappear. (That is assuming it will even
: uninstall cleanly!)

: For ripping/burning info, try cdfreaks.com for articles and reviews,
: and also read the postings in the club.cdfreaks.com forums. There is
: plenty of info on how burning software interacts with systems in
: there - while I've only had a chance to play with a DVD writer before
: Christmas, I experienced some of the things post over on cdfreaks,
: so have a look there. In terms of the level of expertise required
: on the part of the user - burning software is not user friendly by
: any stretch of the imagination.

: HTH,
: Paul

Ok thanks. The only software I got was whatever came with the drive
itself. Would have thought the bundled software would have played nice
with the drive at least.
  #4  
Old July 4th 04, 08:33 PM
Paul
external usenet poster
 
Posts: n/a
Default

In article , Geoffrey DeWan
wrote:

Paul wrote:
: AGP problems should have been fixed by a BIOS update.

: http://www.intel.com/design/chipsets...t/25193802.pdf

: You need to test methodically, with memtest86 on a floppy disk as
: the first test, Prime95 "Torture Test" in Windows as the second
: test, and finally 3DMark2001SE in demo mode, as a test of AGP/video
: card stability. Your hang after login is probably an AGP problem,
: and different drivers can make a difference (Nvidia Detonator
: driver for Ti4600).

Unfortunately, I don't have a floppy on this machine (oversight on my part
when I spec-ed the machine out). Would a bootable CD-ROM work?

:

http://groups.google.com/groups?hl=e...0192.168.1.177

: Your disk problems could be related to the software you are
: using. Some of the ripping/burning software, for example,
: messes around with drivers, and that could be the reason you
: devices are misbehaving. Try uninstalling your burning software,
: and see if the symptoms disappear. (That is assuming it will even
: uninstall cleanly!)

: For ripping/burning info, try cdfreaks.com for articles and reviews,
: and also read the postings in the club.cdfreaks.com forums. There is
: plenty of info on how burning software interacts with systems in
: there - while I've only had a chance to play with a DVD writer before
: Christmas, I experienced some of the things post over on cdfreaks,
: so have a look there. In terms of the level of expertise required
: on the part of the user - burning software is not user friendly by
: any stretch of the imagination.

: HTH,
: Paul

Ok thanks. The only software I got was whatever came with the drive
itself. Would have thought the bundled software would have played nice
with the drive at least.


The memtest program comes in two options. One version makes a bootable
floppy, and the other option (I've never tried it) gives you an
ISO bootable CD. You will need to investigate the second option,
on the memtest.org website.

The bundled software with the DVD drive I bought, only understood
drives connected to an IDE interface. I needed Nero, to be able to
put the drive in an external USB/Firewire enclosure. I had the drive
on IDE for a while, for example, while flash upgrading the firmware
in the drive.

The nature of the drive business, is a matter of bundling _some_
software with _some_ drive mechanism. The companies who do it
don't particularly care about the details :-( That is what
experiments by end users are for. I had to buy samples of various
brands of media, before I found some stuff that worked halfways
decent. I wasted a lot of time and money before I could burn
reliably. The only reason I bought the drive as a gift for
someone, was because I thought burning technology was mature.
My testing was barely completed in time for Christmas.

HTH,
Paul
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Barton 2500+ - strange overclock problem Andrew Gowen Asus Motherboards 17 February 4th 04 01:08 PM
a7n8x Deluxe with ATI 9600 Pro Video Card (hang problem with AGP 8x) arch Asus Motherboards 2 January 4th 04 05:56 AM
P4G8X Deluxe and Powercolor ATI 9800pro Michael Murfitt Asus Motherboards 3 December 16th 03 07:40 AM
Print problem on A7N8X Deluxe 2.0 dino Asus Motherboards 4 November 19th 03 11:48 PM
USB on A7N8X deluxe - problem Art C. Asus Motherboards 3 July 6th 03 04:10 AM


All times are GMT +1. The time now is 07:44 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.