A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

I can't find the enable hyper threading option in BIOS



 
 
Thread Tools Display Modes
  #1  
Old December 28th 03, 11:13 AM
Arsalan
external usenet poster
 
Posts: n/a
Default I can't find the enable hyper threading option in BIOS

Hello,
I have just set up a new computer for myself using ASUS P4R800-VM and
Intel 2.6 C processor. According to the manual, there was supposed to
be an option in the BIOS to enable HT as I have installed Windows XP.
However, I cannot see this option anywhere in the BIOS. I did update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan
  #2  
Old December 28th 03, 11:34 AM
Dorph
external usenet poster
 
Posts: n/a
Default


I have just set up a new computer for myself using ASUS P4R800-VM and
Intel 2.6 C processor. According to the manual, there was supposed to
be an option in the BIOS to enable HT as I have installed Windows XP.
However, I cannot see this option anywhere in the BIOS. I did update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan



Press alt+ctrl+del choose performance tab - if u have 2 processors
under "CPU Usage History" HT are enabled.

Dorph


  #3  
Old December 28th 03, 08:20 PM
Arsalan
external usenet poster
 
Posts: n/a
Default

Thank you very much Dorph. I do have 2 processors under the
performance tab.
I have one more issue though. The boot up time is noticeably long. In
the BIOS, I have enabled the option of Quick Boot but still, it takes
like 2 - 2.5 minutes to boot up my computer. I have 512 MB RAM and
hard disk is almost empty. During the boot up procedure, when BIOS
starts identifying the IDEs, that is where it gets delayed and then it
tries to identify "USB Mass Storage Devices" and says none found. I
never have any USB devices attached during boot up.
Any ideas how I can solve this issue?
Thanks again.

Arsalan

"Dorph" wrote in message ...
I have just set up a new computer for myself using ASUS P4R800-VM and
Intel 2.6 C processor. According to the manual, there was supposed to
be an option in the BIOS to enable HT as I have installed Windows XP.
However, I cannot see this option anywhere in the BIOS. I did update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan



Press alt+ctrl+del choose performance tab - if u have 2 processors
under "CPU Usage History" HT are enabled.

Dorph

  #4  
Old December 28th 03, 11:20 PM
Peter J. Persing
external usenet poster
 
Posts: n/a
Default

Disable all the stuff you arn't using in the BIOS including USB storage
devices, the second IDE channel, etc. Then it won't take the time to attempt
auto-detection on something that isn't there.

"Arsalan" wrote in message
om...
Thank you very much Dorph. I do have 2 processors under the
performance tab.
I have one more issue though. The boot up time is noticeably long. In
the BIOS, I have enabled the option of Quick Boot but still, it takes
like 2 - 2.5 minutes to boot up my computer. I have 512 MB RAM and
hard disk is almost empty. During the boot up procedure, when BIOS
starts identifying the IDEs, that is where it gets delayed and then it
tries to identify "USB Mass Storage Devices" and says none found. I
never have any USB devices attached during boot up.
Any ideas how I can solve this issue?
Thanks again.

Arsalan

"Dorph" wrote in message

...
I have just set up a new computer for myself using ASUS P4R800-VM and
Intel 2.6 C processor. According to the manual, there was supposed to
be an option in the BIOS to enable HT as I have installed Windows XP.
However, I cannot see this option anywhere in the BIOS. I did update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan



Press alt+ctrl+del choose performance tab - if u have 2 processors
under "CPU Usage History" HT are enabled.

Dorph



  #5  
Old December 29th 03, 12:21 AM
mrgreg
external usenet poster
 
Posts: n/a
Default


"Arsalan" wrote in message
om...
Thank you very much Dorph. I do have 2 processors under the
performance tab.
I have one more issue though. The boot up time is noticeably long. In
the BIOS, I have enabled the option of Quick Boot but still, it takes
like 2 - 2.5 minutes to boot up my computer. I have 512 MB RAM and
hard disk is almost empty. During the boot up procedure, when BIOS
starts identifying the IDEs, that is where it gets delayed and then it
tries to identify "USB Mass Storage Devices" and says none found. I
never have any USB devices attached during boot up.
Any ideas how I can solve this issue?
Thanks again.

Arsalan

"Dorph" wrote in message

...
I have just set up a new computer for myself using ASUS P4R800-VM and
Intel 2.6 C processor. According to the manual, there was supposed to
be an option in the BIOS to enable HT as I have installed Windows XP.
However, I cannot see this option anywhere in the BIOS. I did update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan



Press alt+ctrl+del choose performance tab - if u have 2 processors
under "CPU Usage History" HT are enabled.

Dorph


Yes despite what the manual says there is no way to turn on and off
HyperThreading. Asus does mention it on the website though. I found out
because I was having trouble getting Win2000pro to work with a 2.6c and of
course 2000 doesn't support HyperThreading. Would have been nice to know
this ahead of time so I didn't have to make a secound trip to get an XP
disc.
Anyway I have no trouble with the boot times on mine takes about 45 secounds
from pressing the button to having a useable desktop. Maybe try the updated
bios that is available ver.1002 I believe. Also I recommend using the
updated chipset drivers from ATI rather from Asus it is a more complete all
in one download rather than the 2 parts from Asus that you have to combine
first. Board seems to work ok as an integrated board but I am really
surprised that Asus would offer it as a retail offering it just isn't up to
the Asus name IMHO. The AGP retention mechanism is probably the cheapest
looking thing I have ever seen on a motherboard.


  #6  
Old December 29th 03, 01:47 AM
Arsalan
external usenet poster
 
Posts: n/a
Default

Thank you very much for your tip Peter. I appreciate it. However, I do
not have any option related to USB storage devices in the BIOS
settings. I do however have the USB legacy and USB1.1/2.0 options
enabled. I am not certain if these are associated with my problem!


"Peter J. Persing" wrote in message ...
Disable all the stuff you arn't using in the BIOS including USB storage
devices, the second IDE channel, etc. Then it won't take the time to attempt
auto-detection on something that isn't there.

"Arsalan" wrote in message
om...
Thank you very much Dorph. I do have 2 processors under the
performance tab.
I have one more issue though. The boot up time is noticeably long. In
the BIOS, I have enabled the option of Quick Boot but still, it takes
like 2 - 2.5 minutes to boot up my computer. I have 512 MB RAM and
hard disk is almost empty. During the boot up procedure, when BIOS
starts identifying the IDEs, that is where it gets delayed and then it
tries to identify "USB Mass Storage Devices" and says none found. I
never have any USB devices attached during boot up.
Any ideas how I can solve this issue?
Thanks again.

Arsalan

"Dorph" wrote in message

...
I have just set up a new computer for myself using ASUS P4R800-VM and
Intel 2.6 C processor. According to the manual, there was supposed to
be an option in the BIOS to enable HT as I have installed Windows XP.
However, I cannot see this option anywhere in the BIOS. I did update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan


Press alt+ctrl+del choose performance tab - if u have 2 processors
under "CPU Usage History" HT are enabled.

Dorph

  #7  
Old December 29th 03, 07:37 PM
David Shorthouse
external usenet poster
 
Posts: n/a
Default

Any chance your first boot device is something other than the IDE drive?

Dave

"Arsalan" wrote in message
om...
Thank you very much for your tip Peter. I appreciate it. However, I do
not have any option related to USB storage devices in the BIOS
settings. I do however have the USB legacy and USB1.1/2.0 options
enabled. I am not certain if these are associated with my problem!


"Peter J. Persing" wrote in message

...
Disable all the stuff you arn't using in the BIOS including USB storage
devices, the second IDE channel, etc. Then it won't take the time to

attempt
auto-detection on something that isn't there.

"Arsalan" wrote in message
om...
Thank you very much Dorph. I do have 2 processors under the
performance tab.
I have one more issue though. The boot up time is noticeably long. In
the BIOS, I have enabled the option of Quick Boot but still, it takes
like 2 - 2.5 minutes to boot up my computer. I have 512 MB RAM and
hard disk is almost empty. During the boot up procedure, when BIOS
starts identifying the IDEs, that is where it gets delayed and then it
tries to identify "USB Mass Storage Devices" and says none found. I
never have any USB devices attached during boot up.
Any ideas how I can solve this issue?
Thanks again.

Arsalan

"Dorph" wrote in message

...
I have just set up a new computer for myself using ASUS P4R800-VM

and
Intel 2.6 C processor. According to the manual, there was supposed

to
be an option in the BIOS to enable HT as I have installed Windows

XP.
However, I cannot see this option anywhere in the BIOS. I did

update
the BIOS but still I can't find this option. I used the utility
available on the Intel site to check the running frequency of my
processor. The processor successfully runs at 2.6 MHz with the

system
bus operating at 800 MHz.
Does this mean that the HT Technology is enabled on my system.

Any response would be much appreciated!
Thanks to all!

Arsalan


Press alt+ctrl+del choose performance tab - if u have 2 processors
under "CPU Usage History" HT are enabled.

Dorph



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P4: Hyper Threading not active? Bekin Rata General 9 May 22nd 04 09:23 PM
Problem w/Win98 & Hyper Threading P4? 289425 Homebuilt PC's 19 April 15th 04 01:42 AM
an inexpensive hyper threading supporting mobo natural_4u Overclocking 10 February 8th 04 04:39 PM
Hyper Threading with IT7(not max) Mike Abit Motherboards 0 December 22nd 03 12:35 AM
P4P800 able to run on Win98 first ed.? Hyper threading? G.B. Langer Asus Motherboards 0 June 24th 03 06:25 PM


All times are GMT +1. The time now is 06:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.