A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Latest ATI Control Panel causes keyboard problems



 
 
Thread Tools Display Modes
  #1  
Old June 25th 03, 01:40 PM
Power Costs Inc
external usenet poster
 
Posts: n/a
Default Latest ATI Control Panel causes keyboard problems

I've noticed some problems too. My local machine seems OK, but when I installed the latest control panel (control-panel-7-88-030430m-008946c-efg.exe) and use XP's remote desktop I get the behaviors you describe. Arrow keys are all sent as if the shift key was pressed. Turn num lock off and arrow keys are all sent with no shift (even if shift is pressed). You get navigation or selection, but not both. It makes remote desktop about worthless. I've rolled back to my old drivers for now...

Hopefully this post makes it into the search engines because it took a long time for me to figure out what happened. If I hadn't used remote desktop before (successfully), I would have probably figured it was just a problem with remote desktop. I wouldn't normally suspect a video card control panel to affect the keyboard behavior.

-Bill.



"Les" wrote in message ...

This STILL hasn't been fixed with the latest 3.5 driver suite. ATI please do something about it.

The latest ATI Control Panel with file atiptaxx.exe version 6.14.10.5006 causes keyboard problems in other programs when using XP. I noticed this when trying to delete a command button from a form in my VB IDE. If the Num Lock is on and you try to delete the button with the Delete key, the current property of the button is deleted instead of the button. This does not happen when the Num Lock key is off. Running a keyboard test shows the left shift key being operated when any of the Insert, Delete, Home, End, PageUp, PageDown and cursor keys are pressed with Num Lock on.

The problem is with the latest atiptaxx.exe file because if you end it's process everything works normally again. The keyboard also works normally after installing the previous version of control panel.

ATI please fix it.

  #2  
Old July 16th 03, 03:06 AM
CrumbY
external usenet poster
 
Posts: n/a
Default

Pb. always present with 3.6 .......
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing Icon from Control Panel kony General 2 January 17th 05 03:07 PM
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 02:04 AM
Modem connection speed Neil Barnwell General 58 July 14th 04 07:18 PM
my new mobo o/c's great rockerrock Overclocking AMD Processors 9 June 30th 04 08:17 PM
How to determine control panel connector components? John Peterson Homebuilt PC's 3 November 24th 03 05:18 AM


All times are GMT +1. The time now is 04:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.