A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FX5700 Ultra



 
 
Thread Tools Display Modes
  #1  
Old December 5th 03, 03:26 PM
Graeme
external usenet poster
 
Posts: n/a
Default FX5700 Ultra

Simple question, should the fan spin all of the time?


  #2  
Old December 5th 03, 04:13 PM
Chris Stolworthy
external usenet poster
 
Posts: n/a
Default

Yes, sometimes slower and sometimes fast but yes,
"Graeme" wrote in message
o.uk...
Simple question, should the fan spin all of the time?




  #3  
Old December 5th 03, 04:58 PM
Graeme
external usenet poster
 
Posts: n/a
Default

Thanks for the reply. I've got a brand new board, the fan didn't spin at
all, until I noticed a transistor that had one pin not soldered (near the
fan connector, on the reverse side). It seems ok now. And these boards
aren't cheap, you'd think they'd test them better!

"Chris Stolworthy" wrote in message
...
Yes, sometimes slower and sometimes fast but yes,
"Graeme" wrote in message
o.uk...
Simple question, should the fan spin all of the time?






  #4  
Old December 5th 03, 05:34 PM
Chris Stolworthy
external usenet poster
 
Posts: n/a
Default

Yeah you would think so, but it really is surprising what gets past them.
Even witht their so called "excellent" QC.

-Chris


  #5  
Old December 6th 03, 01:38 AM
jamotto
external usenet poster
 
Posts: n/a
Default

"Graeme" wrote in message . co.uk...
Simple question, should the fan spin all of the time?


unless you want to roast some marshmellows over an open graphics
card:-) I would say yes. Nvidia cards generate a large amount of heat
and I would suspect it would have problems after a few minutes.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Advice: ATI 9600 Pro Vs MX5600 (not Ultra) Little Farm General 2 October 6th 03 06:56 PM
Which 5600 Ultra? AndrewMacInnes General 1 August 20th 03 03:34 PM
ULTRA 100 Bios and IDEs kony General 5 August 10th 03 11:26 PM
Leadtek Geforce 5 5900 Ultra TDH - High pitch noise ! Richard General 0 July 30th 03 02:07 PM
Promise TX2 Ultra causes hang on boot CharlieB General 0 July 26th 03 01:02 AM


All times are GMT +1. The time now is 06:13 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.