A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Slow booting



 
 
Thread Tools Display Modes
  #1  
Old January 2nd 05, 06:18 PM
external usenet poster
 
Posts: n/a
Default Slow booting

Bootup time is about 60 seconds, but for 20 or so seconds, there is no
hard drive activity. Normally, the Windows logo would be displayed, but
I added a line to msdos.sys (logo=0 in the [options] section)to
eliminate it. So although it doesn't display anymore, there is still the
long period of inactivity.

This is a computer that used to boot in 46 seconds, including time to
load about 5 items in the system tray. Now, the only thing item in the
tray is time.

I've rebuilt it as follows:

1. Kept Asus V7-E mobo, 768MB RAM, Duron 800MHz CPU, case and power supply
2. Replaced two old hard drives with one new Western Digital 80 GB unit,
with four partitions
3. Replaced two old CD-RW recorders with one new Lite-On CD-RW

The hard drive is master and the CD burner is slave on the Primary IDE
channel. In the bios, I've disabled the master and slave in the
Secondard IDE channel. (That considerably shorted what used to be an
even longer boot time.) Also in the bios, first boot device is the hard
drive.

In software, I've removed most of the fonts from the Fonts folder. OS is
still original W98.

Thanks for your ideas as to what might be prolonging boot time and
suggestions for fixes.

Ray
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow booting [email protected] Homebuilt PC's 0 January 2nd 05 01:54 PM
Slow hard drive in windows XP Wayne Morgan General 1 January 25th 04 08:11 PM
Slow hard drive in windows XP Scapaflow Homebuilt PC's 1 January 25th 04 08:11 PM
Slow hard drive in windows XP Wayne Morgan Homebuilt PC's 0 January 25th 04 03:26 PM
Slow Bill Eversole Homebuilt PC's 11 September 11th 03 01:42 AM


All times are GMT +1. The time now is 03:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.