A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Dell Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Optiplex GX-280 and "sleep" mode



 
 
Thread Tools Display Modes
  #1  
Old January 12th 09, 02:21 AM posted to alt.sys.pc-clone.dell
Phil Gilmer
external usenet poster
 
Posts: 12
Default Optiplex GX-280 and "sleep" mode

I have a Dell GX-280 that my daughter uses for a video server. It
connects to my LAN via Netgear wireless NIC. She accesses it from
anywhere in the house and sometimes has to transfer very large files
back and forth from her laptop. GX-280 goes into sllep/hybernate mode
regardless of Windows XP SP3 power settings. Power management cannot be
disabled in the BIOS (A08, the latest)--you have only the choice between
S1 and S3. This is a problem with Dell machines in general--I have seen
many models of the Optiplex systems with the issue. We can force the
machine to remain active by playing an mpeg file in an endless loop, but
despite the nominal 2.8 gHz rating the machine is pokey as crap and I
hate wasting the CPU (yes, the machine is scanned and is malware
free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer
  #2  
Old January 12th 09, 12:59 PM posted to alt.sys.pc-clone.dell
S.Lewis[_3_]
external usenet poster
 
Posts: 1,362
Default Optiplex GX-280 and "sleep" mode


"Phil Gilmer" wrote in message
...
I have a Dell GX-280 that my daughter uses for a video server. It connects
to my LAN via Netgear wireless NIC. She accesses it from anywhere in the
house and sometimes has to transfer very large files back and forth from
her laptop. GX-280 goes into sllep/hybernate mode regardless of Windows XP
SP3 power settings. Power management cannot be disabled in the BIOS (A08,
the latest)--you have only the choice between S1 and S3. This is a problem
with Dell machines in general--I have seen many models of the Optiplex
systems with the issue. We can force the machine to remain active by
playing an mpeg file in an endless loop, but despite the nominal 2.8 gHz
rating the machine is pokey as crap and I hate wasting the CPU (yes, the
machine is scanned and is malware free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer



What XP 'power scheme' are you currently using ? "Always On" ?


  #3  
Old January 12th 09, 03:00 PM posted to alt.sys.pc-clone.dell
Tom Scales
external usenet poster
 
Posts: 3,502
Default Optiplex GX-280 and "sleep" mode



-----Original Message-----
From: Phil Gilmer ]
Posted At: Sunday, January 11, 2009 8:22 PM
Posted To: alt.sys.pc-clone.dell
Conversation: Optiplex GX-280 and "sleep" mode
Subject: Optiplex GX-280 and "sleep" mode

I have a Dell GX-280 that my daughter uses for a video server. It
connects to my LAN via Netgear wireless NIC. She accesses it from
anywhere in the house and sometimes has to transfer very large files
back and forth from her laptop. GX-280 goes into sllep/hybernate mode
regardless of Windows XP SP3 power settings. Power management cannot be
disabled in the BIOS (A08, the latest)--you have only the choice between

S1 and S3. This is a problem with Dell machines in general--I have seen
many models of the Optiplex systems with the issue. We can force the
machine to remain active by playing an mpeg file in an endless loop, but

despite the nominal 2.8 gHz rating the machine is pokey as crap and I
hate wasting the CPU (yes, the machine is scanned and is malware
free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer

I have used or been responsible for thousands of Dells. Most of them
Optiplexes (Optipli?).

I have NEVER seen this problem and never seen it mentioned on this
newsgroup in the last 10 years.

So, I would believe it is still your settings causing the problem.
Can't tell you how or where, but I'd review if Dell Quickset or other
apps are installed that might be overriding the XP settings.

  #4  
Old January 12th 09, 03:22 PM posted to alt.sys.pc-clone.dell
Christopher Muto
external usenet poster
 
Posts: 2,222
Default Optiplex GX-280 and "sleep" mode

"Tom Scales" wrote in message
news:[email protected]


-----Original Message-----
From: Phil Gilmer ]
Posted At: Sunday, January 11, 2009 8:22 PM
Posted To: alt.sys.pc-clone.dell
Conversation: Optiplex GX-280 and "sleep" mode
Subject: Optiplex GX-280 and "sleep" mode

I have a Dell GX-280 that my daughter uses for a video server. It
connects to my LAN via Netgear wireless NIC. She accesses it from
anywhere in the house and sometimes has to transfer very large files
back and forth from her laptop. GX-280 goes into sllep/hybernate mode
regardless of Windows XP SP3 power settings. Power management cannot be
disabled in the BIOS (A08, the latest)--you have only the choice between

S1 and S3. This is a problem with Dell machines in general--I have seen
many models of the Optiplex systems with the issue. We can force the
machine to remain active by playing an mpeg file in an endless loop, but

despite the nominal 2.8 gHz rating the machine is pokey as crap and I
hate wasting the CPU (yes, the machine is scanned and is malware
free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer

I have used or been responsible for thousands of Dells. Most of them
Optiplexes (Optipli?).

I have NEVER seen this problem and never seen it mentioned on this
newsgroup in the last 10 years.

So, I would believe it is still your settings causing the problem.
Can't tell you how or where, but I'd review if Dell Quickset or other
apps are installed that might be overriding the XP settings.


like tom, this i feel this is not a hardware or os problem, but i have seen
power management problems result from the use of certain programs. one
that comes to mind is a utility to enhance the mouse pointer that for
unknown reasons prevents the machine from going into sleep mode... which is
the opposite of your problem. when you look in
start-controlpanel-performanceandmaintence-poweroptions what are your
settings under the 'power schemes' tab?


  #5  
Old January 12th 09, 04:12 PM posted to alt.sys.pc-clone.dell
Ben Myers[_2_]
external usenet poster
 
Posts: 1,607
Default Optiplex GX-280 and "sleep" mode

Tom Scales wrote:

-----Original Message-----
From: Phil Gilmer ]
Posted At: Sunday, January 11, 2009 8:22 PM
Posted To: alt.sys.pc-clone.dell
Conversation: Optiplex GX-280 and "sleep" mode
Subject: Optiplex GX-280 and "sleep" mode

I have a Dell GX-280 that my daughter uses for a video server. It
connects to my LAN via Netgear wireless NIC. She accesses it from
anywhere in the house and sometimes has to transfer very large files
back and forth from her laptop. GX-280 goes into sllep/hybernate mode
regardless of Windows XP SP3 power settings. Power management cannot be
disabled in the BIOS (A08, the latest)--you have only the choice between

S1 and S3. This is a problem with Dell machines in general--I have seen
many models of the Optiplex systems with the issue. We can force the
machine to remain active by playing an mpeg file in an endless loop, but

despite the nominal 2.8 gHz rating the machine is pokey as crap and I
hate wasting the CPU (yes, the machine is scanned and is malware
free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer

I have used or been responsible for thousands of Dells. Most of them
Optiplexes (Optipli?).

I have NEVER seen this problem and never seen it mentioned on this
newsgroup in the last 10 years.

So, I would believe it is still your settings causing the problem.
Can't tell you how or where, but I'd review if Dell Quickset or other
apps are installed that might be overriding the XP settings.


You Latin scholars are good for a laugh! Optipli? What about
Optiplexorum? And don't forget the ablative! ... Ben Myers
  #6  
Old January 12th 09, 04:25 PM posted to alt.sys.pc-clone.dell
William R. Walsh[_2_]
external usenet poster
 
Posts: 931
Default Optiplex GX-280 and "sleep" mode

Hi!

I have a Dell GX-280 that my daughter uses for a video
server. It connects to my LAN via Netgear wireless NIC.


GX-280 goes into sleep/hibernate mode regardless of
Windows XP SP3 power settings.


Power management cannot be disabled in the BIOS (A08,
the latest)--you have only the choice between
S1 and S3.


S1 and S3 are not timeouts, nor will they "force" a power saving mode
to take place. S1 and S3 are simply different "sleep" levels...S3
being a "deeper" sleep than S1. It's still up to the OS to actually
engage these modes. The BIOS does not do that.

I strongly suspect you have a software problem of some sort...that for
some reason, XP is ignoring the timeout values you have specified.
Have you checked to make sure that the user making the changes
actually has the right to do so? Are the machines sitting idle at the
log-in screen? (Windows XP may not propagate your power settings to
every user.) Is there any software running on these systems that might
be enforcing a power policy, such as Dell QuickSet?

You will find that a lot of systems only let you pick from S1 and S3,
as just about every modern system supports these levels of power
management.

William
  #7  
Old January 12th 09, 07:38 PM posted to alt.sys.pc-clone.dell
Phil Gilmer
external usenet poster
 
Posts: 12
Default Optiplex GX-280 and "sleep" mode

Phil Gilmer wrote:


I have a Dell GX-280 that my daughter uses for a video server. It
connects to my LAN via Netgear wireless NIC. She accesses it from
anywhere in the house and sometimes has to transfer very large files
back and forth from her laptop. GX-280 goes into sllep/hybernate mode
regardless of Windows XP SP3 power settings. Power management cannot be
disabled in the BIOS (A08, the latest)--you have only the choice between
S1 and S3. This is a problem with Dell machines in general--I have seen
many models of the Optiplex systems with the issue. We can force the
machine to remain active by playing an mpeg file in an endless loop, but
despite the nominal 2.8 gHz rating the machine is pokey as crap and I
hate wasting the CPU (yes, the machine is scanned and is malware
free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer


Thanks for all the responses. I will respond to the questions asked.

The power scheme selected is "Always On". I read a suggestion that the
powersave GUI might be at fault. I have modified power options from the
CLI with no difference.

There are no Dell Quickset programs loaded, nor am I using any
"auxiliary" programs, e.g. mouse enhancement programs.

The user is authorized to make the change.

It makes no difference whether any user (authorized or not) is logged in
or not.

I have seen this behavior with Windows XP loaded on Dell GX150, GX240,
GX270, GX260. and GX270 machines. The GX150 A01 BIOS allowed you to
disable power management altogether, which would eliminate the problem,
but subsequent versions of the BIOS allowed only the S1/S3 selection.

There is one other interesting item. This model has accepts USB keyboard
and mouse only--no PS/2 ports at all. When the system emerges from sleep
mode after pressing the on switch, it will not respond to the keyboard
when you try to enter your password. It _will_ respond to a double
Ctl-Alt-Del and pop up the traditional login, when you can then type in
login ID and password. I have only seen one other machine do this.

I don't and never did think that this might be a hardware problem. It
has, however, been reported by many users at the site where I originally
encountered the problem. The problem was reported to Dell at the time,
who was unable to resolve the problem.

Again, thanks for the input.
  #8  
Old January 14th 09, 01:55 PM posted to alt.sys.pc-clone.dell
Phil Gilmer
external usenet poster
 
Posts: 12
Default Optiplex GX-280 and "sleep" mode - Solved

Phil Gilmer wrote:


Phil Gilmer wrote:


I have a Dell GX-280 that my daughter uses for a video server. It
connects to my LAN via Netgear wireless NIC. She accesses it from
anywhere in the house and sometimes has to transfer very large files
back and forth from her laptop. GX-280 goes into sllep/hybernate mode
regardless of Windows XP SP3 power settings. Power management cannot
be disabled in the BIOS (A08, the latest)--you have only the choice
between S1 and S3. This is a problem with Dell machines in general--I
have seen many models of the Optiplex systems with the issue. We can
force the machine to remain active by playing an mpeg file in an
endless loop, but despite the nominal 2.8 gHz rating the machine is
pokey as crap and I hate wasting the CPU (yes, the machine is scanned
and is malware free--it's just a dog).

Has anyone ever found a way to actually disable power management?

Thanks,
Phil Gilmer


Thanks for all the responses. I will respond to the questions asked.

The power scheme selected is "Always On". I read a suggestion that the
powersave GUI might be at fault. I have modified power options from the
CLI with no difference.

There are no Dell Quickset programs loaded, nor am I using any
"auxiliary" programs, e.g. mouse enhancement programs.

The user is authorized to make the change.

It makes no difference whether any user (authorized or not) is logged in
or not.

I have seen this behavior with Windows XP loaded on Dell GX150, GX240,
GX270, GX260. and GX270 machines. The GX150 A01 BIOS allowed you to
disable power management altogether, which would eliminate the problem,
but subsequent versions of the BIOS allowed only the S1/S3 selection.

There is one other interesting item. This model has accepts USB keyboard
and mouse only--no PS/2 ports at all. When the system emerges from sleep
mode after pressing the on switch, it will not respond to the keyboard
when you try to enter your password. It _will_ respond to a double
Ctl-Alt-Del and pop up the traditional login, when you can then type in
login ID and password. I have only seen one other machine do this.

I don't and never did think that this might be a hardware problem. It
has, however, been reported by many users at the site where I originally
encountered the problem. The problem was reported to Dell at the time,
who was unable to resolve the problem.

Again, thanks for the input.


I thought I would follow-up on this and let everyone know what I have
uncovered in testing.

The simple solution to the problem is for the user to change the power
setting to "Always On" and to turn off the screen saver. This works for
a couple of reasons. Firstly, _any_ user can change power settings (or
at least "Power Users" can, which is what I have set up), not just
administrative users, and those settings go into effect when that user
logs in. Secondly, disabling screen saver insures that the user logged
in remains in control. More below.

I did not want the monitor on all the time, nor did I want the machine
to sit unlocked for extended periods of time, so I configured it to turn
on the screen saver _and_ to require the user to enter the password on
resume. This latter fact was actually the real problem.

The system would have remained on if the screen-save had been activated
without having the user reenter a password. However, requiring a
password caused the Administrator account to assume control of the
system and so the system used its settings and put the machine to sleep.
Logging in to the Administrator account and chaning its power setting to
"Always On" solved the problem.

Thanks to all of you who responded. It's nice to have this one out of
the way.
--
Regards,
Phil Gilmer

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rant Mode "On"....I Hate Maxtor Drives! No Spam Storage (alternative) 1 August 31st 06 12:56 PM
Sound and Video drivers needed for dell "OptiPlex GX270 " [email protected] Creative Sound Blaster Cards 1 July 20th 06 08:05 PM
Dell "OptiPlex GX270 " Audio and video drivers reqiured. [email protected] Dell Computers 1 June 17th 06 09:27 PM
[Twain API] - Autodetect papersize + "duplex" mode for Canon scanners Benjamin Cabé Scanners 1 December 27th 05 12:51 PM


All times are GMT +1. The time now is 02:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.