A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

New X800XL, Open GL games dont work, please help



 
 
Thread Tools Display Modes
  #1  
Old June 21st 05, 07:35 AM
motoadve
external usenet poster
 
Posts: n/a
Default New X800XL, Open GL games dont work, please help

Went from an Ati9700Pro to the X800XL.
Uninstalled drivers, ran Driver cleaner, re started, installed Cat
5.6.

Everythin perfect, all my other games which are direct X except for
IL2 Forgotten Battles that run in Open GL.
This one doesnt start unless I switch to Direct X.

Any ideas please?

I re installed the drivers twice, and everything was working good with
these drivers and my old 9700 Pro

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/ATI-X8...pict57752.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=291202
  #2  
Old June 21st 05, 01:04 PM
fish
external usenet poster
 
Posts: n/a
Default

download Aquamark3 and see if it runs. Its an OpenGL bench utility. If it
runs then the problem is with the game not OGL.


"motoadve" wrote in message
news:[email protected] dwareforumz.com...
Went from an Ati9700Pro to the X800XL.
Uninstalled drivers, ran Driver cleaner, re started, installed Cat
5.6.

Everythin perfect, all my other games which are direct X except for
IL2 Forgotten Battles that run in Open GL.
This one doesnt start unless I switch to Direct X.

Any ideas please?

I re installed the drivers twice, and everything was working good with
these drivers and my old 9700 Pro

--
Posted using the http://www.hardwareforumz.com interface, at author's
request
Articles individually checked for conformance to usenet standards
Topic URL:
http://www.hardwareforumz.com/ATI-X8...pict57752.html
Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.hardwareforumz.com/eform.php?p=291202



  #3  
Old June 21st 05, 01:35 PM
Bratboy
external usenet poster
 
Posts: n/a
Default

"fish" wrote in message ...
download Aquamark3 and see if it runs. Its an OpenGL bench utility. If it
runs then the problem is with the game not OGL.



ROFL! Aquamark is a DX bench not ogl.

From their site:
Welcome to the AquaMark Website!

AquaMark3 is a powerful tool to determine reliable information about the
gaming performance of a computer system.
Because the benchmark extensively utilizes DirectX9, DirectX8 and DirectX7
functionality, it represents the requirements of typical gaming applications
in 2003 and 2004.




  #4  
Old June 21st 05, 02:40 PM
ofn01
external usenet poster
 
Posts: n/a
Default

motoadve wrote:
Went from an Ati9700Pro to the X800XL.
Uninstalled drivers, ran Driver cleaner, re started, installed Cat
5.6.

Everythin perfect, all my other games which are direct X except for
IL2 Forgotten Battles that run in Open GL.
This one doesnt start unless I switch to Direct X.

Any ideas please?

I re installed the drivers twice, and everything was working good with
these drivers and my old 9700 Pro


Have you tried any other OpenGL games? (Doom3, Medal of Honor Allied
Assault spring to mind)
  #5  
Old June 21st 05, 09:07 PM
M. Ziegler
external usenet poster
 
Posts: n/a
Default

fish schrieb:
download Aquamark3 and see if it runs. Its an OpenGL bench utility. If it
runs then the problem is with the game not OGL.


"motoadve" wrote in message
news:[email protected] dwareforumz.com...

Went from an Ati9700Pro to the X800XL.
Uninstalled drivers, ran Driver cleaner, re started, installed Cat
5.6.

Everythin perfect, all my other games which are direct X except for
IL2 Forgotten Battles that run in Open GL.
This one doesnt start unless I switch to Direct X.

Any ideas please?

I re installed the drivers twice, and everything was working good with
these drivers and my old 9700 Pro

--
Posted using the http://www.hardwareforumz.com interface, at author's
request
Articles individually checked for conformance to usenet standards
Topic URL:
http://www.hardwareforumz.com/ATI-X8...pict57752.html
Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.hardwareforumz.com/eform.php?p=291202




Hi

my X800XL runs with Call of Duty, which is a OpenGL game.


Michael
  #6  
Old June 21st 05, 09:36 PM
motoadve
external usenet poster
 
Posts: n/a
Default

"ofn01" wrote:
motoadve wrote:
Went from an Ati9700Pro to the X800XL.
Uninstalled drivers, ran Driver cleaner, re started,

installed Cat
5.6.

Everythin perfect, all my other games which are direct X

except for
IL2 Forgotten Battles that run in Open GL.
This one doesnt start unless I switch to Direct X.

Any ideas please?

I re installed the drivers twice, and everything was working

good with
these drivers and my old 9700 Pro


Have you tried any other OpenGL games? (Doom3, Medal of Honor
Allied
Assault spring to mind)


Thanks it was the game.
Is ok now

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/ATI-X8...pict57752.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=291612
  #7  
Old June 22nd 05, 12:30 PM
fish
external usenet poster
 
Posts: n/a
Default

Oh, well then run another OGL application. You get the point.

Sorry Bratboy, I thought Aquamark3 was OGL. I don't generally run
benchmarks, I prefer games.


"Bratboy" wrote in message
. com...
"fish" wrote in message ...
download Aquamark3 and see if it runs. Its an OpenGL bench utility. If it
runs then the problem is with the game not OGL.



ROFL! Aquamark is a DX bench not ogl.

From their site:
Welcome to the AquaMark Website!

AquaMark3 is a powerful tool to determine reliable information about the
gaming performance of a computer system.
Because the benchmark extensively utilizes DirectX9, DirectX8 and DirectX7
functionality, it represents the requirements of typical gaming
applications in 2003 and 2004.






  #8  
Old June 22nd 05, 01:30 PM
Bratboy
external usenet poster
 
Posts: n/a
Default


"fish" wrote in message
...
Oh, well then run another OGL application. You get the point.

Sorry Bratboy, I thought Aquamark3 was OGL. I don't generally run
benchmarks, I prefer games.


Know what you mean. I keep some apps around for beta testing drivers but
thats about it. Unfortunatly the only game, ogl wise, I have installed right
now is a copy of D3+Expansion. Anyway sounds like the OP solved it, think
they said was actually a game bug not the card drivers.


  #9  
Old June 26th 05, 06:12 AM
Lee Waun
external usenet poster
 
Posts: n/a
Default


"ofn01" wrote in message
...
motoadve wrote:
Went from an Ati9700Pro to the X800XL.
Uninstalled drivers, ran Driver cleaner, re started, installed Cat
5.6.

Everythin perfect, all my other games which are direct X except for
IL2 Forgotten Battles that run in Open GL.
This one doesnt start unless I switch to Direct X.

Any ideas please?

I re installed the drivers twice, and everything was working good with
these drivers and my old 9700 Pro


Have you tried any other OpenGL games? (Doom3, Medal of Honor Allied
Assault spring to mind)

I play IL-2 in open GL with the 5.6 drivers and my card is a x800pro and
tonight I set the aa to 6 and it still is running fine. So it can't be the
game as is runs perfect on my machine.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FX5200 Runs Old Games Slower... Anybody else experience this? PW Nvidia Videocards 6 June 24th 04 11:48 PM
CPU vs GPU cowboyz Ati Videocards 42 May 21st 04 03:17 AM
DELL upgrade with Kingston Value RAM - will it work properly stromer General 0 January 31st 04 09:29 AM
Which one best for EASports games?!: GeForce 4 Ti 4600 or ATI Sapphire 9600 Pro/9800?! Mangyrat Nvidia Videocards 40 September 10th 03 09:47 PM
Joystick will not work in certain games Tea Nes Asus Motherboards 1 September 5th 03 01:27 AM


All times are GMT +1. The time now is 05:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.