A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Processors » Overclocking AMD Processors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

NF7-S: When running 220MHz-FSB USB Mouse doesn't work sometimes! :)



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old October 7th 03, 01:36 AM
Wayne Youngman
external usenet poster
 
Posts: n/a
Default NF7-S: When running 220MHz-FSB USB Mouse doesn't work sometimes! :)

Hi,

just a bit of feedback. I encountered my first niggle with my new system.
About once a fortnight when I boot the PC my new MS-intellimouse doesn't
work. If I do an immediate restart all is well. I guess this is a side
effect of running a above spec FSB. I still didn't around to mounting a
heatsink on my Southbridge, but I suspect heat isn't a problem as the
machine is just booted when the problem begins (so Southbridge is fairly
cool).

SATA is working well as is the SoundStorm audio which are both Southbridge I
believe. I still don't have any fire stuff to test that yet. . .

Anyway no big deal, just thought I would share my observations.
--
Wayne ][

Barton (AQXEA) XP2500+ @ 2.2GHz (10x220) - 1.75vCore
CoolerMaster Aero 7 Lite - 3,200rpm
ABIT NF7-S (v2.0 - BIOS#14)
512MB Dual TwiSTER PC3500 @ DDR440 1:1 (8,3,3,2.0 - 2.8v)
Sapphire Atlantis 9800 - 3.3ns Samsung
240GB (2x120GB) WD-SE SATA RAID-0 (16k Stripe)
Antec SX630II Mini-Tower Case Inc 300w PSU
WinXP-PRO-SP1
Cat 3.7 - DX9.0b


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PS/2 mouse problems Fred General 2 August 12th 04 01:21 AM
Problem with P/S 2 mouse port? Jean General 1 November 22nd 03 04:57 PM
Wireless Keyboards and Mice? Thomas M General 6 August 6th 03 09:41 PM
KVM Switch for Both PS/2 and AT Connectors Alien Zord General 5 July 9th 03 07:19 PM
Mouse doesn't move byteryder General 3 July 5th 03 11:54 PM


All times are GMT +1. The time now is 08:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.