A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

DirectX Problems!



 
 
Thread Tools Display Modes
  #1  
Old December 24th 03, 06:37 PM
Faustus
external usenet poster
 
Posts: n/a
Default DirectX Problems!

Hey! And Merry Christmas to All!

After reinstalling Win98SE yesterday, I discovered that somehow I
messed up DirectX 9.0b. I'm using a Chaintech Geforce4 Ti4200 with the
45.23 drivers. Here's what the Dxdiag program says:

------------------
System Information
------------------
Time of this report: 12/24/2002, 08:29:04
Machine name: DAVEKING
Operating System: Windows 98 (4.10, Build 2222) A
Language: English (Regional Setting: English)
System Manufacturer: n/a
System Model: n/a
BIOS: n/a
Processor: AMD Athlon(tm) XP 1900+, MMX, 3DNow, ~1.6GHz
Memory: 512MB RAM
Page File: 48MB used, 51MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 4.09.0000.0902 32bit

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found. Direct3D 7 test results:
Failure at step 8 (Creating 3D Device): HRESULT = 0x80004005 (Generic
failure) Direct3D 8 test results: Failure at step 8 (Creating 3D
Device): HRESULT = 0x8876086c (error code) Direct3D 9 test results:
Failure at step 8 (Creating 3D Device): HRESULT = 0x8876086c (error
code)
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

Beyond reinstalling Win98SE once again, what can be done to fix this
problem? I can't run any D3D games like Warcraft 3 and Morrowind, but
have no problems with RTCW:ET (OpenGL game).

Faustus



Dave King -- Faustus
HomePage | http://home.earthlink.net/~davidkinghsd/index.html
ICQ : 329002
  #2  
Old December 24th 03, 06:49 PM
Mr. Slow
external usenet poster
 
Posts: n/a
Default


"Faustus" wrote in message
...
Hey! And Merry Christmas to All!

After reinstalling Win98SE yesterday, I discovered that somehow I
messed up DirectX 9.0b. I'm using a Chaintech Geforce4 Ti4200 with the
45.23 drivers. Here's what the Dxdiag program says:

------------------
System Information
------------------
Time of this report: 12/24/2002, 08:29:04
Machine name: DAVEKING
Operating System: Windows 98 (4.10, Build 2222) A
Language: English (Regional Setting: English)
System Manufacturer: n/a
System Model: n/a
BIOS: n/a
Processor: AMD Athlon(tm) XP 1900+, MMX, 3DNow, ~1.6GHz
Memory: 512MB RAM
Page File: 48MB used, 51MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 4.09.0000.0902 32bit

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found. Direct3D 7 test results:
Failure at step 8 (Creating 3D Device): HRESULT = 0x80004005 (Generic
failure) Direct3D 8 test results: Failure at step 8 (Creating 3D
Device): HRESULT = 0x8876086c (error code) Direct3D 9 test results:
Failure at step 8 (Creating 3D Device): HRESULT = 0x8876086c (error
code)
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

Beyond reinstalling Win98SE once again, what can be done to fix this
problem? I can't run any D3D games like Warcraft 3 and Morrowind, but
have no problems with RTCW:ET (OpenGL game).

Faustus



Dave King -- Faustus
HomePage | http://home.earthlink.net/~davidkinghsd/index.html


Have you tried reinstalling DirectX?

ICQ : 329002



  #3  
Old December 24th 03, 07:39 PM
Ralph Mowery
external usenet poster
 
Posts: n/a
Default


After reinstalling Win98SE yesterday, I discovered that somehow I
messed up DirectX 9.0b. I'm using a Chaintech Geforce4 Ti4200 with the
45.23 drivers. Here's what the Dxdiag program says:


Have you tried the next ovious thing of reinstalling DirectX ?


  #4  
Old December 24th 03, 09:04 PM
Shep©
external usenet poster
 
Posts: n/a
Default

On Wed, 24 Dec 2003 17:37:09 GMT Singing Yo-Ho-Ho and a Merry KMA
Faustus wrote :

Hey! And Merry Christmas to All!

After reinstalling Win98SE yesterday, I discovered that somehow I
messed up DirectX 9.0b. I'm using a Chaintech Geforce4 Ti4200 with the
45.23 drivers. Here's what the Dxdiag program says:


If you re-installed Win98 over-itself without 1st removing any updates
you may have applied to Internet Explorer then you may not be able to
get a stable system again until you do a clean re-install as the
updates invalidate the default setup.exe that win98/SE uses.
You can remove DirectX,
http://www.dxbuster.de/index_e.html
and re-install it but see caveats.This may help.
I would clean re-install this way,
http://www.geocities.com/sheppola/clean.html
which will leave all the data outside the Windows folder and the
programs files folder in tact but you will need to re-install most
programs.

HTH



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
email shepATpartyheld.de
Free songs download,
http://www.soundclick.com/bands/8/nomessiahsmusic.htm
  #5  
Old December 24th 03, 11:42 PM
Faustus
external usenet poster
 
Posts: n/a
Default

Hey!

Thanks for the quick responses!

I forgot to reinstall the AGP chipset drivers needed for the ECS K7S5A
MB!

I reinstalled them and now DX works fine!

Faustus


Dave King -- Faustus
HomePage | http://home.earthlink.net/~davidkinghsd/index.html
ICQ : 329002
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte GA-NSNXP-939 Problems Paul AMD x86-64 Processors 5 December 31st 04 06:59 AM
Disk Replicator Problems Michael Heiming General 1 December 16th 04 07:49 PM
Sapphire Radeon 9800SE + Shuttle machine = Problems Jiri Kuukasjärvi General 2 September 12th 04 11:17 AM
Major Computer Problems Toronto Garage Door Company Overclocking 5 December 7th 03 06:54 AM
Major Computer Problems Toronto Garage Door Company General 20 November 13th 03 10:41 PM


All times are GMT +1. The time now is 01:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.