A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

IBM switch 8275-324



 
 
Thread Tools Display Modes
  #1  
Old June 27th 03, 05:36 PM
Award
external usenet poster
 
Posts: n/a
Default IBM switch 8275-324

Hi guyz
i've got a problem with the switch in Object. I think a memory chip has
gone.
During bootstrap if memory test start, it find an error in a location (i
suppose bank 0) and the system hang. If the memtest it's going to be skipped
the system start regularly (i suppose, cause i don't have the system
password
to get in and try to work) Does someone have skematics to see wich bank
is goin to be changed??
I'm not sure it's a ram problem, please confirm or not!!
Does someone know how to bypass the security check???
(As usual the new admin doesn't get password from the previous one)

For more clearly this is the POST. (I work in local via Serial cable)

------------------MODE POST ON-------------------

******************************************
* *
* Press Ctrl+C to Skip Memory Test *
* *
******************************************

* NPB test/Initialize ................ DeviceNo = 3 PID = 1
* PSP number detect...................
Test PSP 0 registers ...OK REV = D3 CNF = 4
Test PSP 1 registers ...OK REV = D3 CNF = 5
Test PSP 2 registers ...OK REV = D3 CNF = 6
Test PSP 3 registers ...OK REV = D3 CNF = 7
* PSP memory read/write test .........
0x400 -- 0x4000 ... OK
0x8000 -- 0xffff ... OK
0x10000 -- 0xfffff ...
Error Addr - E0000
Expect : 0
Read : 80000
**** Please check PSP(0,1,2,3) : 0

0x100000 -- 0x140000 ... OK
0x140000 -- 0x180000 ... OK
0x180000 -- 0x1c0000 ... OK
0x1c0000 -- 0x1fffff ... OK
System Failed !!!!

------------------MODE POST OFF-------------------

Ciao

Award
___________
C u in /dev/null


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:55 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.