A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Compaq 5070 running very slow...



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old March 25th 05, 08:06 AM
external usenet poster
 
Posts: n/a
Default Compaq 5070 running very slow...

have run spybot,ccleaner,defrg,aware,etc. and what can i try to speed
it up?

350 MHz AMD-K6-2 Processor with 3DNow!TM technology
512KB L2 Pipeline Burst Cache
100 MHz system bus
348 mg. Ram
58% system resources free
32 bit file system
4.0 GB Hard drive 3.5GB used

Thank you in advance!

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq FAQ HH Compaq Computers 1 January 13th 05 11:03 PM
Compaq FAQ HH Compaq Computers 0 July 17th 04 08:30 PM
Compaq FAQ ** New Link HH Compaq Computers 0 June 19th 04 11:47 AM
Compaq FAQ HH Compaq Computers 0 April 25th 04 10:45 PM
Compaq FAQ HH Compaq Computers 0 April 17th 04 11:03 AM


All times are GMT +1. The time now is 05:11 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.