A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

3dmark with Ti4200 and 2600+ system



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old December 13th 03, 09:53 PM
zmike6
external usenet poster
 
Posts: n/a
Default 3dmark with Ti4200 and 2600+ system

Just upgraded my GF4-Ti4200-equipped system's CPU to a t-bred
2600+/266 FSB model, now slightly overclocked to 2.22 ghz. I ran
some benchmarks and am a bit disappointed with where I am. System
specs are at the end of this post. In 3dMark 2001 I'm only getting
10600. In CodeCreatures, only 26.2 avg fps. VulpineGL is average 107
FPS. When this system had a 2000+ CPU, non overclocked, it did
roughly 9400 3dmarks. Pure CPU benchmarks show this system to be
performing about where it should, it's mainly the video benchmarks
that are kicking my butt.

Ideas: For one thing this CPU is only the 133 FSB version, this
motherboard doesn't support the 166 FSB Athlons. Also I'm using the
standard Windows XP drivers for the VIA chipset, not the newer 4-in-1
hyperions, 'cause I hear many folks have stability problems with those
and the install sounds like a pain. I know the NForce 2 setups have
better performance than Via KT333 but I still think I'm "short" at
least 1000 3dmarks.

System Specs & Settings:

MSI KT3 Ultra2-C
Athlon XP 2600+/266, at 16x139 = 2224 mhz.
512 MB DDR RAM CAS2 running in sync with CPU at 139
GeForce 4 Ti4200 at 264 core/466 mem (bad overclocker)
45.23 drivers for video
Windows XP Home
DirectX 8.1

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System temp vs ambient Frank Jelenko Overclocking AMD Processors 1 January 20th 04 07:41 PM
Chaintech Ti4200 and D3D Problem Rev. Tim McIntire Nvidia Videocards 5 November 2nd 03 05:08 AM


All times are GMT +1. The time now is 11:06 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.