A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Dell Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

It's alive!!! (and not)



 
 
Thread Tools Display Modes
  #1  
Old April 6th 07, 07:59 PM posted to alt.sys.pc-clone.dell
Tom Scales
external usenet poster
 
Posts: 3,502
Default It's alive!!! (and not)

As a last ditch effort, I decided to completely repeat all troubleshooting
steps on my GX620. I pulled everything out -- memory, hard drive, DVD
burner. No keyboard, no mouse, no LAN.


Nothing.

I then took a known good DIMM and tried it (by itself) in each memory
socket.

Surprise, surprise, in socket 3 or 4, the machine booted. I know I tried
this before and it didn't boot, but perhaps I was confused.

So, I moved the two DIMMs to 3 and 4 and it is alive. I can live without 1
and 2, since I only need 1Gb in this machine.

Weird, but happy.


oops, before I could even send this, it died again. Third boot. Lights 3 &
4.

Wonder what could cause an intermittent problem?



  #2  
Old April 6th 07, 08:22 PM posted to alt.sys.pc-clone.dell
journey
external usenet poster
 
Posts: 1,489
Default It's alive!!! (and not)

On Fri, 6 Apr 2007 14:59:48 -0400, "Tom Scales"
wrote:


Surprise, surprise, in socket 3 or 4, the machine booted. I know I tried
this before and it didn't boot, but perhaps I was confused.

So, I moved the two DIMMs to 3 and 4 and it is alive. I can live without 1
and 2, since I only need 1Gb in this machine.

Weird, but happy.


oops, before I could even send this, it died again. Third boot. Lights 3 &
4.

Wonder what could cause an intermittent problem?


Congrats on the persistence! I often say that I can "hack my way"
through problems, but maybe that's what professionals do too (to a
certain extent).
  #3  
Old April 6th 07, 08:22 PM posted to alt.sys.pc-clone.dell
Paul[_5_]
external usenet poster
 
Posts: 10
Default It's alive!!! (and not)

Did you get Memory Parity Error messages?? My money is on a bad
Motherboard...


"Tom Scales" wrote in message
...
As a last ditch effort, I decided to completely repeat all troubleshooting
steps on my GX620. I pulled everything out -- memory, hard drive, DVD
burner. No keyboard, no mouse, no LAN.


Nothing.

I then took a known good DIMM and tried it (by itself) in each memory
socket.

Surprise, surprise, in socket 3 or 4, the machine booted. I know I tried
this before and it didn't boot, but perhaps I was confused.

So, I moved the two DIMMs to 3 and 4 and it is alive. I can live without
1 and 2, since I only need 1Gb in this machine.

Weird, but happy.


oops, before I could even send this, it died again. Third boot. Lights 3
& 4.

Wonder what could cause an intermittent problem?




  #4  
Old April 6th 07, 09:32 PM posted to alt.sys.pc-clone.dell
Tom Scales
external usenet poster
 
Posts: 3,502
Default It's alive!!! (and not)

No, oddly no errors. When it boots, it runs flawlessly.

I did, however, get a NIC failure on startup when it worked. Feels like the
motherboard going blooey (a highly technical term).

First desktop to EVER fail on me.


"Paul" wrote in message
...
Did you get Memory Parity Error messages?? My money is on a bad
Motherboard...


"Tom Scales" wrote in message
...
As a last ditch effort, I decided to completely repeat all
troubleshooting steps on my GX620. I pulled everything out -- memory,
hard drive, DVD burner. No keyboard, no mouse, no LAN.


Nothing.

I then took a known good DIMM and tried it (by itself) in each memory
socket.

Surprise, surprise, in socket 3 or 4, the machine booted. I know I tried
this before and it didn't boot, but perhaps I was confused.

So, I moved the two DIMMs to 3 and 4 and it is alive. I can live without
1 and 2, since I only need 1Gb in this machine.

Weird, but happy.


oops, before I could even send this, it died again. Third boot. Lights
3 & 4.

Wonder what could cause an intermittent problem?





  #5  
Old April 6th 07, 09:45 PM posted to alt.sys.pc-clone.dell
Nota Clu
external usenet poster
 
Posts: 73
Default It's alive!!! (and not)

Sounds like the error is between the keyboard and the user ;-0)


  #6  
Old April 6th 07, 10:02 PM posted to alt.sys.pc-clone.dell
HDRDTD
external usenet poster
 
Posts: 347
Default It's alive!!! (and not)

Exactly what my E510 would do. Every once in a great while after
disconnecting everything, rubbing my belly, patting my head while turning in
a CW direction while flying a kite, then reinstalling everything, it would
boot.

But never for very long.


"Tom Scales" wrote in message
...
As a last ditch effort, I decided to completely repeat all troubleshooting
steps on my GX620. I pulled everything out -- memory, hard drive, DVD
burner. No keyboard, no mouse, no LAN.


Nothing.

I then took a known good DIMM and tried it (by itself) in each memory
socket.

Surprise, surprise, in socket 3 or 4, the machine booted. I know I tried
this before and it didn't boot, but perhaps I was confused.

So, I moved the two DIMMs to 3 and 4 and it is alive. I can live without
1 and 2, since I only need 1Gb in this machine.

Weird, but happy.


oops, before I could even send this, it died again. Third boot. Lights 3
& 4.

Wonder what could cause an intermittent problem?




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is the NewGroup alive John Smith Printers 1 February 27th 06 09:35 PM
Is this group still alive? Phil Gilmer Compaq Computers 2 August 13th 05 12:19 PM
Is this group still alive? Phil Gilmer Compaq Servers 2 August 13th 05 12:19 PM
Commodore 64 still alive!! TONY General Hardware 2 February 21st 04 06:13 PM
First Homebuilt alive and well John A Homebuilt PC's 0 September 20th 03 04:57 AM


All times are GMT +1. The time now is 04:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.