A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Terrible experience in updating bios 1008 in P4P800DX: Pl. HELP!!



 
 
Thread Tools Display Modes
  #1  
Old June 30th 03, 08:56 PM
MikeM
external usenet poster
 
Posts: n/a
Default Terrible experience in updating bios 1008 in P4P800DX: Pl. HELP!!

That does sound like your ROM or circuitry is hosed. Try burning it again
to 1008 or 1007and then LOAD DEFAULTS first and then configure as you like.

Mike
"Dolp" wrote in message
...
I just spent hours in updating the bios in my P4P800DX board..but
failed...and with terrible experience.

a few days ago i flashed successfully under dos from 1006 to 1007, using
afudos.
I could overclock, adjust the setting of ram, performance mode etc.

without
any problem.

tonite i downloaded the 1008 bios, followed the instructions..but

failed...
after i flashed..it seemed ok..then i went to bios..changed the

settings...

but then...after saving & rebooted, it said bios checksum bad..bios

recovery
then the pc kept searching for floppy & cd rom for bios rom.

then i changed back to old bios 1007, but the problem is, i can't make any
adjustment in bios to overclock, the setting of ram, performance mode
everytime i made such change, after saving the bios, the pc showed again:

bios checksum bad...bios recovery

then looked for floppy & cd-rom again!!!!

Pl. help!!

I tried clear the RTC and removed battery, but still the same problem.

Can anyone help!!???




  #2  
Old June 30th 03, 11:40 PM
Dolp
external usenet poster
 
Posts: n/a
Default

thank you for your response, mike

I tried several times to flash back to 1007, 1006 or even to 1008. Tried
load defaults before and after flashing.

but still the same..everytime i tweak the bios setting for the CPU/RAM, the
bios recovery function just activated.

If i ignored the bios recovery, power off, on again, an error msg. then
showed 'overclock failed' and i can go into bios to load the defaults.
but not to tweak the setting for the CPU/RAM.

Any idea?



"MikeM" 在郵件
. com 中撰寫...
That does sound like your ROM or circuitry is hosed. Try burning it again
to 1008 or 1007and then LOAD DEFAULTS first and then configure as you

like.

Mike
"Dolp" wrote in message
...
I just spent hours in updating the bios in my P4P800DX board..but
failed...and with terrible experience.

a few days ago i flashed successfully under dos from 1006 to 1007, using
afudos.
I could overclock, adjust the setting of ram, performance mode etc.

without
any problem.

tonite i downloaded the 1008 bios, followed the instructions..but

failed...
after i flashed..it seemed ok..then i went to bios..changed the

settings...

but then...after saving & rebooted, it said bios checksum bad..bios

recovery
then the pc kept searching for floppy & cd rom for bios rom.

then i changed back to old bios 1007, but the problem is, i can't make

any
adjustment in bios to overclock, the setting of ram, performance mode
everytime i made such change, after saving the bios, the pc showed

again:

bios checksum bad...bios recovery

then looked for floppy & cd-rom again!!!!

Pl. help!!

I tried clear the RTC and removed battery, but still the same problem.

Can anyone help!!???






  #3  
Old July 1st 03, 12:29 AM
rstlne
external usenet poster
 
Posts: n/a
Default

uh, Is this one of those systems with a "virus protected bios"
ie, you need to go into the settings and turn write virus protection off
cant remember what its' called, i seen it long long ago on like high end 486
(*hah*) systems.. but nothing in current systems


"Dolp" wrote in message
...
thank you for your response, mike

I tried several times to flash back to 1007, 1006 or even to 1008. Tried
load defaults before and after flashing.

but still the same..everytime i tweak the bios setting for the CPU/RAM,

the
bios recovery function just activated.

If i ignored the bios recovery, power off, on again, an error msg. then
showed 'overclock failed' and i can go into bios to load the defaults.
but not to tweak the setting for the CPU/RAM.

Any idea?



"MikeM" 在郵件
. com 中撰寫...
That does sound like your ROM or circuitry is hosed. Try burning it

again
to 1008 or 1007and then LOAD DEFAULTS first and then configure as you

like.

Mike
"Dolp" wrote in message
...
I just spent hours in updating the bios in my P4P800DX board..but
failed...and with terrible experience.

a few days ago i flashed successfully under dos from 1006 to 1007,

using
afudos.
I could overclock, adjust the setting of ram, performance mode etc.

without
any problem.

tonite i downloaded the 1008 bios, followed the instructions..but

failed...
after i flashed..it seemed ok..then i went to bios..changed the

settings...

but then...after saving & rebooted, it said bios checksum bad..bios

recovery
then the pc kept searching for floppy & cd rom for bios rom.

then i changed back to old bios 1007, but the problem is, i can't make

any
adjustment in bios to overclock, the setting of ram, performance mode
everytime i made such change, after saving the bios, the pc showed

again:

bios checksum bad...bios recovery

then looked for floppy & cd-rom again!!!!

Pl. help!!

I tried clear the RTC and removed battery, but still the same problem.

Can anyone help!!???








  #4  
Old July 1st 03, 01:05 AM
Dolp
external usenet poster
 
Posts: n/a
Default

thx

but i checked the bios
the default setting of this virus protection function is off.

& i flashed bios with default setting so the function should be off while my
flashing.




"rstlne" 在郵件
中撰寫...
uh, Is this one of those systems with a "virus protected bios"
ie, you need to go into the settings and turn write virus protection off
cant remember what its' called, i seen it long long ago on like high end

486
(*hah*) systems.. but nothing in current systems


"Dolp" wrote in message
...
thank you for your response, mike

I tried several times to flash back to 1007, 1006 or even to 1008. Tried
load defaults before and after flashing.

but still the same..everytime i tweak the bios setting for the CPU/RAM,

the
bios recovery function just activated.

If i ignored the bios recovery, power off, on again, an error msg. then
showed 'overclock failed' and i can go into bios to load the defaults.
but not to tweak the setting for the CPU/RAM.

Any idea?



"MikeM" 在郵件
. com 中撰寫...
That does sound like your ROM or circuitry is hosed. Try burning it

again
to 1008 or 1007and then LOAD DEFAULTS first and then configure as you

like.

Mike
"Dolp" wrote in message
...
I just spent hours in updating the bios in my P4P800DX board..but
failed...and with terrible experience.

a few days ago i flashed successfully under dos from 1006 to 1007,

using
afudos.
I could overclock, adjust the setting of ram, performance mode etc.
without
any problem.

tonite i downloaded the 1008 bios, followed the instructions..but
failed...
after i flashed..it seemed ok..then i went to bios..changed the
settings...

but then...after saving & rebooted, it said bios checksum bad..bios
recovery
then the pc kept searching for floppy & cd rom for bios rom.

then i changed back to old bios 1007, but the problem is, i can't

make
any
adjustment in bios to overclock, the setting of ram, performance

mode
everytime i made such change, after saving the bios, the pc showed

again:

bios checksum bad...bios recovery

then looked for floppy & cd-rom again!!!!

Pl. help!!

I tried clear the RTC and removed battery, but still the same

problem.

Can anyone help!!???










 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Q about updating BIOS David Simmons Overclocking AMD Processors 4 September 8th 04 07:32 AM
updating the bios on A KG7. William Baker Abit Motherboards 4 January 31st 04 08:43 AM
does D865PERL BIOS need updating? [email protected] Homebuilt PC's 0 January 16th 04 10:33 PM
BIOS Gricalus General 3 July 13th 03 12:07 PM
bios hung while flashing mdp General 1 June 23rd 03 11:18 AM


All times are GMT +1. The time now is 04:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.