View Single Post
  #7  
Old January 12th 05, 11:54 AM
Bob
external usenet poster
 
Posts: n/a
Default


"PWY" wrote in message
om...

"Dan Twining" wrote in message
...
This is very strange, i have turned off reboot on error, but it still
causes system to reboot! Event viewer shows nothing. I run the memory
test prog that i got from MS, run it a few times and it showed all the
memory to be good and clean, but i havn't actuatly removed a stick yet.
I've tried removing "ULi AGP V3.0 Controller", and all the video card
drivers, and re-installing them, nothing helped. I did re-install windows
with all the hardware in place, but all i'm running at the moment is bare
necessities (cpu, memory, vid card, dvd drive). I run dxdiag and it
causes the system to re-boot when running direct3d tests! But i don't
think this is just a direct3d problem as doom 3 is openGL and that fails
too. I tried lowering AGP speeds and fast writes and all sorts of other
options, but nothing has helped yet. Its hard to tell whats failing when
the system just reboots! - who'd have thought i'd be wanting to see a
BSOD.

Pleaseeeeeee help! - i'm totaly lost.

"DaveL" wrote in message
...
The OP needs to turn off reboot on error in XP to see what the error
actually is. Could be bad memory too.

DaveL


"anthony" wrote in message
news:[email protected]
Overheating video card or CPU? did u reinstall windows after u added in
all
the new hardware? if not do it solves ALOT of software conflicts beyond
that
Iam not sure what else to try anyone else?


Sounds like it is hardware related since windows shows no error in log.

1. make sure card is seated properly.

2. all fans turning?

3.Next most likely is marginal power supply.


Had random reboots on one of my computers....new power supply fixed it.
Bob