A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 3 of 3
Search took 0.02 seconds.
Search: Posts made by: wt1099
Forum: Asus Motherboards November 13th 08, 06:19 PM
Replies: 0
Views: 179
Posted By wt1099
IwillXP333

How many people here are using the Iwill XP333 and what results and stability are you getting.maybe give me some setup specs! I have the 2.1 version trying to decide what high speed ram tp buy!?
Forum: Nvidia Videocards November 13th 08, 06:18 PM
Replies: 0
Views: 155
Posted By wt1099
Upgrade from 7950 GT

Warning.. not a strong tech background here. LOL

So, I have been running here with 2 video cards, both are nVidia GeForce 7950 GT. I have it set up with dual monitors.. BUT with one card handling...
Forum: Abit Motherboards November 13th 08, 06:16 PM
Replies: 2
Views: 3,292
Posted By wt1099
[QUOTE=ashiq022;968902]More than likely is a...

[QUOTE=ashiq022;968902]More than likely is a problem with the power supply. I would look for
the capacitors around the CPU socket to see if they are leaking (sort of
a brownish reside) or swollen. If...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT +1. The time now is 10:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.