HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Overclocking AMD Processors (http://www.hardwarebanter.com/forumdisplay.php?f=12)
-   -   Sudden slow down in performance using some programs, disk cache problem? (http://www.hardwarebanter.com/showthread.php?t=17066)

DS September 18th 04 10:42 AM

Sudden slow down in performance using some programs, disk cache problem?
 
Hi

My system was apparently overheating and crashing (although temps shown in
probe were ok) I have fixed this problem with new fans and cpu heatsink.
However, since that i have been getting an error when i boot that looked
like a problem with the pagefile.sys. I have followed advice to try and fix
this problem by changing the Virtual Memory settings, set to "No page file,"
then exit System Properties, shut down the machine, and reboot. However I
cant delete PAGEFILE.SYS as it is not being shown, even when i choose to
show hidden and system files.

I have tried running a full scan disk (no problems) and defragging the hard
drive.

I tried running sysoft sandra hard disk benchmark and did notice that it
wasn't reporting anything for the disk cache. Is that correct? It is a
maxtor 120Gb SATA with 8Mb cache. It also showed the transfer rate to be
26137 kb/s that seemed lower than the one they use to compare.

I have recently tested the RAM with memtest86 and it passed ok.

The system is an a7n8x Delux
1G Crucial RAM
Maxtor 120Gb SATA 8M cache connected usin SATA cables.

Thanks for any advice
D





Phil September 30th 04 01:01 PM

Have you tried re-enabling having a paging file? I've read in various places
that some parts of XP really don't like not having a paging file, no matter
how much real memory you have.

"DS" wrote in message
...
Hi

My system was apparently overheating and crashing (although temps shown in
probe were ok) I have fixed this problem with new fans and cpu heatsink.
However, since that i have been getting an error when i boot that looked
like a problem with the pagefile.sys. I have followed advice to try and
fix
this problem by changing the Virtual Memory settings, set to "No page
file,"
then exit System Properties, shut down the machine, and reboot. However I
cant delete PAGEFILE.SYS as it is not being shown, even when i choose to
show hidden and system files.

I have tried running a full scan disk (no problems) and defragging the
hard
drive.

I tried running sysoft sandra hard disk benchmark and did notice that it
wasn't reporting anything for the disk cache. Is that correct? It is a
maxtor 120Gb SATA with 8Mb cache. It also showed the transfer rate to be
26137 kb/s that seemed lower than the one they use to compare.

I have recently tested the RAM with memtest86 and it passed ok.

The system is an a7n8x Delux
1G Crucial RAM
Maxtor 120Gb SATA 8M cache connected usin SATA cables.

Thanks for any advice
D








All times are GMT +1. The time now is 05:04 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com