HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Compaq Computers (http://www.hardwarebanter.com/forumdisplay.php?f=22)
-   -   Compaq Armada 7400 BIOS not ACPI compliant (http://www.hardwarebanter.com/showthread.php?t=59041)

gump33lt July 25th 04 12:42 PM

Compaq Armada 7400 BIOS not ACPI compliant
 
I have 2 identical Armada laptops that I have used for the last 3 or 4
years. One of them now fails to boot. Just as Windows is starting it
displays a blue screen with the message that the bios is not ACPI
compliant.

On advice from other sources I replaced the Compaq auxiliary battery.
The problem remains. I have not changed the RTC battery as I have not
been able to find a suitable replacement.

I seem to be unable to boot into the BIOS. Everything I read says to
wait until the cursor is in the upper right hand corner of the screen
and hit one of the Fx keys. My cursor never sits in the upper right
hand corner of the screen. F8 will get me to the point where I can
try to boot in safe mode but this, too, gives me the blue screen
result.

Any pointers would be much appreciated.

TIA

Larry

Airman Thunderbird July 25th 04 02:15 PM

The BIOS setup is installed on the hard drive or run from floppy. Sounds
like you don't have it on the hard drive. If your other laptop does have
the BIOS on the drive, you can make a floppy set from it. Check here for
downloads and info:
http://h18007.www1.hp.com/support/fi...ate/4_951.html

gump33lt wrote:
I have 2 identical Armada laptops that I have used for the last 3 or 4
years. One of them now fails to boot. Just as Windows is starting it
displays a blue screen with the message that the bios is not ACPI
compliant.

On advice from other sources I replaced the Compaq auxiliary battery.
The problem remains. I have not changed the RTC battery as I have not
been able to find a suitable replacement.

I seem to be unable to boot into the BIOS. Everything I read says to
wait until the cursor is in the upper right hand corner of the screen
and hit one of the Fx keys. My cursor never sits in the upper right
hand corner of the screen. F8 will get me to the point where I can
try to boot in safe mode but this, too, gives me the blue screen
result.

Any pointers would be much appreciated.

TIA

Larry



All times are GMT +1. The time now is 05:51 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com