HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Ati Videocards (http://www.hardwarebanter.com/forumdisplay.php?f=17)
-   -   Help - ATI 9800 pro 128 mg (http://www.hardwarebanter.com/showthread.php?t=45414)

pcfreak April 28th 04 09:55 PM

Help - ATI 9800 pro 128 mg
 
Hello, I have a ATI 9800 pro 128 mg card here. The problem is when I play
games with it, the games look terrible. The game looks like it is set at
256 color. I set the game to 1024 X 768 at 32 bit color. At first I check
the refresh rate and it was set at 60 mhz. I changed that, but the game
still looks crappy. I installed the game on my other pc with a AIW 8500.
The game looked alot better. I am running winxp pro, with the latest ATI
catalyst drivers. Any ideas ? Is the card screwed ? Thanks



Dark Avenger April 29th 04 09:57 AM

"pcfreak" wrote in message news:[email protected]
Hello, I have a ATI 9800 pro 128 mg card here. The problem is when I play
games with it, the games look terrible. The game looks like it is set at
256 color. I set the game to 1024 X 768 at 32 bit color. At first I check
the refresh rate and it was set at 60 mhz. I changed that, but the game
still looks crappy. I installed the game on my other pc with a AIW 8500.
The game looked alot better. I am running winxp pro, with the latest ATI
catalyst drivers. Any ideas ? Is the card screwed ? Thanks


Sounds more like a software problem, did you had another card first?
Like a card from nvidia, in such case "trash" is left behind in your
windows installation ....


All times are GMT +1. The time now is 02:42 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com