HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Asus Motherboards (http://www.hardwarebanter.com/forumdisplay.php?f=15)
-   -   Screen goes black with line across top. (http://www.hardwarebanter.com/showthread.php?t=35930)

Pete Wood January 1st 05 01:50 PM

Screen goes black with line across top.
 
Hi, Can anyone help please?
On boot-up, the screen is black but at the top of the screen is a line
5mm deep, all the way across the screen and u can see the characters. I have
an Asus A78NX motherboard and the Speech Post test is audible and everything
is said to be ok.
I changed the graphics card (ATI Radeon 9700Pro) over to an Asus geforce3
card and things were going well for about an Hour when the same thing
happened, the information on the screen went to a 5mm depth at top of
screen!
I removed everything and dusted it, re-installed the hardware and software
and it worked fine for one week and then the same thing happened!
Next, I removed one of the two sticks of Corsair Ram and it booted fine and
i had it running for a whole day when the screen blacked out.
I swopped the Ram over and again things ran well for a day and thern the
same thing happened! I am at a loss as to what it could be.
Help!
Regards,
Pete Wood



40 PC SOCKET SET January 1st 05 03:13 PM

I would try a different monitor. This definitely sounds like the problem is
not on the PC.

"Pete Wood" wrote in message
...
Hi, Can anyone help please?
On boot-up, the screen is black but at the top of the screen is a line
5mm deep, all the way across the screen and u can see the characters. I

have
an Asus A78NX motherboard and the Speech Post test is audible and

everything
is said to be ok.
I changed the graphics card (ATI Radeon 9700Pro) over to an Asus geforce3
card and things were going well for about an Hour when the same thing
happened, the information on the screen went to a 5mm depth at top of
screen!
I removed everything and dusted it, re-installed the hardware and software
and it worked fine for one week and then the same thing happened!
Next, I removed one of the two sticks of Corsair Ram and it booted fine

and
i had it running for a whole day when the screen blacked out.
I swopped the Ram over and again things ran well for a day and thern the
same thing happened! I am at a loss as to what it could be.
Help!
Regards,
Pete Wood






All times are GMT +1. The time now is 09:40 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com