HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Nvidia Videocards (http://www.hardwarebanter.com/forumdisplay.php?f=16)
-   -   re Links 2001 problem (http://www.hardwarebanter.com/showthread.php?t=49781)

Eddie July 17th 03 11:06 PM

re Links 2001 problem
 
Re the MSI FX5600 card. OK, fixed. Links locked up with the drivers that
came with the MSI card, and, with the downloaded nVidia detonators 44.03. So
I uninstalled all video drivers and downloaded direct from MSI their latest
44.03 and BINGO! All works...I think.

Eddie



Eddie July 18th 03 09:50 AM

The link to one of MSI's download sites is:

http://www.msi.com.tw/program/suppor...ist.php?part=2

You will have to decide which driver you need.

Cheers

Eddie


"M" wrote in message
...

"Eddie" wrote in message
. au...
Re the MSI FX5600 card. OK, fixed. Links locked up with the drivers that
came with the MSI card, and, with the downloaded nVidia detonators

44.03.
So
I uninstalled all video drivers and downloaded direct from MSI their

latest
44.03 and BINGO! All works...I think.

Eddie



I have an MSI GForce Ti 4200 128MB card and also find Links 2001 locking

up
with a blank screen (with blue dots at the top)....
Have you a URL for these drivers as I cant seem to find them!

Thanks in advance





M July 18th 03 12:12 PM


"Eddie" wrote in message
. au...
The link to one of MSI's download sites is:

http://www.msi.com.tw/program/suppor...ist.php?part=2

You will have to decide which driver you need.

Cheers

Eddie



Thanks !!!




All times are GMT +1. The time now is 07:07 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com