HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Nvidia Videocards (http://www.hardwarebanter.com/forumdisplay.php?f=16)
-   -   Probelms with SLI and DirectX (http://www.hardwarebanter.com/showthread.php?t=174290)

Kai Reichert December 17th 08 06:41 PM

Probelms with SLI and DirectX
 
Hi all
I am having problems getting any directX game to start with SLI enabled.
I do have two Nvidia 8800 GTX SLI boards on Windows XP SP3. When I disable
SLI everything works fine (of course without SLI), when SLI is enabled
dxdiag and every DirectX game claims that directX is not available.
I installed the very latest Nvidia drivers as well but no change.
Any clues ?

--
Kai Reichert

First of One[_2_] December 18th 08 12:26 AM

Probelms with SLI and DirectX
 
1. After enabling SLI, are you rebooting before launching a game? In the old
days this was necessary.

2. Is this a new system build? Make sure SLI is enabled in BIOS (if there is
such a setting) or for an older board, the switch card is in the correct
orientation.

3. Use only one SLI bridge, even though each card has two connectors. See:
http://www.overdrivepc.com/images/8800sli.gif

4. Try installing the latest DX9.0c release (Nov. 2008).
http://www.microsoft.com/downloads/d...displaylang=en

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Kai Reichert" wrote in message
...
Hi all
I am having problems getting any directX game to start with SLI enabled.
I do have two Nvidia 8800 GTX SLI boards on Windows XP SP3. When I disable
SLI everything works fine (of course without SLI), when SLI is enabled
dxdiag and every DirectX game claims that directX is not available.
I installed the very latest Nvidia drivers as well but no change.
Any clues ?

--
Kai Reichert





All times are GMT +1. The time now is 12:01 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com