HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Abit Motherboards (http://www.hardwarebanter.com/forumdisplay.php?f=13)
-   -   WD 74GB RAPTOR 16MB CACHE INCOMPATIBLE, Previous generation with8MB of cache work fine. (http://www.hardwarebanter.com/showthread.php?t=141983)

Justin Piszcz December 25th 06 01:28 AM

WD 74GB RAPTOR 16MB CACHE INCOMPATIBLE, Previous generation with8MB of cache work fine.
 
I have five A-Bit IC7-G motherboards, each of which is equipped with 4
SATA ports,

2 are on the Intel ICH5 controller
2 are on a separate SiI 3112 chipset

My old raptors:

1- WD740GD-00FL
2- WD740GD-00FL

Work fine in this motherboard, on either chipset.

The newer ratpor drives (16MB cache) are NOT seen at all.

Their model numbers a

1- WD740ADFD-00LR1
2- WD740ADFD-00LR1

The only way I can even get the machine to see them is if I enable the
RAID BIOS on the SiI chipset, that is the ONLY way to recognize the drives
on the motherboard itself.

I plugged in the two 16MB cache drives into a Promise SATA 150 TX2 Plus
card, no issues. Perfectly recognized. Does anyone know if WD will / can
send a firmware update to fix this issue? Or can anyone recommend anything
else? I've tried all of the various BIOS settings imaginable and like I
said I have several of these A-Bit IC7-G motherboards and _ALL_ 74GB
raptors with 8MB of cache work fine, no issues.

Any ideas/recommendations on what to do next?

Thanks,

Justin.


All times are GMT +1. The time now is 05:11 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com