A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigabyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Sata problem by [email protected]
Hi. I need some help please, i have searched google the last three days with no answer. here is the story .. i had a Intel Mobo .. Pearl Creek and with a Seagate 500gig sata drive, (ST3500320AS) all worked well until i upgraded to a Gigabyte GA-G31M-S2L. now it does not wanna see the hard drive,...
April 8th 09 06:43 AM
by bardman Go to last post
3 372
GIGABYTE GA-MA790X-UD4P - clock loses time by Johnny Asia
I RMA'ed a GIGABYTE GA-MA790X-UD4 last week. It worked for 2 days then stopped loading Windows and wouldn't boot from CD. I returned it after following all steps recommended by Gigabyte tech support without results. I replaced it with a GA-MA790X-UD4P, Windows loaded and it worked perfectly....
April 4th 09 09:20 PM
by DL[_2_] Go to last post
1 495
Upgrading memory in GA 8KNXP rev2. Which sockets? by Brian Griffin
At the moment I have two 512MB modules in slots 1 and 4. I want to upgrade to a total of 3GB by using two additional 1GB modules to make a total of four modules. The Users manual says "If four DDR memory modules are installed, (two pairs of DDR memory modules with the same memory size and...
April 2nd 09 12:19 PM
by Brian Griffin Go to last post
3 498
Changing boot drive from I to C by Brian Griffin
After several days of trial and error removing a ICH5R RAID and going back to two separate drives, I have got XP working on one of the drives that originally formed the RAID, but unfortunately this drive is now labelled "I". I have copied an image of this drive to the other former RAID drive...
April 1st 09 05:22 PM
by Brian Griffin Go to last post
2 223
Warranty realistic? by Jim[_27_]
I've got a GA-MA78GM-S2H(P) that is dying after less than three months of use. Unfortunately that is beyond the 30 day period of the retailer. Question for the group is whether or not the Gigabyte warranty is worth the time to read it? Wondering how successful others have been with RMA'd...
March 31st 09 07:49 AM
by Luan Pham Go to last post
5 420
Why is it not possible to install a RAID driver after the OS is installed? by Beemer
I want to run a RAID 1 on two additional drives. I do not want raid on my Windows XP drive. It does not appear possible to do this as the F6 key (which loads the driver from floppy) only is functional during the XP installation. Can anyone help? Beemer
March 28th 09 04:20 PM
by Brian Griffin Go to last post
6 405
GA-EP45 series by OldMan
I'm thinking about a new mobo, with this series some support DDR3 but checking Corsair site they dont appear to recommend any ddr3 memory only ddr2, I'm puzzled, not interested in 'value' memory, thinking in terms of 4gb, though usinging winxp curently, planning for win7 I dont need crossfire,...
March 26th 09 03:21 AM
by Paul Go to last post
1 531
GA-P35-DS3 WOL? by Fritzables
Hi to all, I have a system that uses a GA-P35-DS3 that wish to enable the WOL features. Taking a look in the BIOS is don't see a WOL option. I assume this board does have the capability? Regards Fritzables.
March 25th 09 08:45 PM
by Fritzables Go to last post
2 239
Gigabyte EP45T-DS3R by Tom S[_2_]
My system w/ Gigabyte EP45T-DS3R works just fine in every respect however I just installed a BLU RAY burner GGW-H20L. When I plug in any BLU RAY disk the machine does a hard HANG. Everything completely frozen. Will not respond to the mouse or the keyboard (not even the three key salute). The MB...
March 24th 09 02:10 PM
by Paul Go to last post
1 421
Need help, MA790X-UD4 stops at verifying dmi pool data by Johnny B Jesus[_2_]
I built the system 3 days ago, everything went well, no problems during assembly, it booted right up and I installed the OS. The next day I installed various software programs, went online, all was working well. Then it wouldn't load Windows after I hit "restart", and I can't figure out what the...
March 21st 09 01:55 AM
by pokey man Go to last post
1 537
Looking for a fast 4GB (2x2gb) memory that WORKS on a GA-EP45-UD3P by Kris[_2_]
Looking for a fast (1066 or faaster) 4GB (2x2gb) memory that WORKS on a GA-EP45-UD3P or similar (UD) mobo. trying to avoid wasting money by getting a pair of sticks and having it beep 24 times at me, which apparently a lot of them do. Thanks! -- Kris
March 20th 09 08:18 AM
by Kris[_2_] Go to last post
3 524
Gigabyte GA-X38-DQ6 + E8500 C0 woes by Les Matthew
I've had this motherboard running for about three months with an E6600 crunching [email protected] no problems with the F8 BIOS. I've also had the E8500 in an Asus P5K for the same period of time also crunching [email protected] with no problems either. X38-DQ6 was flashed with the F8 BIOS when I...
March 18th 09 04:40 PM
by Les Matthew Go to last post
0 242
Memory suggestions Gigabyte EP45-DS3L (DDR2 1333 / 1200 ???) by Giga Guy
Does Gigabyte have any forums on their web site? I'm looking for suggestions for memory for Gigabyte EP45-DS3L rev 1.0 board. http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2844 The box says DDR2 1333/1200/1066/800/667, 1.8 volts, but I can't find any DDR2 1333,...
(Multi-page thread 1 2)
March 13th 09 11:31 PM
by Giga Guy Go to last post
12 640
Does Gigabyte have any user or product forums? by Giga Guy
Does Gigabyte have any user or product forums?
March 13th 09 05:42 AM
by Franc Zabkar Go to last post
6 365
"WARNING: EES is turned off !!" Gigabyte MA790X-UD4 by Johnny B Jesus[_2_]
Gigabyte MA790X-UD4 and Athlon Phenom II, Windows XP Pro 64 bit. I built the system last night, everything went well, no problems during assembly, it booted right up and I installed the OS. This morning I installed various software programs, went online, all was working well. It wouldn't...
March 11th 09 08:57 PM
by Johnny B Jesus[_2_] Go to last post
1 758
SATA DVD disappearing on P35C-DS3R by Gorby[_2_]
I have a P35C-DS3R mobo, BIOS ver F11. All running quite happily. I had changed my Video card from an NVIDIA card to one of the latest Radeon cards. I'm happy with the performance boost of the card. As this new card is bigger than the old one I've had to change some of the SATA cables. This mobo...
March 9th 09 02:04 PM
by Gorby[_2_] Go to last post
3 320
anyone get Intel Matrix drivers to work on Gigabyte Ich10R mobo? by Kris[_2_]
anyone get Intel Matrix drivers to work on Gigabyte Ich10R mobo? I get "The computer does not meet the minimum requirements for installing the software") tia -- Kris
March 9th 09 01:39 AM
by Kris[_2_] Go to last post
2 356
EASY TUNE 6 by Ultra97
I've installed a GA-EP45-UD3R board, system runs fine. For some reason I cannot get Easy Tune 6 to start. I've downloaded the latest version, installed and reinstalled it several times. The symptom is: when I try to launch it, there is HD activity, but nothing else.
March 2nd 09 02:22 AM
by Kris[_2_] Go to last post
3 322
Booting with Gigabyte mobo question by John Smith[_16_]
Just upgraded a pc..its a Gigabyte GA EP45 mobo, intel core 2 duo cpu and XP. When it boots up it seems to go through part of the sequence twice.... This is what happens when it boots:- Beep Gigabyte display (where one can tab for Post or esc for enter Bios etc)
February 28th 09 04:02 PM
by John Smith[_16_] Go to last post
4 321
GIGABYTE GA-MA78G-DS3H memory question by DaveN
When I built my system, I bought 4GB of G.SKILL 240-Pin DDR2 800 RAM (2x2GB chips). http://www.newegg.com/Product/Product.aspx?Item=N82E16820231111 My day job is doing Motion Graphics using After Effects and Cinema 4D which both run without any problems. I never have any isssues with...
February 25th 09 01:09 AM
by Onsokumaru Go to last post
5 491
Post New Thread


Display Options
Showing threads 181 to 200 of 3996
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:22 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.