A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Abit Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
ic7-g sata raid/onboard network problem. by FireFox
My boot drive (60gb ata100) failed, so I replaced it with 2 80gb sata drives (raid 1, on the ich5-r controller). The onboard intel gigabit ethernet controller would not work at all (maybe an interrupt conflict??)(it was working 100% before my hd replacement). I was forced to install my...
February 2nd 06 09:55 AM
by FireFox Go to last post
0 275
AG8 and intel 630 CPU by Sasqui
AG8, 3.0 GHz i630 Chip, 1GB Geil DDR500 Ram. Running happily at 3.7 GHz (247 fsb), Sotck Voltage on everything, BIOS Rev 24 - I've encountered some quirkyness with this board, works the same in the BIOS screen, or uGuru: 1) To overclock, I have to bump my FSB at 5-10 mhz increments at a time....
February 1st 06 06:41 PM
by Sasqui Go to last post
0 269
uGuru2005 betatesters need! by hmonitor
Recently, I've added support for newest Abit monitoring chip uGuru2005 into my monitoring utility - Hmonitor, and looking for betatesters. The chip is used on these mainboards at least: AL8, AW8, NI8. If you're interested and want to help, please, write to Active...
January 31st 06 05:05 PM
by hmonitor Go to last post
0 263
KV-80: cpu fan shows correct RPMs, other two fans show zero. Ideas? by David Ruggiero
Have an ABIT KV-80. Flashed to latest (-17) bios. Three fans are plugged into the fan headers: AMD's included CPU fan to "CPUFAN" header Thermaltake chipset fan to "NBFAN" header Enermax PS fan lead to "SYSFAN" header. Only the CPUfan shows RPMs when I go into the BIOS's "PC Health" screen. The...
January 30th 06 05:21 PM
by - HAL9000 Go to last post
1 283
IC7 RAID? by Tom S
I'm trying to build a new IC7 system with a SATA RAID as the boot drive (Win XP), but the user manual isn't clear on how to do this. The default settings seem to want to install on only one drive (of the two). Any help out there? TIA.. Tom S
January 29th 06 01:56 PM
by Dion L Heap Go to last post
1 278
ik ***Hot stuff - check this out !!! ik by tinman4
http://www.kaneva.com/checkout/stream.aspx?assetId=2017&free=0
January 28th 06 06:37 PM
by tinman4 Go to last post
0 272
XP Pro SP2 setup failing with Abit AW8-MAX by Joseph Mouhanna
I am trying to install XP Pro SP2 (32 bit version) on a new system. I go through the setup and everything looks normal, hit F6 to load the Intel RAID driver, it loads it and continues loading what it needs to get started, then it says Starting Windows, and it blue screens with the...
January 28th 06 01:24 AM
by Simon Yee Go to last post
3 314
Abit GD8 motherboard - opinions? by Paul Speller
I'm looking to buy a motherboard with four DDR (not DDR2) RAM slots, which supports PCI Express x16, has at least one normal PCI slot and several normal PCI or PCIe x1 slots for future expansion, has at least two standard IDE channels (to take at least four non-serial ATA devices) and supports my...
January 22nd 06 04:01 AM
by gold fingers Go to last post
1 354
KD7 won't post at 166 FSB by Jeff
I'm trying to get my Abit KD7 board to run at 166 FSB, but it will only POST intermittently, maybe every third attempt. Once it does POST, it will boot to Windows XP and be completely stable. I'm using a new Barton XP 2800, not overclocking. I've even tried underclocking and using my old TBred...
January 17th 06 05:54 PM
by - HAL9000 Go to last post
3 275
bh6 and 1.1ghz pentium 3 by [email protected]
I got a bh6 mainboard with SS bios. I also got an upgradeware slot-t adapter. I was given a pentium 3 1100mhz, 100mhz fsb, cpu. I can't get this to work. When I boot up I simply get a blank screen. Has anyone else got this to work? If so do you have any clues what I'm doing wrong? Jumpers...
January 15th 06 04:14 PM
by Justin Piszcz Go to last post
1 246
NF7-S Northbridge fan by Vertigo
hello, my northbridge fan hasnt worked since i bought the board, yet the system runs nice and stable. but summer is here, and heat is becoming a worry, so i attempted to see what was wrong with it. turns out, the heatsink is too tightly screwed on, preventing the fan from moving. ive tried and...
January 14th 06 07:36 PM
by Mike Go to last post
2 407
AW8-MAX stuck at verifying DMI Pool Data by Joseph Mouhanna
System details: ABIT AW8-MAX 1 GB DDR2 667MHx RAM (2x512) Intel Pentium 4 660 (3.6 GHz) CPU 2 x 250 GB SATA II hard drives (connected to SATA1 and SATA2) SATA DVD Burner connected to SATA5 (Plextor) 8-in-1 drive (floppy + card readers) connectecd through the internal USB connector + Floppy...
January 5th 06 08:17 PM
by Joseph Mouhanna Go to last post
0 321
Cannot install over 3GB on AW8 Max (meant to support 8GB!) by Peter Hucker
I have four 1GB memory modules (GEIL PC5300 667MHZ latency 3,4,4,8) and an Abit AW8 Max motherboard, with a Pentium D 2.8GHz CPU. I can install any 3 of these memory modules into any 3 of the slots, and it works fine. If I install all 4 at once, I get POST code 4E on the motherboard's POST code...
January 1st 06 05:12 PM
by Ed Forsythe Go to last post
7 960
AN8 Ultra, Interrupt problems, ACPI manipulation by Jürgen Brulow
Hello, I have build a HTPC, or media PC with the following components assembled: CPU AMD Athlon 64 3200 + Mainboard ABIT AN8 Ultra Graphics Sapphire Radeon X300SE PCIe TV analogously TV station KNC ONE DVR TV DVB-t TV station KNC ONE DVB-t Hard...
December 31st 05 09:09 PM
by Jürgen Brulow Go to last post
2 399
Accessing bios by Rossco7
Hey all, Just bought new nf7-s v2 installed 120gig wd sata drive and 80 gig ide i push de; to access bios and sometimes it lets me in sometimes it doesnt. When it doesnt it goes to a blank black screen with a thin blue line at the bottom and a flashing cursor at the top. i have the latest bios...
December 27th 05 05:57 PM
by sdlomi2 Go to last post
1 303
Matrox G550 will work with 785 Chipset? by anao
Hi, My Asus motherboard (P4P800 Deluxe) is dead & I would like to buy an ABIT motherboard with the 478 ( I have a cpu P4 2.4 & 4X256 DDR400 PC3200) & 875 chipset or 865 but all these boards have AGP 8X & the Matrox g550 is the AGP is 2X/4X, is my card could work with this chipset? Thank you. Jean
December 26th 05 05:14 AM
by Ron Gibson Go to last post
1 303
nf7 s2 die after cleaning by Bernie
Hi there, my first post. i have nf7 v2 board on my system everything works great till i decide to clean it. took it all apart and put it together then wont get anything. power on board fan spinning but no beef or post. I have 2500 barton on it with 1 gig ram. all components are working bec. after...
December 25th 05 08:29 PM
by Bernie Go to last post
6 319
CPU Temperature on IC7-Max by Patrick Mc
Trying to make an accurate adjustment to Motherboard monitor for my new motherboard. This motherboard is known to read its cpu temps high, how high is it though to be reading? Thanks in advance Patrick
December 20th 05 07:41 PM
by Paricia Neal Go to last post
1 276
nf8 and sound by Peter
What sound drivers would be the best the realtek from their website or the nvidia sound drivers which seems to be from april? Anyone know? Thanks
December 19th 05 03:45 PM
by Peter Go to last post
0 207
BIOS CHIPS : New Replacement Bios Chips or Re - Flash by iCE Flashing iNC
BAD BIOS FLASH? Visit: http://BADBIOSFLASH.COM For Replacement chips $16 SHIPPED re-flash of existing chip $8
December 18th 05 08:08 PM
by iCE Flashing iNC Go to last post
0 209
Post New Thread


Display Options
Showing threads 121 to 140 of 895
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:34 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 HardwareBanter.
The comments are property of their posters.