A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Abit Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Powering on with a password ( set in the BIOS ) by [email protected]
I stupidly set my in my BIOS for the system to turn on using a password (4 letters - love) I'm using a ps2 keyboard connection, but any speed I type the password in won't turn on the system. I don't know what to do as the power button no longer works either, so I can't even enter the BIOS. I'm...
December 16th 06 08:40 PM
by [email protected] Go to last post
3 279
bios,safe mode by herbzee
hitting delete to enter BIOS, does not work, neither does F8 for SAFE MODE. Abit 7 MBoard running WinXP SP2.
November 26th 06 09:17 PM
by lkboop Go to last post
1 262
Is Katherine Trimble an envy racist bigot? by [email protected]
Is Katherine Trimble an envy racist bigot? A person, mistakenly think that she's in his friend list. However, rather than denying it, she'll simply give a friendly reply. Hi Many thanks for your message. Remind me what *** is again?
November 14th 06 10:53 AM
by [email protected] Go to last post
0 237
KN8 failure by DPM
Athlon 64 3200+, 2gb Corsair PC3200. This machine was working fine for 3 months, and now, out of the blue, won't boot. It locks right after the memory test, and keyboard is ignored. I've reset the CMOS, no change. Is this a processor failure, or motherboard? Thanks for your help. --...
November 2nd 06 03:07 PM
by DPM Go to last post
0 255
motherboard by [email protected]
Hi! Could you give me advice, which processor and motherboard I should choose to working on Sony Vegas and Photoshop. I'm looking for economy solution not a power. Do you know where I can find those components in London? Cheers, Luke
October 29th 06 01:24 PM
by [email protected] Go to last post
0 263
SATA driver disk by Moo
My Abit IC7 came with a floppy containing XP SATA drivers... all that's on the disk are the data files & INF files... where do I install these items, right clicking on the INF and choosing install doesn't do anything. Many thanks, Moo
October 22nd 06 06:09 AM
by Gary Avrett Go to last post
2 399
Core2Duo by SL
Are there any Abit mb's able to handle Core2Duo? Anyone recommend one? Thanks.
October 10th 06 12:29 AM
by SL Go to last post
0 274
NF7-M Video Card by SL
I've got a NF7-M with a Athlon 2300 xp cpu that does about everything I need so don't want to invest in a new mb. However, I'd like to play some of the modern games. Two questions: 1) What is the fastest video card I can put into this machine before the cpu becomes a bottleneck? I'm looking...
October 4th 06 02:39 AM
by SL Go to last post
0 221
'CPU is unworkable or has been changed' by Ben Hardy
Hi I've got a Abit IS7-E2 mobo with a Celeron D 325 2.35GHz CPU I'm intermittently getting the following message at boot up: 'CPU is unworkable or has been changed.' If I go into the Bios it shows that the CPU has been correctly detected. After exiting BIOS Boot-up is fine. Run ABIT EQ to check CPU...
September 28th 06 06:47 PM
by Ben Hardy Go to last post
2 394
Does the KV8 Pro support AGP 2.0? by [email protected]
I've got a new video card which requires AGP 2.0, and the tech specs for the KV8 Pro don't mention if this is supported or not. They say support for 8X AGP, but I don't know if that's 2.0 or not. Anyone know? Thanks!
September 17th 06 02:24 AM
by Wes Newell Go to last post
1 302
Seeking advise... by ZR
Have had an NF-7 900 Mhz and have been satisfied. Am looking to assembe a new computer (no gaming but much heavy images to manipulate). What is the suggestion for a new and good (better) MB and Processor ? Thanks for any advise.
September 4th 06 01:58 AM
by ZR Go to last post
6 296
New PSU by Moo
Would this PSU work with my Abit IC7? http://www.gladiatorcomputers.com/ProductDetail.aspx?StockCode=PSUOCZMS450&Link=SearchResults I have an AGP card with a standard legacy power connection, 2 x IDE cd drives & 2 x SATA drives, I believe the motherboard uses the 2 x 10pin connection.
September 3rd 06 09:45 PM
by Moo Go to last post
0 241
Hard drive problems by Moo
I have an Abit IC7 and recently I have been experiencing HD problems. A few months ago one of my SATA drives died (the main one with windows on it) so I purchased a new one which installed and ran fine. Recently I booted the machine to find that it could not locate the OS, I formatted the drive...
September 1st 06 08:44 AM
by Moo Go to last post
0 280
Alarm sounds from the computer..." by ZR
Have NF-7. Recently, after a few minutes of use, an a alarm sounds (two tone - such as Eurpoean Ambulance tones...) and soon after the computer shuts off. I can restart and then it will happen again. Ran Symantek newest version anti virus - no problems found ?
August 28th 06 08:59 PM
by Wes Newell Go to last post
1 284
AN7 boot code AF w/ channel 1 RAM by Scott & Gayle
I have an AN7 system that has been running for well over a year. Came home to find it locked up. Rebooted to have it fail at code AF. I've determined that any RAM installed in either of the first two slots (channel 1) will trigger this. A single stick in the third slot (channel 2) will...
August 25th 06 02:49 PM
by Scott & Gayle Go to last post
0 282
PC doesnt boot first time and doesnt shutdown by dann
Hi, ABIT Fatality an8 sli mobo, 1GB DDR, 430 WATT Antec PSU All of a sudden a week ago I come to switch the PC on from the power button on the Case and nothing. I can see the mobo illuminated red from its onboard mobo lighting so there is power to the PC. I have to keep pressing the button...
August 21st 06 08:31 AM
by tssk Go to last post
6 329
COMPTER FREEZES/CRASHES in minutes IF TOO MUCH USE by John
USING: ABIT BH6 motherboard with 1.3GHz Intel Tualatin processor using an adaptor. WD 250GB & WD 200GB harddrives connected to motherboard with Promise Ultra 100 IDE controller card that came with the WD 200GB Hardrive. Video Card - Ati AIW 128 PCI 16MB. BEFO Windows 98(not SE) was loaded onto...
July 26th 06 02:07 AM
by Tony Hill Go to last post
6 472
Abit Bios Update Problem by Jon Stock
The other day I added another 200gb sata drive and then decided to update the bios on my Abit UL8 mb. Since then I can't get the pc to boot. I've reset CMOS, removed the battery and reset CMOS, one memory stick or both memory sticks, safe settings, optimal settings and rolled back the bios from...
July 25th 06 01:43 AM
by Stephen Go to last post
1 358
Checksum error & Abit KR74-133 by Paul Isaacs
I don't use this computer much, but when I last turned it on a month ago it was fine. Turned it on yesterday and got a checksum cmos error on boot up. It will boot, however, using the system defaults and everything seems to be ok when WinXP loads. But when I try to make any changes in the bios...
July 2nd 06 01:04 AM
by Paul Isaacs Go to last post
1 309
Abit SG-80 by pault
having problems instaling my new board & chipset Abit SG-80 board and P4 630 processor ,and kingston 1gb 184-pin dimm The system will not boot, beeps but monitor stays turned off. have tried it with and without HD but still the same. anyone have any ideas or help to offer please -- pault
July 1st 06 06:58 PM
by pault Go to last post
0 343
Post New Thread


Display Options
Showing threads 61 to 80 of 895
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.