A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Abit Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
NF7 ver 2.0 by mumphry999
abit nf7 ver 2.0 barton athlon xp 2500+ 2x256mb corsair memory 1x512mb corsair memory 40gb seagate hdd saphire ati 9600pro 256mb video card agp 8x getting power to vid card, lights up but no action whatsoever when i try to power on the pc. no boot sequence, no beeps, no power light coming on....
May 12th 07 05:13 PM
by mumphry999 Go to last post
2 366
IC&-MAX3 SATA Problem with Vista by [email protected]
I am attempting to load Vista on this machine. I have 2 SATA WD Raptor drives.Vista will not recognize either of the drives. Do I need a driver. What should my BIOS settings be. I have the drives on SATA 1 and 2. They were a striped set under XP but I broke the set Bob
May 7th 07 01:39 AM
by lkboop Go to last post
1 298
Opinions wanted on new system config. by [email protected]
I'm about ready to do a system upgrade and I'm looking for some opinions on my options. I use the machine for mostly general stuff, some games, and some still photo and video editing. My current system is an Abit BE7, with a P4 2.2Ghz CPU. I've been happy with the Abit motherboards and would like...
April 30th 07 04:26 PM
by stanley Go to last post
4 430
bios fan setting by Peter
Why does the bios remember the CPU fan settings but not the case fans setting ie temp vs fan speed (voltage) with UGuru or bios? after say resume from standby. If i get a fan controller the speed wont increase with temperature I guess if I restart everytime I want to use the computer the bios...
April 25th 07 05:31 PM
by Peter Go to last post
0 268
ABIT AV8 Problem by [email protected]
I bought an Athlon 64 4000 OEM CPU from Newegg and the ABIT AV8 motherboard from Ebay. The Ebay dealer claimed the board was a refubed. That could have been bad news from the beginning. I tried installing the board with everything plugged in. That included: CD-RW drive DVD-RW drive 3 ATA HDDs ...
April 16th 07 09:55 PM
by Wes Newell Go to last post
1 320
Is my ABIT BH6 1.0 DEAD? Can it be SAVED? HOW? by John
Previous condition: -Worked flawlesslessy for long time as I've upgraded thru the years Present condition: -power lights do come on -no beeps though -power supply fan does comes on -cpu fan comes on -keyboard lights flicker on as usual
April 12th 07 11:49 PM
by Stephen Go to last post
1 251
PSU or MB : ? Odds are ? Emachines T2682 by Lost in the Wasteland
After 4 years of being powered on, my EM T2682 no longer powers on. The symptoms .. 1. The original power fan spins, and the only sign of life is the small LED for disk access when I press the large power button on the front ( NORMALLY . THE LARGE POWER BUTTON TURNS BLUE TOO .. THAT IS NOT...
April 10th 07 06:29 AM
by Kent_Diego Go to last post
1 302
Computer freezes upon moving it by [email protected]
My computer often sort of freezes when I'm moving it (even with just a few millimeters motion, e.g. when I'm vacuuming around it). The symptoms are similar to when a process takes up 100 % of CPU: very slow responses to my commands - sometimes even a few minutes (the mouse can be moved around...
April 5th 07 01:41 PM
by Linea Recta Go to last post
8 306
Clearing the CMOS by Jim Burton
I have a Abit SE6 MoBo which I am trying to install in an old case for use by my grandaughter It appeared to be working OK until I powered it off and installed the following cards ATI Graphics Radeon 7200 and Creative Live Drive 5.1 Also installed a formatted 10GB HDD Now it won't POST ... The...
March 12th 07 03:31 AM
by Gary Avrett Go to last post
2 267
Abit KV8-MAX3 Error State by [email protected]
I have an Abit KV8-Max3 motherboard with an AMD Athlon64 3000+ CPU and 768MB of DDR 333 RAM. The system has intermittently experienced issues where the system board speaker would begin emitting a two-tone low-high, low-high repeating tone. Usually when this occurs, it starts during the the boot...
March 9th 07 11:04 PM
by Stephen Go to last post
1 277
wtb: ic7-g or ic7-max3 by Methadras
if anyone is willing to part with their ic7-g or ic7-max3 that is still in good working shape, then please email at . Thanks.
February 28th 07 06:13 PM
by Methadras Go to last post
0 350
IC7-Max3 Problem by Methadras
Hi folks. I hope someone in here can help me. I just received an IC7- Max3 motherboard. I've hooked it all up. I'm running a P4 3.0e (not overclocked), 1 gig of ram, geforce 6800gt, and a 400gb sata. I've already flashed it to the latest bios which is 18 I believe and it fires up fine. However, i...
February 28th 07 06:11 PM
by Methadras Go to last post
2 361
IC7-Max3 Problem by Methadras
Hi folks. I hope someone in here can help me. I just received an IC7- Max3 motherboard. I've hooked it all up. I'm running a P4 3.0e (not overclocked), 1 gig of ram, geforce 6800gt, and a 400gb sata. I've already flashed it to the latest bios which is 18 I believe and it fires up fine. However, i...
February 25th 07 03:08 AM
by Methadras Go to last post
0 311
Mobo slot 1 = bad performance suddenly by Buggie
When I plug my SATA HD into slot 1 of my PC's mobo (as opposed to slot 2), the following occur: -boot time doubled -choppy, unresponsive behavior during high-cpu usage -flaky audio in/out -lag during gaming significantly increased -HD benchmarks awful (details and more below); other benchmarks...
February 20th 07 12:17 PM
by Buggie Go to last post
0 279
KG7 and cempron 2200 by lancerdad
I have an old KG7 that had an AMD 1800 that ran fine for several years. I am trying to get a cempron 2200 running in it with no luck. I tried several settings in the soft menu but get no farther than the XP logo screen. Is there any any way this board can run this CPU or should I just go...
January 31st 07 10:32 PM
by Brian Go to last post
8 346
Two questions about the KV8 Pro SATA and latest BIOS by [email protected]
I have two WD 250 G SATA Drives that were setup for a Creative I/O Raid controller that I used in my KT7A. The OnChip SATA Raid doesn't see them. When I hit the TAB key on boot up the BIOS says there are no drives. The Driver is installed and working properly. To check the drives, I installed...
January 27th 07 11:45 PM
by [email protected] Go to last post
0 250
Plug-In Profit Site by brian
3 EASY steps to Make Money Online! Click Here For Profit! http://www.pluginprofitsite.com/main-15666 http://www.3steps2income.com ----------------------------------------------------------------------------- --This Message Has Been Posted Using A Trial Version Of Message Poster 2003--
January 23rd 07 10:55 PM
by brian Go to last post
0 278
Question About Motherboard - CPU Combination - Please by Roc
I need to know of a specific combination of a motherboard that WILL NOT support 64-bit mode (AMD64/Intel EM64T ) but will work with a 64-bit CPU (AMD64/Intel EM64T capable). In other words a motherboard model that will take, say an Athlon x64 or Intel Core 2 Duo, where the 64-bit capability...
January 23rd 07 07:50 AM
by Fishhead Go to last post
9 677
WD 74GB RAPTOR 16MB CACHE INCOMPATIBLE, Previous generation with8MB of cache work fine. by Justin Piszcz
I have five A-Bit IC7-G motherboards, each of which is equipped with 4 SATA ports, 2 are on the Intel ICH5 controller 2 are on a separate SiI 3112 chipset My old raptors: 1- WD740GD-00FL 2- WD740GD-00FL
December 25th 06 01:28 AM
by Justin Piszcz Go to last post
0 451
replacing MB fan by lee
Hi all, I ordered my replacement fan for my NF7-S ver2.0 since the old one died and im getting temp alarms now. Anyone done this and have advice or is the fan gonna come with decent instructions? Any comments based on experience welcome. Thanks in advance.
December 22nd 06 01:01 AM
by mumphry Go to last post
3 294
Post New Thread


Display Options
Showing threads 41 to 60 of 895
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.