A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigabyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
which chipset? by Mercury
Why? Quality, stability, & drivers == Nvidia. However there is 1 big flaw in the current set - Active Armor does not work! It is a very well known flaw... Compare the others and you will find they fail to varying degrees on all 3 fronts although the Via / Athlon K8T800 is OK (none of the rest are...
November 23rd 05 09:43 AM
by Mercury Go to last post
0 432
ATA to SATA converter by BigVoice
I got a problem with my ATA to SATA Converter and hope some one can shed some light to the problem. I fitted an ATA to SATA converter to my LG GSA-4165B DVD writer and connected to the SATA port. At booting my GA8IP775 recognized my DVD-writer and I also can use it to boot up a CD, e.g. Windows...
November 23rd 05 09:21 AM
by Roman SÄ…siada Go to last post
7 770
Lousy Memory Bandwidth With 8S661FXMP-RZ by [email protected]
OK, It's not a cadillac motherboard and I'm using a 2.8 ghz celeron oc'd to 3.5ish ghz. I've fished around for how other people have faired with the not so mighty 661fx chipset and they seem to get benchmarks of 2000MBish/sec in the integer and floating point catagories. My not so mighty machine is...
November 22nd 05 03:32 AM
by Wesley Go to last post
1 537
PAckard Bell PC not POSTing by Son Of LaL
A friend gave me thier pc to try and get working again. It is a Packard Bell of some description with a gigabyte GA-8SIML motherboard. It beeps 3 times repeatedly when the power button is pressed. Gigbytes web site has the manual for the motherboard but no troublshooting section to say what...
November 21st 05 09:34 PM
by Son Of LaL Go to last post
1 605
RAID 0 on failed GA-81K1100 MB; data recovery? by Ben August
I have a GIGABYTE GA-8IK1100 MB with 2 SATA disks set to raid 0 which up until yesterday ran flawlessly. Suddenly, the machine won't boot up at all, no video -nothing. I've tried a new powersupply and video card and neither have worked. I am now assuming that it is the MB. My question is can...
November 21st 05 03:31 PM
by Custom Computers Go to last post
1 488
GA K8NXP-SLI SATA bios...? by pixel
will gigabyte be upgrading the bios on this mobo soon so it can boot to sata...? i've posted this question a while ago but no-one really had a clue on the subject. basically windowsXP install can see sata disks but there's no way with the bios on this board to select sata or scsi as a boot option,...
November 20th 05 07:32 PM
by Lawrence Go to last post
8 739
USB PCI card no go. Kouwell brand okay? It'll have a different chipset to current 4 port USB PCI ali chipset by Darren
Hi and thanks My kids' mobo is a GA-6VX7 with Celeron 433 I purchased a too cheap, ***ali chipset*** 4 port PCI USB card that Windows sees but can ****only connect an USB mouse****. (I've seen others have this problem.) Tried different slots and BIOS settings. ****Won't detect any...
November 18th 05 02:56 AM
by Wesley Go to last post
2 730
GA K8N Ultra 9 help please by Spackman
I am running a Quietpc 120mm case fan. With the case closed the BIOS fails to detect that the fan is running. What is the minium fan speed that the BIOS will detect? Spackman
November 17th 05 04:01 PM
by Michael Taylor Go to last post
3 508
8i848-PM by Doughboy
I've just bought a second-hand Fujitsu-Siemens Scaleo P which has a Gigabyte 8i848-PM motherboard. I can't find any reference to this board on Gigabyte's website, so I was wondering if anyone knows if it's identical to any of the following that are listed: 8i848P (rev 1.x) 8i848P (rev...
November 16th 05 01:05 PM
by Doughboy Go to last post
3 505
GA-K8N ultra win installation Q by old man
OK I give up, trying to install a single Sata drive and then win. No raid just the single sata. I dont mind whether I use the Sil sata or nvidea sata connector I just cannot work out what the bios sata/raid settings are supposed to be for a single drive. I checked Gigabyte FAQ for single sata and...
November 15th 05 01:03 PM
by old man Go to last post
2 513
Gigabyte 7NF-RZ Front Audio by xdiesel
Hi I have just bought a new case and i am having trouble hooking up the front audio ad the pins provided with the case don't match the names in the motherboard manual here is the motherboard pin settings 1.MIC 2.GND 3.MIC_BIAS 4.POWER
November 14th 05 12:32 PM
by xdiesel Go to last post
0 560
Gigabyte GA-8I915P Duo Pro by Roy Hodgson
"Nini67500" wrote in message ... Relate to the maincard GA-8I915P Duo Pro . On the documentation, it is specified that it one can use memory DDR and DDR II. My question is to know if one can cumulate DDR and DDR II to reach the 4 maximum...
November 14th 05 09:30 AM
by Roy Hodgson Go to last post
0 594
GA-8KNXP (Rev. 2)-Based Computer: Multiple Beeps on by Roy Hodgson
I HAVE TWO OF THESE MOTHERBOARDS FOR OVER A YEAR AND THEY BOTH MAKE THE SAME BEEPS YOU MENTION. I HAVE HAVE NOT HAD ANY PROBLEM WITH THEM. -- www.MailNavigator.com - Find your email and news!
November 14th 05 09:30 AM
by Roy Hodgson Go to last post
0 665
GA-8KNXP (Rev. 2)-Based Computer: Multiple Beeps on Cold Start by Roy Hodgson
I just use a horse hair paint brush 1" wide. I always brush the chassis metal first. I have never come across a horse with static problems, have you? If I knew where to get one, I would use a copper wire "paint" brush. I believe they are made for the job. Cars get static from air + paint work.
November 14th 05 09:30 AM
by Roy Hodgson Go to last post
0 640
GA-K8NSXP-939 Problem? by Roy Hodgson
On Tue, 25 Jan 2005 21:53:19 -0000, "Peter Geddes" wrote: I've got two SATA drives connected to the SiliconImage controller (didn't like nVidia's at all) and have them in RAID0 config. I'm trying to install Windows 98 (already have WindowsXP on it), but when the...
November 14th 05 09:30 AM
by Roy Hodgson Go to last post
0 698
GA-8KNXP (Rev. 2)-Based Computer: Multiple Beeps on Cold Start by Roy Hodgson
The group's discussion of proper cleaning technique has been helpful, but can anyone explain why dust can cause electrical problems with the system's components. As well, either by their nature or design are there particular components in a typical computer that are more vulnerable to dust related...
November 14th 05 09:30 AM
by Roy Hodgson Go to last post
0 612
I blew BIOS in GA-586T2 Rev 1.2...any help by Pat Patterson
I have blown the BIOS in my old reliable Gigabyte board and I need a chip.. any available? Thanks, Pat
November 14th 05 06:16 AM
by Venom Go to last post
1 674
K8NXP-SLI: Whats the point of the DPS card? by Coolasblu
Is it essential. What r the benefits?
November 12th 05 12:45 AM
by DevilsPGD Go to last post
4 480
GA-K8NXP-SLI F10 BIOS - do I *need* it? by BillL
Hi, I'm guessing that the main reason I'd need to use this BIOS is if I upgrade my current 3200+ (winchester) to a dual core CPU - any other reasons (e.g. stability, additional tweaking options, lower colesterol?). TIA BillL
November 11th 05 07:27 PM
by Brian P Fielding Go to last post
4 640
XFX 6800GT - Corrupt display by Coolasblu
I am building a new PC with the above card on a Gigabyte K8NXP-SLI board with a Jeantech 500W PSU and a Athlon X2 3800+ chip. On first boot, the display was fine, but for some reason, there would be no display on booting but the card would be no warning beeps saying graphics card not...
November 11th 05 06:44 PM
by farmuse Go to last post
2 517
Post New Thread


Display Options
Showing threads 1001 to 1020 of 3996
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.