A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Compaq Servers Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Enabling Network Port 1 in DL380G4 BIOS Enables Port 2? by Will
Has anyone seen before cases where the network ports on a DL380 G2, G3, or G4 get swapped? I have a G4 where port 1 is enabled in BIOS and port 2 is disabled. You boot the computer, load Windows, and only port #2 on the back of the computer works. Also in Windows 2003, I see TWO adapters...
May 7th 07 05:07 AM
by Phil Go to last post
1 703
LG got ya ears on !? by Phil
Not seen any posts here and wondered if it still worked ! Nutcracker, did you get around to checking those switch settings in that 370 ? Phil
May 7th 07 04:52 AM
by Phil Go to last post
5 456
Question about redundant power supplies by Rick F.
Hi all.. Seems busy in here lately.. Anyway, just a quick question about redundant power supplies on any Proliants (since I suspect they'll all pretty much act the same).. I've got a 6400R with dual supplies and I stumbled across a HP page that had power calculators (in excel) where you could tell...
April 26th 07 04:34 PM
by Rick F. Go to last post
9 518
ML350 D2 CPU upgrade question by Steve Kovack Sr.
I was given a Compaq ML350 D2 (first generation) server by a friend. At this time it has a single 866Mhz/133Mhz Slot1 P3 in it, and I was hoping to be able to upgrade it to a pair of 1Ghz/133Mhz Slot1 P3s. I have the latest BIOS available applied. Has anyone ever been able to get a 1Ghz CPU...
April 25th 07 04:38 PM
by Nut Cracker Go to last post
9 583
Video problem with Linux on DL380 by Heimo Hetl
I don't know if this is a problem specific for Proliants, so maybe this is slightly off topic, but I hope someone has encountered the same issue before and has a solution: I have an old DL380 (R1) running CentOS 4, a RHEL clone. I never got the builtin NIC to work, so last weekend I fitted an...
April 23rd 07 06:01 PM
by Jez T Go to last post
1 534
DL580 G1 No Video by Niel J Humphreys
I have a few DL580 G1s with the same problem and looking at the HP help forums others are having the same issue but no-one seems to be able to answer it there. Basically the servers seem like they are booting - they power up and the drives start to spin as the Smartarray detects them etc but...
April 22nd 07 09:57 AM
by Niel J Humphreys Go to last post
6 675
Anyone has a SmartStart 6.40 CD to laying around? by Jez T
"Benjamin Gawert" wrote in message ... * Jez T: Errm... For a ML530 G1, you need Smart Start 5.50, which you can still download. I know that. But that doesn't help me. I don't see why that should not recognise an SA6400
(Multi-page thread 1 2 3)
April 20th 07 05:29 PM
by Jez T Go to last post
23 1,465
FYI: Compaq ProLiant ML530 G1 and Windows Vista by Benjamin Gawert
Maybe it's interesting for someone (probably not but who knows): I had some spare time and still found no solution for the service partition problem I described in another posting so I did the ridiculous and tested Windows Vista Business on an old ProLiant ML530 Generation 1 server (2x XEON...
April 18th 07 03:07 PM
by NuT CrAcKeR Go to last post
1 499
HP Using ELPIDA Memory in DL380 G4? by Will
Is HP using memory from a Japanese company named ELPIDA in the DL380 G4? I am showing assembly 345113-851 Spare 413385-001 as the 1GB DIMM that is part of the 2 GB memory kit. I ordered this from the vendor and it does have the HP label, but I have never seen the ELPIDA label on any other...
(Multi-page thread 1 2)
April 18th 07 12:54 PM
by Benjamin Gawert Go to last post
10 823
Happy Easter by NuT CrAcKeR
I hope eveyone gets to enjoy a day with thier families, and if you are into the Lent-thing, back off the wagon of whatever it was you gave up! ENJOY, - LC
April 8th 07 05:50 PM
by NuT CrAcKeR Go to last post
0 422
using IBM Director on HP/Compaq kit? by Graeme
Hi all, has anyone successfully monitored Compaq/HP hardware with IBM Director? We have a mixed bag of servers and are looking at both SIM and Director. Been able to send SNMP to Director from the servers but Director doesn't assign / pick-up a severity code so would be a big job to 'sort the...
April 5th 07 03:33 PM
by Graeme Go to last post
0 465
HP Netserver LH 6000R by ping
Hi, I have an old HP Netserver 6000R. Recently the all the hard disk LED shows amber light and from the event log I saw some "Sensekey error". Do you guys know what exactly sensekey error means? Also, can I replace NetRaid adapter with Compaq Smart Array series? Are they compatible and will the...
(Multi-page thread 1 2 3 ... Last Page)
April 2nd 07 10:43 PM
by Jez T Go to last post
33 1,468
Pathetic Performance of RA4x000 RAID Arrays by Will
I've been using RA4x000 as a cheap disk source for applications that do not require very high disk performance. I had assumed the RA4x000 RAID systems would bottleneck on the 1 Gbit fibre channel interface, which is far more throughput than I could get out even six drives in a RAID 0 array....
(Multi-page thread 1 2)
March 31st 07 03:27 AM
by Will Go to last post
10 738
Just How Bad Has HP Support Become? by Will
We opened up a trouble ticket on a DL380 G2 with a problem rebuilding a RAID array, and I'm pretty depressed at just how poor HP's service level was. We had no problems with the $39 out of warranty charge for the call but: 1) They charged $39 twice. 2) No one who dealt with us was fluent in...
March 29th 07 01:00 AM
by Will Go to last post
4 489
Replacing hard disk for boot volume(SCSI adapter) by ping
Hi, I have a Compaq ML350 G1 server running GMS mail server. I have verified that the hard disk with OS has started to have problem. I need to replace the hard disk. However, this server does not comes with RAID configuration. The hard disk is connected to Symbios Logic 896, 22910 SCSI...
March 28th 07 05:13 AM
by NuT CrAcKeR Go to last post
1 425
Transferring RAID config to One Channel to another by Pandi K
Hi, I am using HP ML 370 Prolaint Server with Smart array 642 Controller which has one internal SCSI Channel and one external SCSI Channel. What I did was I configured the RAID in external SCSI channel and I installed the Windows Server 2003. Now lots of huge applications is running in that...
March 26th 07 08:01 PM
by Jez T Go to last post
8 494
Standard Benchmarks for File Servers by Will
What are considered the standard programs for benchmarking performance of a file server these days? Ideally I would like to have some measurements not just on throughput, but on latency on trivial I/O operations like expanding a share folder. Of course I would want to see some graphs at end...
March 24th 07 07:38 PM
by Will Go to last post
7 785
MSA1000 = MSA500 + Fibre I/O? by Will
Can the MSA500 be converted into an MSA1000 just by adding a fibre port? Are there any architectural or performance differences? -- Will
March 23rd 07 07:21 PM
by Will Go to last post
0 538
DVD for DL580? by Will
It's probably too old, but is there any Compaq/HP internal DVD reader that would replace the built-in CD on a Proliant DL580? -- Will
March 23rd 07 04:34 PM
by Nut Cracker Go to last post
2 569
Third Party Enclosure for Rackmount System by Will
Does anyone know of a small tower or desktop enclosure that a rackmount 2U system like DL385 could be inserted into to convert to a "desktop" format? HP doesn't have the part, so third party is okay. -- Will
March 23rd 07 01:40 AM
by Jez T Go to last post
5 538
Post New Thread


Display Options
Showing threads 81 to 100 of 853
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.