A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : General Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Networx Connectix Switch by Adrian Caspersz
Hi folks, A long shot if anyone has come across these? Must be popular commercially. I've picked up a 24 port Gigabit switch, something called a "24+2G-Port Web-SMART Gigabit Ethernet Switch" Model 010-100-201-24 Made by Connectix, branded Networx. It looks like this,
(Multi-page thread 1 2)
June 13th 17 02:06 PM
by Theo Go to last post
10 155
"new" computer by Bill Cunningham[_2_]
Someone gave me a small tower that is a news computer than what I have. It looks like it might use USB 3.0 now can USB 2.0 sticks work in that? That tower says Windows 7. So if I can get it running, that's the main problem. He said he was using it and it just shut down. He turned it back on...
May 22nd 17 01:47 AM
by ~misfit~[_16_] Go to last post
9 127
Dell GX 520 Question by [email protected]
I was given this Dell GX520 tower with good XP installation on it. I thought to install W7 on it for my nephew. I increased its RAM to 2GB, and replaced the HDD with an old 150GB I have. W7 seemed to install fine. I notice that the mobo has two SATA headers, one of which is connected to the HDD,...
(Multi-page thread 1 2 3)
May 21st 17 07:30 PM
by Paul[_28_] Go to last post
22 188
Disk Drive Problem by [email protected]
II want to burn an audio CD on my W7 PC with its single DVD RW drive. I am having problems. Although the BIOS recognizes the internal*disk drive, and will boot from it, W7 will not recognize the drive at all.** Strangely,* file explorer shows a strange disk drive P, but it never works.* Keeps...
May 16th 17 11:58 PM
by [email protected] Go to last post
8 134
power supply connector replacement on Dell Inspiron 1545 powersupply? by R2D4
Can anyone tell me what size or type of power connector is on the end of the power supply for the Dell 1545? Mine has become intermittent and I can actually see some of the copper shielding making its way outside the insulation. I don't need the entire power supply replaced-- I'd just like to...
May 12th 17 11:00 PM
by Paul[_28_] Go to last post
4 137
The emergency I need help with by philo
I was given a 5Tb external drive that cause the machine to lock up. The woman who brought it to me is running Win10 Normally I remove the drives and install them internally to see if the drive is good or if the enclosure simply has bad electronics. Though I confirmed the enclosure is bad by...
May 9th 17 11:35 AM
by philo Go to last post
3 107
Intel Atom Co-processor by philo
I was given a Zotak mini-PC with Win7 some time ago and just upgraded it to Win10 In device manager no driver is present for the co-processor. (as best as I recall there were no drivers missing in Win7) So far I have not been able to find a driver either using the Windows search function or...
May 9th 17 10:53 AM
by wasbit[_4_] Go to last post
7 85
Desktop Keeps Turning On/Off by tb
I have a desktop that just started turning itself on and off continuously. Basically, when I push the power button, the PC turns on for approx. 1-2 seconds, then it turns off for approx. 1-2 seconds; and so on, and so on... I've installed a brand new power supply after the PC started this...
May 6th 17 04:16 AM
by Paul[_28_] Go to last post
5 119
Question about USB by Alek
My new phone has a USB-C female socket. And the charger cable that comes with it has a matching USB-C male plug. If I want to use a different charger/cable -- like the one in my car --, I need some kind of adapter. That cable has a USB-micro (?) plug. (Is that what it's called?) So I need a cable...
May 3rd 17 06:16 AM
by Alek Go to last post
4 130
Complaint about Microsoft criminal misuse of Telephone system by Norm X[_2_]
Hi, this complaint is Xposted. Long ago, I came to the conclusion that Microsoft is sleazy with money. I needed to cancel a credit card, the only way to terminate recurrent charges. At one point the Supreme Court under the Sherman Act, was about to spit up Microsoft into smaller pieces, because...
(Multi-page thread 1 2)
May 1st 17 02:55 AM
by Norm X[_2_] Go to last post
15 287
wireless mouse not working by Norm X[_2_]
This message is Xposted to relevant news groups Hi, I have a Nexxtech wireless mouse. It has stopped working on my Win10Pro desktop PC even after reboot. It worked before. I have moved it to this WinXP netbook where it works fine. I'm using it right now. It uses a USB wireless dongle. My...
(Multi-page thread 1 2)
May 1st 17 02:25 AM
by Norm X[_2_] Go to last post
12 310
Wi-Fi Direct by Maelmoro
Do you know if Wi-Fi Direct is bases on 2.4GHz or 5GHz as usual wireless network? I can't detect the Wi-Fi Direct of my Samsung TV with Wifi Analyzer (https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=en), any idea? should I detect it? Max
April 28th 17 09:59 PM
by Paul[_28_] Go to last post
6 131
New thread by Norm X[_2_]
Hi, ?Does anyone here have experience with ASRock OC Tuner: http://www.asrock.com/Feature/OCTuner/index.asp Selecting the version for AMD RAM and a non AMD MOBO might be confusing. However, just to be safe, I guess I should try the version for my MOBO first.
(Multi-page thread 1 2)
April 13th 17 06:28 AM
by Norm X[_2_] Go to last post
12 368
Switch display? by Kenny
Been given a Samsung N150 netbook with broken screen and HDD removed. Attached HDD from Win 10 laptop, it appears to boot OK and I can just about see the clock in System Tray. Attached monitor to VGA port then using WINKEY+P and arrow keys/Enter tried to switch to external monitor but no luck. ...
April 13th 17 04:37 AM
by Paul[_28_] Go to last post
9 149
USB Hard Dive Activity by [email protected]
I powered on my backup 1TB hard drive this AM after not using it for a few days, and I noticed it stayed acrive for a good 15 minutes with its blue LED flashing, and making noise. Now it is quiet. Why was that? Curious. Johnny
April 11th 17 09:29 AM
by [email protected] Go to last post
2 132
DVI ? by philo
I mentioned about a week ago I built a new machine using an Asrock J3455M mobo. Got it all working using Win7 and a standard VGA output. I then decided to use the DVI-D output rather than VGA and get no signal at all. I am using a DVI-D cable and confirmed it works because I can put in a
April 9th 17 02:28 PM
by philo Go to last post
4 121
Lenovo 110S - Making a Recovery Disc by Boris[_5_]
My son bought a Lenovo 110S Ideapad at Best Buy for $130. http://www.bestbuy.com/site/lenovo-ideapad-110s-11-6-laptop-intel- celeron-2gb-memory-32gb-emmc-flash-memory-white/5580020.p?skuId=5580020 It's a very basic laptop, and he will use it for email and browsing for guitar tabs. He wants to...
April 4th 17 05:25 PM
by Boris[_5_] Go to last post
3 139
picked up a spare Inspiron 1545, but cannot reach same level ofresolution as my original by John Abnarthy
Ok, something going on here baffling me slightly. I found and picked up a spare Inspiron 1545 today expecting it to have nearly the same characteristics as my original. However, I'm finding the maximum resolution slightly less on the spare than on my original and I'm wondering why? On mine,...
April 2nd 17 10:21 PM
by VanguardLH[_2_] Go to last post
7 119
New mobo by philo
My main machine is quite ancient and I've decided up finally break down and upgrade. My present mobo has a dual core CPU and 6gigs of RAM. In theory the board supports 8gigs of RAM but in actuality I cannot get it to work reliably with more than 6gigs. It was so old it did not even have USB-3 so...
(Multi-page thread 1 2 3)
April 1st 17 01:09 PM
by philo Go to last post
20 174
Digital audio by philo
In all the years I've been working on computers I've never dealt with digital audio and now I've seen the same problem twice this month. One machine runs Vista and the person uses it just to run some specific hardware and the other is a run of the mill Win7 machine. In both cases, the users...
March 31st 17 10:10 PM
by philo Go to last post
2 91
Post New Thread


Display Options
Showing threads 61 to 80 of 20139
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.